Jump to content

Ryujin

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Ryujin

  • Rank
    Newbie
  1. Du bist mir ja eine Pappnase! Natürlich habe ich das nicht so gemeint sonst hätte ich keine "" benutzt oder eher so etwas [ :mad: :( ]verwendet. Logisch bin ich für all die Hilfe die ich hier bekommen habe ziemlich dankbar. Ich hatte mich nur gewundert das auf meine letzte Frage niemand geantwortet hat. greetinx Ryujin life is a lesson u lern it when ur through
  2. Hallo? Das der Treiber funktioniert ist zwar schön, aber die Antwort auf die Frage bezüglich der Tcp/Ip Geschichte "seid Ihr mir noch schuldig". :D MfG Ryujin
  3. Jubel trubel heiterkeit, ich surfe jetzt endlich mit RASPPPOE und cFos liegt auf dem Müll. Fragt mich bitte nicht warum, aber es hat erst nach dem dritten installationsversuch funktioniert, obwohl ich immer alles gleich gemacht habe. Habe mir extra noch die NukeWinpoet.exe gezogen und alles nach Anleitung gemacht. Das einzige was nicht funktioniert, ist das deaktivieren von Tcp/ip. Wenn ich das mache komme ich nicht mehr ins Net. Kann das sein, das mein Provider das Protokoll verlangt, oder war ich wieder zu dumm? So weit funktioniert jedenfalls alles ob der dhcp fehler wieder auftritt muß ich erst mal abwarten, denn wie schon vorher erwähnt trat das Problem nicht immer auf. Werde jetzt noch ein wenig ausprobieren und sehen ob's vernünftig läuft. Danke für die Hilfe Ryujin
  4. Warum denn schon wieder die Frage nach der ISDN Karte? Ich habe eine Realtek-Netzwerkkarte und ein T-DSL Modem und 1&1 als Provider (deshalb auch der cFos-Treiber, war mitgeliefert). Von einer ISDN Karte war niemalsnicht die Rede. In einer meiner Ersten eingaben habe ich bereits meine Hardware aufgeführt. Die Frage war hauptsächlich, warum cFos feststellt das ein DSL-Modem vorhanden ist und RASPPPOE das nicht tut. Brauche ich noch eine zusätzliche Software um die Hardware zu erkennen? Die Windows Hardwareerkennung kann das Modem Nicht finden und weigert sich daher den RASPPPOE treiber zu installieren. Ryujin
  5. Hallo? Sind jetzt alle kompetenten Surfer in den Wochenendurlaub, oder was? :( Ich bin jedenfalls noch da und mein Problem auch. :D Ryujin
  6. Na gut, das hatte ich eigentlich nicht vor, weil ich dann ca. 20GB Daten vorher zur Sicherung auf einen anderen Rechner verschieben muß. Aber was soll's ich hatte eigentlich keine andere Antwort erwartet. Anyway, thanx. Ryujin
  7. Tach zusammen, ich hätte da folgende Problemstellung anzubieten. Der PC meiner Freundin funktionierte nicht mehr richtig, weil einige Viren im system waren (unter anderem ein alter Freund von mir namens Piraty boot) und einige Systemdatein im Eimer waren. Laut Norten AntiVirus 2002 waren zwar alle Viren erfolgreich beseitigt worden, aber ich habe mich trotzdem für eine Neuinstallation entschieden. Außerdem war noch Windows 98 drauf. Ich habe das Teil dann mit Format c: gelöscht um dann Windows ME zu installieren. Und jetzt zum eigentlichen Problem. Weder mit einer Windows Startdiskette noch mit anderen versuchen ließ sich Setup.exe ausführen. Warum? Kann's an es an Resten eines Virus liegen oder muß ich im Bios etwas umstellen? Wäre schön wenn Ihr mir helfen könntet :( ©u Ryujin
  8. Bei aller Liebe zu Computern, gleich schmeiße ich das Ding aus dem Fenster. Einer von uns ist hier ein schwerer Fall, entweder der Computer oder ich! Mittlerweile habe ich alles was mir in dieser FAQ vorgeschlagen wurde ausgeführt ...besser gesagt ich habe es wenigstens versucht. Im Moment hängt es an folgendem: Ich habe mir den RASPPPOE Treiber aus dem Netz gezogen und den ganzen cFos Mist deinstalliert. Dann habe ich gebootet und begonnen nach Gebrauchsanweisung den RASPPPOE Treiber zu installieren. Meine Netzwerkkarte hat auch direkt verstanden das es jetzt nur noch mit besagtem Treiber weitergeht. Doch bei Punkt 2, erstellen einer neuen DFÜ verbindung steht später unter "Eigenschaften von DFÜ Verbindungen" folgendes: Modem - nicht verfügbares Gerät (com1). Dieser Hinweis ist grau unterlegt und unveränderlich. Erstens: Warum com1? Kann ich keine andere Stelle angeben oder das Ding irgendwie suchen? Hardwareerkennung findet nix. Zweitens: Warum in Gottes Namen findet der cFos treiber das Modem? Brauche ich eine Software zur Modemerkennung? Ich habe auch schon versucht die cFos Software das Modem finden zu lassen und dann anschließend den Treiber zu ändern, aber das funktioniert auch nicht. Es erscheint immer die Meldung das für diesen Treiber kein Gerät vorhanden ist. Wie schon erwähnt, habe ich ein normales DSL Modem von der Telekom mit Splitter (beides Siemens) und kein Prototyp der fliegen kann. Eingestöpselt ist auch alles und zwar richtig, sonst wäre ich ja nicht in dieser FAQ. Natürlich nur mittels cFos, das andere will ja nicht! Ich hoffe ich gehe hier keinem auf die Nerven, aber ich finde das alles nicht so einfach, würde es aber gerne lernen und verstehen ... wenigstens so viel das ich alleine klar komme. Mit völlig entnervten Grüßen an alle die es blicken Ryujin
  9. Was ist eigentlich mit dieser Winpoet Geschichte. Brauche ich das in verbindung mit dem Treiber, ist das der Treiber, oder ist das überhaupt nicht zu gebrauchen? Was kann das? Mit anderen Worten: Help me out!!!!
  10. Habe gerade eben mal versucht TCP/ip zu entfernen, danach kam ich nicht mehr ins Net. Dann habe ich versucht mir eine feste IP einzustellen, resultat: ich kam nicht mehr ins Net. Dann habe ich cFos deinstalliert um Raspppoe zu installieren, ...ging nicht! Wenn ich das richtig verstanden habe füge ich ein neues Protokoll ein und gebe dann den Pfad zur inf Datei vom Raspppoe an, oder? anyway, so kommt bei mir die Meldung: Es wurde kein Treiber für dieses Gerät gefunden. Ich beiße gleich in die Tischplatte! So ein Mist, warum ist das alles so schwer und unverständlich.
  11. Warum ISDN? Habe nie davon geredet eine ISDN Karte zu haben. Ich habe zwar einen ISDN Anschluß, gehe aber über Splitter und T-DSL Modem ins Internet. Mein Provider ist jedoch nicht die Telekom sondern 1&1. Der cFos treiber oder was es auch immer ist, wurde mir mitgeliefert und ist anscheinend für DSL und ISDN.
  12. Prima, werde mir mal die Einstellungen meiner Netzwerkkarte zu gemüte führen. Was mir aber trotz Deiner wirklich guten Erklärung noch unverständlich bleibt, ist warum ich cFos nicht brauche. Ich dacht eigentlich cFos wäre mein Treiber für die ganze DSL Geschichte, oder ist cFos nur eine Software die den Treiber enthält? bye ryujin
  13. Mal b***d zurück gefragt, was ist ein Dhcp-Server. Glaube nicht das ich so etwas habe. Mein rechner ist nicht im Netzwerk und ich habe auch keinen Router und anscheinend nicht viel Ahnung. Ich mag einfach nur Win 2000, weil ich's auf der Arbeit auch habe. Habe übrigens eben mal meine IP festgelegt 192.168.013 worauf der Fehler immer noch da war und mir zudem mein Provider den Zugang verwehrt hat. Und jetzt...?
  14. Nun gut, das werde ich mal versuchen ...scheint mir erst mal das naheliegendste zu sein. Erst mal vielen dank, wenn es nicht funzt melde ich mich wieder. ©iao ryujin
×
×
  • Create New...