Jump to content

2 Netzwerkkarten und Wireless Router


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo,

ich habe folgendes problem:

situation: W2000 PC mit 2 netzwerkkarten

 

1.netzwerkkarte = 10/100 combo PCI (netzwerk an BNC 10MBit mit festen IP adressen 255.255.255.0 - 192.168.0.99 -> 110 mit einen samba file server auf linux) läuft alles super!

 

2. netzwerkkarte = 22MBit wireless PCI card (soll die internet verbindung zu einem wireless DSL router herstellen nur für diesen PC, DHCP am router ist aktiviert, TCP/IP an netzwerkkarte auf auto) internetzugriff klappt!

 

problem:

kann nicht mehr über die 1. netzwerkverbindung auf den samba server zugreifen, PC stürtzt manchmal ab und nur noch ein reset hilft, erst wenn ich die karte 2. ausbaue funktioniert der zugriff wieder problemlos.

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : PC0

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Hybrid

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : SMC9432BTX 10/100 Combo Network Connection

 

Physikalische Adresse . . . . . . :

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.0.100

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

 

Ethernetadapter Drahtlose Netzwerkverbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : SMC2402W 22 Mbps Wireless PCI Adapter

 

Physikalische Adresse . . . . . . :

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.2.103

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.2.1

DHCP-Server . . . . . . . . . . . : 192.168.2.1

DNS-Server. . . . . . . . . . . . : 192.168.2.1

Lease erhalten. . . . . . . . . . : Mittwoch, 12. Februar 2003 1:19:38

Lease läuft ab. . . . . . . . . . : Mittwoch, 19. Februar 2003 11:19:38

 

gruß

aelg_foder

Link to comment

es lief ca. 1 woche, dann aufeinmal traten diese probleme auf.

daraufhin habe ich w98 durch w2000 ersetzt, doch auch das hat leider nicht geholfen, gleiche probleme weiterhin.

danach habe ich steckplätze der karten getauscht, aber nichts.

dann noch einmal neue treiber installiert, aber nichts.

komischerweise kann ich nur auf manche ordner des fileservers nicht zugreifen "seltsam aber wahr" solange die wirelesscard installiert ist!

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...