Jump to content

Absturz bei Datenaustausch


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo

ich verwende zwei Rechner im LAN. Verbunden werden beide über ein Zyxel 660HW DSL-Modem. Auf beiden Rechnern ist XP-Pro installiert. Auf dem Rechner A zusätzlich noch der SP2, auf dem Rechner B nur der SP1.

Auf beiden Rechnern befinden sich identische Benutzerkonten (Benutzername und Passwort sind gleich).

Rechner B ist ein Laptop, Wireless LAN aber im Router abgeschaltet, was auch nichts zur Sache tut, da das Problem mit beiden Möglichkeiten auftritt (Kabelgebunden oder über Funk).

 

Die einfache Dateifreigabe ist ausgeschaltet, die Festplatten mit NTFS formatiert.

In den freigegeben Ordnern sind die Benutzer mit Vollzugriff ausgestattet (auf beiden Rechnern)

In der Netzwerkumgebung werden die freigegeben Ordner gesehen, Rechner A sieht B und umgekehrt.

 

Das Problem: ich sitze am Rechner A und möchte Daten auf den Rechner B kopieren - Ergebnis: Rechner B stürzt ab.

Genauso funktioniert es nicht, wenn ich am Rechner B sitze und Daten auf den Rechner A kopieren möchte.

Was dagegen klappt: wenn ich die Daten von den jeweils anderen Rechner hole, dann klappt es.

 

Ich habe jetzt schon so viel ausprobiert (McAfee SecurityCenter komplett abgeschaltet, Netzwerk neu eingerichtet...), es klappt einfach nicht.

Könnt Ihr mir vielleicht einen Tip geben?

 

THX,

Trucky

Link to comment

Hi !

Original geschrieben von Trucky

Das Problem: ich sitze am Rechner A und möchte Daten auf den Rechner B kopieren - Ergebnis: Rechner B stürzt ab.

Genauso funktioniert es nicht, wenn ich am Rechner B sitze und Daten auf den Rechner A kopieren möchte.

Was dagegen klappt: wenn ich die Daten von den jeweils anderen Rechner hole, dann klappt es.

Seltsames Problem !

 

Eine mögliche Erklärung wäre, der Virenscanner kann nicht mit Schreibvorgängen, die aus dem Netzwerk initiiert werden umgehen.

 

Beim Holen initiiert der Client den Schreibvorgang.

 

Du schreibst, Du hast McAfee ausgeschaltet - also demnach deaktiviert - da liest der aber immer noch mit.

 

Ich würde mal testhalber McAfee auf einem der beiden komplett deinstallieren, um den Virenscanner als Fehlerursache auszuschalten.

Link to comment

HI,

also, der SP2 ist mittlerweile auf beiden Rechner drauf.

 

@zuschauer:

das mit der Deinstallation von McAfee habe ich nicht gemacht - aber, ich habe mal sämtliche Prozesse von McAfee gekillt, und danach hat es zumindest vom Rechner A zum Rechner B geklappt.

Jetzt werde ich wohl mal in den Optionen vom McAfee nachsehen, ob man da noch was einstellen kann.

 

Melde mich dann wieder.

 

Gruß und danke,

Trucky

 

edit 14:29: Hi, das Prblem scheint gefixt zu sein. Bei der McAfee-SecuritySuite gibts ein Programm Privacy Service, was im Hintergrund läuft und unter anderem den Internetzugriff für bestimmte Personen, Dateizugriffe überwacht (und noch einiges mehr). Nachdem ich das Teil auf beiden Rechner deaktiviert habe hat es einwandfrei geklappt.

 

Nochmals Danke,

Trucky

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...