Jump to content

Versand Grosser Mails per SBS3


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich hab da ein kleines Problem beim Versenden von grösseren Mails (ab 3MB) via Exchange.

Alle Mails gehen einwandfrei raus, egal wohin. Sobald ich aber Präsentationen und Grafiken verschicke gehen diese nicht raus.

 

Auf dem Server landen diese in der Warteschlange und werden als aktiv gekenzeichnet. Der Sender bekommt dann nach und nach die Verzögerungs bzw den Unzustelbarkeitsbericht.

 

Der Versand läuft via Smarthost über Schlund. Ich hab auch keinerlei Begrenzungen für Mails eingerichtet.

 

Woran könnte das noch liegen.

 

Der Internetzugang bockt ab und an mal (je nach Traffik), läuft aber !

 

mopixx

Link to comment

Das ist ein asynchrones DSL und damit nur zu dir hin schnell. Von dir weg ist es nur so schnell wie ISDN, da kannst du dir mal ganz schnell ausrechnen, dass ein 3MB großer Dateianhang (bei ca. 7KB mittlerem ISDN Durchsatz) ca. 7-8 Minuten braucht um durch die Leitung zu kriechen. Das allerdings nur unter optimalen Bedingungen, wenn sonst niemand diese Leitung zum surfen, oder downloaden nutzt.

 

T-DSL ist ein Produkt für privatleute und für den Betrieb eines Mailservers ungeeignet!

Link to comment

Da geb ich Dir absolut recht !

 

Wir haben im Büro auch nur ADSL und da gibbet 0 Probleme mit.

Ich verschicke täglich Grafiken die weit aus Grösser sind!

Allerdings auch nur als Notlösung wenn unser Partner kein Leo. hat.

 

Ausserdem macht es nicht für jede Firma Sinn so tief in die Tasche zu greifen und eine Vorraussetzung ist dies für nen Exchange auch nicht.

Aber selbst über Nacht, wenn nichts los ist, verschickt er die Nachrichten nicht!

 

Ich glaube da nicht an ein Anbindungsproblem...

Link to comment

habe ein ähnliches problem.

clients können kleine emails verschicken, bei größeren mails gibts smtp-timeout. allerdings schon bei ~200kb mails. hab auch ein router-modem(xDSL 1024/128).

 

der einzige unterschied ist, dass bei mir zwar auch exchange installiert ist, die user aber direkt über den provider die mails verschicken sollen(der server soll nur NATen). bei mir ist es auch so, dass unmittelbar nach neustart das versenden funktioniert, dann irgendwann nicht mehr, was aber unzumutbar ist, wenn der server gleichzeitig auch als DC arbeiten soll.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...