Jump to content

ELSA LAN-CAPI ... Abbau der ISDN-Verbindung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo, zusammen,

ich habe eine ELSA Microlink ISDN 4U. Die ist über die Netzkarte des Rechners angeschlossen, diese Anlage fungiert ja zeitgleich auch als Hub. Eine Verbindung kann ich zwar aufbauen, nach bestimmter Zeit (mal kürzer mal länger) beendet sich aber die Verbindung von selbst. Ich habe eigentlich überall, wo möglich, eingestellt, daß die Verbindung sich NICHT abbauen soll bei Inaktivität, außerdem kann es sein, daß die Verbindung schon nach 30 sek. zusammenbricht. So wie sich das Problem mir darstellt, zeigt erst der LAN-Monitor von Elsa, daß die ISDN-4U nicht mehr da sei, dann beendet sich logischerweise die Verbindung, sofort danach zeigt die der LAN-Monitor von ELSA die IDSN-4U aber wieder als verfügbar an. Es scheinen also ganz kurze Verbindungsaussetzer zu sein zwischen der ELSA und dem PC. Die ELSA hat aber die aktuelle Firmware und neuere Treiber habe ich im Netz für das Ding auch keine gefunden. Jetzt, da ich das hier alles schreibe, werde ich wohl mal noch ein neues Netzwerkkabel ausprobieren. Vielleicht ist es schlecht oder nicht abgeschirmt.

 

Ich habe ein Windows 2000-System mit dem aktuellen Servicepack und allen im Netz bei MS verfügbaren Patches. (Vielleicht ist ja grade das der Fehler ;-(

 

Habe bei ELSA einen Fehler aufgemacht, die sind aber auch reichlich ratlos. Außerdem ist deren Online-Fehlerfindungssystem so was von .... lassen wir das Fluchen, es ist bald Weihnachten.

 

Hat jemand ebenfalls eine ISDN-4U und dieses Problem schon mal irgendwo gehabt oder gesehen ?

 

Vielen Dank für all Eure Antworten und vor allem...

frohes Fest Euch und Eure Familie,

Sven

Link to comment

ich weiß, das Gerät ist ein bißchen abenteuerlich: das ELSA Microlink ISDN 4U ist eigentlich ein HUB, das an einem Rechner über die Netzwerkkarte angeschlossen ist und das andere Rechner in meinem Netz auch noch mit Netzwerk versorgt. Zusätzlich ist an diesem hubähnlichen Gerät aber noch ein Kabel an mein ISDN und so kann man nun eine Verbindung aller dieser Rechner ins Internet herstellen. Es ist insofern aber kein Modem, sondern man arbeitet da mit einer LAN-CAPI-Software von ELSA. Ein Modem in herkömmlicher Art ist das also eigentlich nicht. Ich hoffe, das war jetzt irgendwie verständlich und ... ich hoffe, die Meldung steht hier nicht total falsch ... das wäre der Fall, wenn die ELSA-Software fehlerhaft ist bei mir und Ursache des ganzen Problems ist.

 

Aber danke für Deine Rückmeldung.

Sven

Link to comment

Hi !

Nur mal zum Verständnis: Du nutzt also die CAPI-Schnittstelle auf Deinem W2K- also wenn Du Dich einwählst, nutzt Du RAS auf Deinem PC ?

Hast Du eventuell noch einen PC im LAN, mit dem Du testen kannst, ob dies ein reproduzierbarer Fehler ist ?

Wie ist Deine Netzwerkkarte konfiguriert, feste IP oder DHCP.

Wenn DHCP aktiviert ist, läuft ein DHCP-Server ?

 

zuschauer

Link to comment

Hallo, zusammen

 

danke erstmal für die Nachfrage. Also hier Antwortversuche: die ELSA Microlink ISDN 4U ist ein Kästchen mit 4 Netzwerkports (ähnlich einem Hub und ... als Hub kann man sie auch benutzen), bloß hat sie noch ein bißchen mehr Logik eingebaut. Sie hat z.B. eine EIGENE IP-Adresse und kann für dieses lokale Netz einen DHCP-Service bereitstellen. Da ich das aber nicht benötige, nutze ich diesen DHCP-Service nicht. Ich habe in meinem Netz die Adressen statisch an die Netzwerkkarte gebunden und mache die Namensauflösung über die Hosts.

 

weiterhin hat dann die ELSA-Box noch eine Verbindung zum ISDN-Anschluß.

 

So, und jetzt habe ich auf EINEM PC eine Software installiert, die mir die Konfiguration dieser Box im Netzwerk erlaubt (die Verbindung aller Rechner zu dieser Box ist ja nicht über USB oder so, sondern über die Netzkarte gegeben.). Und ELSA liefert jetzt auch noch eine zusätzlich Software mit, die ich auf einem PC im Netz installiert habe, die mir über das NEtzwerk eine CAPI-Schnittstelle zu dieser ELSA-Box ermöglicht. Ich kann so also ganz beliebige DFÜ-Verbindungen über diese Box aufbauen. Da man bei DFÜ ja eigene TCP-IP-Parameter einstellen kann (hier NUTZE ich dann immer die Funktion "IP-Adresse automatisch beziehen" und "DNS-Servername automatisch beziehen") sieht dann meine Konfiguration auf dem PC folgendermaßen aus:

 

Windows 2000-IP-Konfiguration

 

Ethernetadapter "LAN-Verbindung":

 

Verbindungsspezifisches DNS-Suffix:

IP-Adresse. . . . . . . . . . . . : 10.0.0.10

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 10.0.0.10

 

 

PPP-Adapter "Routercallback":

 

Verbindungsspezifisches DNS-Suffix:

IP-Adresse. . . . . . . . . . . . : 10.2xx.xxx.xx

Subnetzmaske. . . . . . . . . . . : 255.255.255.255

Standardgateway . . . . . . . . . : 10.2xx.xxx.xx

 

Hier habe ich meine tatsächlichen Einstellungen für DFÜ Routercallback natürlich unkenntlich gemacht durch ein paar x ersetzt. Aber ... die Adressvergabe im lokalen Netz ist wie gesagt statisch und im Routercallback bekomme ich eine Adresse durch den Router in meiner Firma (oder im anderen Fall durch T-Online) zugewiesen.

 

Der Tipp mit dem Versuch der ELSA-SW-Installation ist aber super. Das werde ich demnächst machen ! Vielen Dank schon mal für diesen Tipp.

 

frohe Weihnacht,

Sven

Link to comment

Hi !

Ich hatte die Vermutung, daß Deine NW-Karte auf DHCP konfiguriert ist, und nun ab und an einen DHCP-Server kontaktieren will und alle weiteren Prozesse lahmlegt. Ist also nicht so.

Andere Möglichkeit wäre, daß der S0-Bus nicht ok ist. Hängt das Elsa direkt am NTBA oder ist da eine Verkabelung dazwischen ?

Wenn die Fehler so sporadisch auftreten, könnte es sein, daß jemand im Nachbarzimmer einen Telefonanruf bekommt und bei ELSA bricht es kurz zusammen (S0-Terminierung defekt oder sowas in der Art).

 

zuschauer

Link to comment

Daß der S0-Bus schuld ist, glaube ich nicht, denn wenn ich mein Notebook mit einer PCMCIA-Karte an den selben Anschluß hänge, dann kann ich Arbeiten bis zum Abwinken mit einer absolut zuverlässigen und niemals abbrechenden Verbindung. Aber ... ich hätte nie einen Gedanken daran verschwendet, daß es vielleicht daran liegt, das zeigt mir, daß es kein Fehler war, den Fehler hier einzustellen. Viele Leute haben viele Ideen. Und auf die wäre ich nie gekommen.

 

Andere Gesprächsteilnehmer oder gar Apparate, die irgendwie stören könnten, gibt es keine. Ich habe nur ein Telefon und meinen PC an der ISDN-Dose hängen.

 

Danke für Deine Hilfe,

Viele Grüße,

Sven

Link to comment

Hallo, zusammen

 

ich habe die Lösung. Manchmal ist es einfach gut, wenn einem etwas kapputt geht, aber jetzt habe ich vorgegriffen: von vorne:

 

Das ELSA hat eine 10MBit Hub-Funktion. Damit ich aber zwischen den einzelnen Geräten im Netz (z.B. Sicherungen) schneller durchführen konnte, habe ich ein 100 MBIt-Hub verwendet, die Geräte damit zusammengeschaltet und dann über einen Uplink (also eine Kaskadierung) das ELSA Microlink ISDN 4U dazugeschaltet. Somit konnte ich im Netz intern mit 100 MBit arbeiten, Internetfunktionen gingen dann über die Kaskadierung auf das ELSA-System und da war die geringere Bandbreite ja eh kein Thema. Hat auch alles super funktioniert.

 

Bloß ... das 100 MBit Hub ist schon seit es neu war immer recht heiß gewesen. Hat mich nicht groß gewundert. Habs bloß gemerkt. Diese Aussetzer in der Verbindung zwischen meinen PCs und dem ELSA rührten wohl von dem Hub her, jedenfalls hat eben das Hub seinen Geist komplett aufgegeben. Das ist einerseits zwar traurig, andererseits habe ich jetzt in der Not die Geräte alle ans ELSA gesteckt mit 10MBit Hub durch ELSA verbunden und plötzlich läuft alles einwandfrei. Da wäre ich sonst wohl kaum drauf gekommen.

 

Danke für Eure Hilfe.

 

Viele Grüße,

Sven

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...