Jump to content

BizTalk 2002


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

  • 2 weeks later...

Mein Problem besteht darin das ich eine server komponente auf PC A habe und eine Proxy Komponente auf PC B.

Nun ist PC A Zwar hoch gefahren aber es ist keiner eingeloggt...

Wenn nun die Proxy Komponente von PC B auf die Server Komponente von PC A versucht zu zugreifen kriege ich eine Runtime Error fehlermeldung....’-2147467238(8000401a)’

 

Ein Workaround währe: Ich muß mich bei PC A Einloggen und mehr nicht....sobald jemand eingeloggt ist geht das ganze spiel perfekt....das ist aber nicht sinn der sache....

 

Es muß auch gehen wenn keiner eingeloggt ist....

 

Kann mir jemand da helfen???

 

THX Schon mal!!!!

 

 

Es wird doch mindestens einen zwischen euch geben der sich mit sowas auseinander setzen kann.....

 

;)

Link to comment

Hi !

Hab von BizTalk auch keine Ahnung, aber so wie Du das darstellst, wird eine Komponente auf dem Server erst nach Login gestartet und beim Abmelden wieder beendet.

D.h. eine Serverkomponente von BizTalk ist nicht als Dienst sonder als Anwendung installiert.

Check doch mal das AutoStart - Verzeichnis von All Users und vom User, ob da was steht, was zu BizTalk gehört, ansonsten in der Registry.

 

zuschauer

Link to comment
  • 3 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...