Jump to content
Sign in to follow this  
FETT

Cisco 801 Verbindung nach Tunesien

Recommended Posts

Hallo mal wieder ;)

 

So ich habe hier einen Cisco 801 der eine Verbindung ins Internet macht und für eine Enwählverbindung konfiguriert ist!

 

Wenn ich es hier in Deutschland teste funktioniert das ganze!

Wenn ich dann die konfiguration umändere für Tunesien und dort dann eine Verbindung aufbauen will kommt immer die Meldung Modem hat einen Fehler gemeldet!

 

Jetzt die Frage ist an der Konfiguration was falsch?

 

!

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

no service tcp-small-servers

no service udp-small-servers

!

hostname ****

!

enable secret ****

username **** password ****

!

no ip name-server

!

isdn switch-type basic-net3

!

ip subnet-zero

no ip domain-lookup

ip routing

!

interface Dialer 1

description connected to ****

ip address *****

ip nat inside

no ip split-horizon

encapsulation ppp

dialer in-band

dialer idle-timeout 50

dialer remote-name ****

dialer-group 1

dialer pool 1

ppp authentication chap pap callin

ppp multilink

no cdp enable

peer default ip address pool Cisco801-Group-1

!

interface Dialer 2

description connected to Internet

ip address negotiated

ip nat outside

no ip split-horizon

encapsulation ppp

dialer in-band

dialer idle-timeout 50

dialer string 1619 class 56K

dialer hold-queue 10

dialer load-threshold 10

dialer remote-name ****

dialer-group 1

dialer pool 2

ppp authentication chap pap callin

ppp chap hostname ****

ppp chap password 7 ****

ppp pap sent-username **** password 7 ****

ppp multilink

no cdp enable

!

interface Ethernet 0

no shutdown

description connected to ****

ip address *****

ip nat inside

keepalive 10

!

interface BRI 0

no shutdown

description connected to ****

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

!

map-class dialer 56K

dialer isdn speed 56

!

! Access Control List 1

!

no access-list 1

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 192.168.11.0 0.0.0.255

!

! Dialer Control List 1

!

no dialer-list 1

dialer-list 1 protocol ip permit

!

! Dynamic NAT

!

ip nat translation timeout 86400

ip nat translation tcp-timeout 86400

ip nat translation udp-timeout 300

ip nat translation dns-timeout 60

ip nat translation finrst-timeout 60

ip nat inside source list 1 interface Dialer 2 overload

!

router rip

version 2

network 192.168.11.0

network 192.168.10.0

passive-interface Dialer 2

no auto-summary

!

!

ip local pool Cisco801-Group-1 192.168.11.2 192.168.11.3

ip classless

!

! IP Static Routes

ip route 0.0.0.0 0.0.0.0 Dialer 2

no ip http server

snmp-server location Tunesien

snmp-server contact *****

banner motd #Please do not change anything!!!#

!

line console 0

exec-timeout 0 0

password ****

login

!

line vty 0

password ****

login

!

end

 

 

Kann mir da jemand helfen?

Oder liegt das an der Verbindung nach Tunesien?

Aber die habe dort auch Euro ISDN!!

Share this post


Link to post

Hi,

 

nicht das ich Cisco besonders kennen würde aber darf ich mal wissen ob Du dich nun ins Internet einwählst um eine VPN Verbindung nach Tunesien aufbaust oder ob das ein ISDN Routing Problem ist? Das konnte ich Deinem Post nicht entnehmen ;)

 

Gruss Wolke

Share this post


Link to post

Hi,

 

was soll der Spruch?? dialer isdn speed 56?? wieso 56??

Ansonsten sehe ich gerade keinen Fehler.

Versuche wenn du einen Verbindungsaufbau machst einen debug isdn q921 zu starten. Dann müßtest du sehen wie die tei ausgehalndelt wird etc. Daraufhin kann man dann vielleicht sehen wo das PRoblem liegt.

Share this post


Link to post

@scoopy

der router wurde von einer firma in tunesien konfiguriert und haben das bei der originalkonfiguartion so eingestellet!?!

 

ich teste das mal!

 

@wolke

ich will mich nur einwählen wenn keine verbindung zum internet besteht! und er soll mir dann zugriff auf das netz dort unten geben!

 

@all

ich sitze an einem s0 bus hinter einer telefonanlage!

vielleicht sitzt da ein problem!?!

und hab ne fritzcard isdn drin!

Share this post


Link to post
Original geschrieben von scooby

debug isdn q921

 

gibt man doch in der command box ein, oder?

 

bei mir kommt da:

datei nicht gefunden

-

 

muss ich was beachten?

Verzeichnis oder so?

brauch ich was?

Share this post


Link to post

Das commando gibts du während der Telnet Sitzung im Router ein.

 

Wenn Du mit isdn nach Deutschland rauskommst aber nicht nach Tunisien kann es ja eigentlich nicht an der Anlage liegen, es sei denn die Anlage verhindert einen Auslandsanruf auf dieser Nummer.

 

Gruss Joris

Share this post


Link to post
Original geschrieben von Wolke

Das commando gibts du während der Telnet Sitzung im Router ein.

 

ok dann hab ich ein problem der router steht in tunesien da komm ich grad ned so einfach an eine telnet auswertung ran!

 

kann ich da hier ein log sehen an der fritzcard?

Share this post


Link to post

Hi,

 

warte mal zum besseren verständiss. Du kannst dich mit der Fritz-Karte auf den ROuter wählen oder nicht? Wenn ja dann kannst du doch auch eine TElnet Session auf den Router starten. WEnn nciht dann muß es irgendetwas mit der TK-Analge zu tun haben.

Share this post


Link to post

@scooby

wie kann ich von hier aus eine telnet session starten mit einem router der in tunesien steht?

 

sorry bin aber ned so fit in dieser geschichte!

Share this post


Link to post

hi

 

in tunesien wprd ich mal schaun wegen den

 

isdn switch-type *******

 

möglich das die eine andere signalisierung haben

 

mfg rossi

Share this post


Link to post

Hi,

 

also wenn du dich auf den Router einwählen kannst mit deiner Fritz karte mußt doch deine Frtz karte eine IP-Adresse bekommen. Dann kannst du einfahc ein dos fenster öffnen und telnet eintippen. Dann kannst du die debugs ziehen.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...