Jump to content
Sign in to follow this  
djconan1976

Sbs 2003 Bricht Installation ab

Recommended Posts

Wir haben hier folgendes Problem:

 

Seit kurzem haben wir einen Server und wollen den Small Business Server 2003 Premium Edition installieren.

 

Nach Einlegen der ersten CD wir der Windows 2003 Server

problemlos installiert.

Nach dem Fortsetzten der Installation des SBS 2003 kommt ein Auswahlfenster, bei dem man die einzelnen Komponenten auswählen kann.

Alles klar soweit.

Dann kommt das Fenster in dem man die Festplatten bzw. den Ort der jeweiligen zu installierenden Komponenten angeben kann.

Ich klicke auf "Weiter" und der Fenster verschwindet und ich sehe nur den Desktop und nicht passiert.

 

Einfach abgebrochen .....

 

Im Ereignisprotokoll gibt es keinen Eintrag. Beim Neustart kam dann einmalig folgender Problembericht:

(Wir haben mehrfach versucht die Installation fortzusetzen)

 

Problemberichtinhalt

 

C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\WER1.tmp.dir00\SETUP.EXE.mdmp

C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\WER1.tmp.dir00\appcompat.txt

 

Problemsignatur:

AppName: SETUP.EXE

AppVer: 5.2.2651.0

ModName: WIZARDUI.DLL

ModVer: 5.2.2651.0

Offset: 00050eb8

 

Wir benutzen folgende Hardware:

MoBo: Asus PC-DL Deluxe

1 x Intel Xeon 2.8 GHz

2 x 512 MB Infineon DDR-333 Dual Channel Mode

1 x Raid 1 Intel ICH5R Onboard

2 x S-ATA WDJD 120 GB (für das System)

1 x RAID 1 Promise Fasttrack 378

2 x S-ATA WB2000JD 200 GB für das Active Directory und so

NVidia Quadro 2 MXR/EX

 

Ich hoffe sehr, dass mir jemand helfen kann !

 

Danke...

 

Gruss,

Ben

Share this post


Link to post

Hallo

 

Was passiert denn wenn Du die CD-Schublade ausfährst?

Bemerkt er das und will die CD haben?

 

Ich hab den Testweise installiert und bis auf eine komisch formulierte CD Anfrage (Keine CD trug diese Beschriftung CD 3 wars dann) hatte ich keine Probleme!

 

Mein Testrechner war dabei aber gerade mal Hardware mindest Anforderung.

 

Prüf doch einfach mal die HCL von 2003 vielleicht ist da ja schon eine inkompatiblität zu finden.

 

Gruß

Willow

Share this post


Link to post

Wir haben das Problem nun mehr oder weniger gefunden:

 

Bei der Auswahl, was Installiert werden soll wie u.a. Netzwerktoosl, Exchange etc. haben wir anstatt C: unser Laufwerk J: angegeben haben(merkwürdiger weise konnten wir die anderen Laufwerke nicht ansprechen in der Installation), wurde die Installation fortgesetzt.

 

Wir vermuten das entweder das Setup ein Problem hat die Daten auf der SYSTEM Partition zu installieren, oder er will die ActiveDirectory Platte haben.

 

Am Ende der Installtion kam eine Fehlermeldung, das die Netzwerk-Tools nicht installiert werden konnten und das Setp nochmal neu gemacht werden muss.

 

*heul*

 

Wir werden morgen das System nochmal neu aufsetzen und step by step durchgehen.

 

Gruss.

Ben

 

EDIT:

Unsere Hardware wird laut HCL in allen Bereichen unterstützt.

Er meckert bei der CD nicht.

Share this post


Link to post

Ich bin verwirrt habt Ihr nun ein Update gemacht oder wie ist das mit der ADS Partition gemeint?

 

Ich bin von einer Kompletten Neuinstallation ausgegangen, dabei wird die ADS ja auch schon mitinstalliert.

 

Gruß

Willow

Share this post


Link to post

kann es eventuell auch einfach sein, dass der RAID Controller von Windows nicht richtig erkannt wird ?

Hast du da mal die org. Treiber vom Hersteller versucht ?

Share this post


Link to post
Original geschrieben von Willow

Ich bin verwirrt habt Ihr nun ein Update gemacht oder wie ist das mit der ADS Partition gemeint?

 

Ich bin von einer Kompletten Neuinstallation ausgegangen, dabei wird die ADS ja auch schon mitinstalliert.

 

Gruß

Willow

 

Moin,

 

ne, nix Update...Wir haben hier die CDs vom SBS 2003...Davon haben wir gebootet und Windows 2003 SBS installiert.

Share this post


Link to post
Original geschrieben von Hacko

kann es eventuell auch einfach sein, dass der RAID Controller von Windows nicht richtig erkannt wird ?

Hast du da mal die org. Treiber vom Hersteller versucht ?

 

Bei der Installation mussten wir für den Intel RAID CTL die Treiber via F6 laden.

Nach beendeter Installation haben wir dann unter Windows die Herstellertreiber für den Promise FastTrack 378 installiert.

Share this post


Link to post

und eure Systempartition liegt folglich auf dem Intel-Raid, nehme ich mal an.

Stehen denn im Eventlog irgendwelche Fehlermeldungen über den Promise Controller ? (Datenträgercache, etc.)

Share this post


Link to post

Ich habe das gleiche Problem. Bei mir bricht die Installation mit dem Fehler:

 

Error code 0X80004002 (16386): Keine Schnittstelle.

 

im Exchange Server Setup Progress.log ab

 

Ich breche normalerweise das SBS-Setup nach der Grundinstallation ab, und konfiguriere die ADS, DNS, DHCP etc von Hand (ADS z.B. auf andere Partition).

 

Bei der Windows 2003 Server Small Business OSB Version geht das wohl nicht mehr :-(

 

Die Server-Tools und das ganze geraffel muss auf C: sein, dann läuft auch das Setup durch.

 

Gruß ... Holger

Share this post


Link to post

@cms

 

Deine Fehlermeldung kommt normalerweise, wenn Dienste wie IIS Admin Service, WWW Publishing Service, SMTP und NNTP nicht sauber installiert sind.

 

Kann schon sein, das du bei deinen manuellen Konfigurationsversuchen das System verschlimmbessert hast.

 

Lass das System so installieren wie es will, die MS Leute haben in die Installationsroutine des SBS einiges an Gehirnschmalz gesteckt.

 

Feintuning kannst du nach dem Ende des Setup noch immer machen.

Aber einen guten Rat von mir: wenn ein Assistent vorhanden ist, dann nimm diesen zuerst, an das Vorhandensein von Assistenten werden wir uns gewöhnen müssen (siehe ISA 2004).

 

Der Nachteil der Assistenten - würden sie eingesetzt, würden die Fragen hier an Board zurückgehen ;)

 

LG Günther

Share this post


Link to post

@GuentherH

 

... schon klar ;-) aber mit den non-osb versionen war das bis jetzt kein problem

 

gruß ... holger

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...