Jump to content
Sign in to follow this  
NetzwerkNewbie

Cisco 1003

Recommended Posts

Wie mein Name schon verrät, bin ich nicht gerade der Netzwerkexperte.

 

Nachdem ich mich Jahre lang mit einem Winroute Softwarrouter geplagt habe, kam ich nun auf die idee mir einen cisco 1003 Router zuzulegen.

Das Gerät soll eine T-Online ISDN-Verbindung mit 3 oder 4 PC´s Teilen.

Soweit, so gut.

 

Mein Problem ist, dass ich bei der Konfiguration überhauptnicht durchsehe.

Ich habe das Ding über den Adapter an den COM1-Port meines PC`s gehängt und mit Configmaker(connectionwizzard) und Putty.exe versucht den Router anzusteuern, leider ohne Erfolg.

 

Es wäre wirklich nett wenn jemand mir kurz erklären könnte was zu tun ist.

Ich frage mich ausserdem:

1: wie kann ich nach der Konfiguarion eine Verbindung anwählen?

2: Teilt der Router die Verbindung, so dass alle PC´s gleichzeitig online sind?

 

 

Der Vorbesitzer des Routers hat mir die Config ausgedruckt... hier ist sie:

 

hostname Router

!

enable secret ruter

!

ip subnet-zero

no ip domain-lookup

ip dhcp excluded-address 192.168.0.1 192.168.0.199

!

ip dhcp pool local

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

dns-server 192.76.144.66

!

isdn switch-type basic-net3

!

interface ethernet0

ip address 192.168.0.1 255.255.255.0

ip nat inside

no shut

!

interface BRI0

no shut

ip address negoitiated

ip Address-group 110 in

ip nat outside

encapsulation ppp

no keepalive

dialer idle-timeout 60

dialer string 0192658

dialer-group 1

isdn switch-type basic-net3

! no peer default ip address

ppp authentication chap callin

ppp chap hostname msn

ppp chap password msn

!

ip nat inside source list 100 interface BRI0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0 permanent

no ip http server

!

acces-list 100 permit ip 192.168.0.0 0.0.0.255 any

dialer list 1 protocol ip permit

!

line con 0

line vty 0 4

password ruter

login

!

 

 

 

dies also die Config.

Ich neme an der Router erstellt eine MSN-by-call verbindung.

aber auch egal... mein Problem ist wie gesagt, dass ich nicht weiss wie ich ihn überhaupt ansprechen kann.

 

Wäre sehr aufmerksam wenn mir das jemand ausfühlich und selbst für den letzten deppen versändlich erklären könnte.

 

Vielen Dank im vorraus.

Share this post


Link to post

Und wie verbinde ich mich überhaupt mit dem Router?

Kann mir jemand kurz erklären, was ich bei "Ewan" oder "Hyperterminal PE" einzustellen habe?

 

Auf "192.168.01", oder "Router"(siehe Config), scheint der Cisco nicht anzusprechen.

 

Wäre wirklich nett wenn mir da jemand kurz helfen würde.

 

mfG

Share this post


Link to post

Hallo,

 

wie möchtest Du dich mit dem Router verbinden?

 

sowie ich das verstanden habe über console,

hast Du die Einstellung überprüft?

 

* 9600 baud rate

* No parity

* 8 data bits

* 1 stop bit

* No flow control

Share this post


Link to post

Der Router ist vom Consolen-Port mit einem RJ-45 Kabel, über einen Adapter an meinem Com1 Port angeschlossen.

 

in "HyperTerminal" kann ich alle Einstellungen wählen wie du es beschrieben hast, allerdings lässt sich nichts ins Feld usw. eingeben.

Was muss ich tun um in die Config des Routers zu gelangen? Wie muss ich den Router Configurieren?

Share this post


Link to post

Du brauchst, um Dich via Console zu connecten, ein Cisco-Konsolenkabel. Mit einem "normalen" Patchkabel wird das nix.

 

Alternativ Deinem Rechner die 192.168.0.2 geben und via Crosskabel auf die Ethernet-Schnittstelle des Routers gehen. Dann drauf telneten.

Share this post


Link to post

Tach Jungs,

erstmal Danke für den "heissen" Tipp, Frank. Ohne ihn wäre ich immer noch total hilflos.

 

Habe mich jetzt über Hyperterminal verbunden.

Es wird folgendes angezeigt:

en

Password:

Router#ruter

Translating "ruter"

% Unknown command or computer name, or unable to find computer address

Router#

00:09:11: %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver problem?

Router#

Router#g

% Incomplete command.

 

Router#config

Configuring from terminal, memory, or network [terminal]? yes

?Must be "terminal", "memory" or "network"

Router#terminal

% Incomplete command.

 

Router#config

Configuring from terminal, memory, or network [terminal]? terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#

 

"

Es wundert mich zwar, dass die Kiste nach Eingabe des PW etwas von transceiver problem erzählt. Da ich aber bis zur Configuration komme, sollte doch aber alles klar sein, oder?

 

Wäre nett, wenn ihr mir, nach betrachten meiner Config(IOS 12.1), erzählen könnten was GENAU ich einzugeben habe, um den Router auf T-online umzustellen, damit mein PC und 2 weitere vollen internetzugriff haben.

 

Ich weiss ihr seit bestimmt genervt von absoluten Laien wie mir, ich wurde es trozdem als große Geste sehen, wenn ihr mich durch die "kinderkrankheiten" meines Routers begleiten könntet.

 

Vielen Dank im Vorraus.

Und ein angenehmes, sommerliches Wochenende euch allen!

Share this post


Link to post

00:09:11: %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver problem? will Dir sagen dass da kein Netzwerkkabel eingesteckt ist bzw. am anderen Ende nichts ist womit das Ethernetinterface des Routers einen Link aufbauen könnte.

 

ISDN zu T-Online:

 

Gleich das was unter Int BRI0 steht ab mit Deiner Konfig, in der Konfig sollte das drinstehen was ich unten aufgeschrieben habe, wenn Du das vermischst geht nix mehr.

 

!

interface BRI0

no ip address

ip nat outside

encapsulation ppp

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

compress mppc

!

interface Dialer1

description Einwahl T-Offline

ip address negotiated

ip nat outside

encapsulation ppp

no ip split-horizon

dialer remote-name ANSCHLUSSKENNUNGT-ONLINENUMMER#0001

dialer pool 1

dialer idle-timeout 45

dialer string 0191011

dialer hold-queue 10

dialer max-call 254

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ANSCHLUSSKENNUNGT-ONLINENUMMER#0001

ppp chap password PERSÖNLICHESKENNWORT

ppp pap sent-username ANSCHLUSSKENNUNGT-ONLINENUMMER#0001

password PERSÖNLICHESKENNWORT

!

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1 permanent

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 1 protocol ip permit

!

Share this post


Link to post

ähhhhhh.... ich weiss garnicht was ich sagen soll..

DANKE!

 

Wie kann ich die Config am besten umändern? Habe etwas mit dem Cisco Config-maker rumgespielt, aber dort kann man ja auch nur diese "Baukastenconfigs" erstellen.

 

Sollte das mit der neuen Config klappen, stelle ich mir weiterhin die Frage, wie man die ISDN-Verbindung des Routers steuern soll.

Geht das Ding ins Internet, sobald es gebootet hat?

 

Fragen über Fragen....

Share this post


Link to post

Wie umändern? Über die Konsole oder über Telnet z.B.

 

Der Configmaker tut und ist für Deine Anforderungen vollkommen ausreichend. Habe unten ein Zip angehängt mit einer Configmaker-Datei, alle Kennwörter stehen auf "12345", musst Du entsprechend noch Deine Kennwörter (Router-Kennwort, T-Online-Kennwort) eintragen, dann in den Router laden und gut ist.

 

Wählen tut der Router immer dann wenn ein an den Router per Ethernet angeschlossenes Gerät irgendeine IP-Adresse erreichen will die nicht im Netz 192.168.0.0/24 liegt.

 

Pass mit DialUp über Router bitte auf wenn Du einen Tarif hast der nicht pauschal ("Flatrate") ist, wenn Du irgendwas auf Deinen PCs laufen hast was das Bedürfnis hat, regelmässig mit dem Internet zu kommunizieren können die Onlinekosten ins uferlose gehen.

 

http://**edited by grizzly999 auf Wunsch von blacky_24

 

Gruss

Markus

Share this post


Link to post

Die Befürchtung hatte ich, da ich nicht über eine Flatrate verfüge bzw. es für ISDN auch nichts akzeptables gibt.

 

Mit 3 oder 4 Anwendern, scheint es mir mit dieser "Verbindung-auf-Anfrage" Lösung, fast unmöglich nur dann online zu sein, wann man es will, da sich ja praktisch ständig irgendetwas einwählen will.

 

............

Share this post


Link to post

Der Cisco 1548M bewirkt nix ausser dass ich was gebraucht habe um das Ethernetinterface vom Router "aufzuhängen", da habe ich halt irgendeinen Switch genommen.

 

Kennung / Passwörter ändern: 1003 anklicken, F4 drücken, Karteikarte "Connection" auf den blauen Link "Dialer 1 BRI0" klicken, der Bereich "Authentication" ist Dein Freund.

 

Gruss

Markus

Share this post


Link to post

Gut. Das mit der Config-Übertragung hat funktioniert.

Das Routen An-sich allerdings nicht.

Was muss ich auf den Pc´s als Gateway und DNS eintragen?

vielleicht lag es ja daran.....

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...