Jump to content
Sign in to follow this  
assy

ICF verhindert angeblich RRAS konfiguration

Recommended Posts

Ich habe hier einen w2k3 Server.

 

Der Server hat nur eine NIC, keine weiteren eingerichteten verbindungen.

Routing und Ras lässt sich nicht installieren da die Internet Connection Firewall angeblich installiert ist.

Aber egal ob ich an der NIC die ICF ein- oder ausschalte die Meldung bleibt bestehen.

 

Der Server hatte mal die Firewall von AVM drauf die bei dem FRITZ-Paket für DSL mit dabei ist. Ist jetzt aber deinstalliert.

Neuinstallation kommt momentan nicht in Frage und die VPN-Funktion muss auf den Server drauf.

 

Hat jemand einen TIP?

 

Gruss

Assy

Share this post


Link to post

Kann jeder reproduzieren.

Aktivier mal die Firewall an einer Lan oder WAN Verbindung

und starte dann mal Routing und Ras und versuch den Dienst zu konfigurieren.

 

Aber hier die Meldung:

 

"Der Internetverbindungsfirewall ist zur Zeit auf XXX aktiviert. Deaktivieren Sie den Internetverbindungsfirewall, und wiederholen sie den Vorgang, um RRAS zu konfigurieren."

Gruss

Assy

Share this post


Link to post
Kann jeder reproduzieren

Nein, kann nicht jeder reproduzieren.

ICF und RAS geht nicht zusammen, das ist so, die gehen sich sonst im Weg rum bzw. Fehleinstellungen vom Benutzer/Admin sind quasi vorprogrammiert. Schaltet amn ICF wieder ab, kann man auch RAS wieder einrichten, so wie es die Meldung besagt.

Gerade so getan ... :)

 

 

grizzly999

Share this post


Link to post

Ja das weiss ich auch!

 

Ich meinte auch die Fehlermeldung reproduzieren!

 

NUR das ich soviel ICF abschalten kann wie ich will an dem Server .. die Meldung kommt immer noch!

 

Danke für den Tip :rolleyes:

 

Assy

Share this post


Link to post

Hatte das gleiche Phänomen auch mal, ein W2K3 Server installiert, ICF aktiviert, nach 2 Tagen RRAS versucht zu installieren und ICF vergessen zu deaktivieren, prompt kommt die Meldung dass sich RRAS nich mit aktiver ICF installieren lässt. Also RRAS installation wieder beendet, ICF deaktiviert und RRAS installation wieder begonnen. Das System peilt irgendwie nicht dass ICF deaktiviert ist und meldet immer wieder man solle ICF deaktivieren bevor man RRAS installiert.

 

Zu meinem Glück war der Server noch nicht Produktiv so dass es für mich keinen extremen Aufwand gemacht hat W2K3 Server neu zu installieren.

 

Das Problem scheint aber nur aufzutretten wenn man mit aktiver ICF den RRAS zu installieren versucht. Also bevor man daran denkt den RRAS zu installieren, die ICF von Anfang an deaktivieren und danach erst mit RRAS installation beginnen.

 

CU

 

Laz

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...