Jump to content
Sign in to follow this  
MZE

SAP R3 auf W2K WTS + Citrix XPE

Recommended Posts

Hallo zusammen,

ich habe folgendes Problem und hoffe es gibt hier einen Admin der das Problem auch schon mal hatte und mir helfen kann:

 

Ich betreibe SAP R3 PL36 auf W2K/SP3 WTS mit Citrix Metaframe XPe FR3SP3. Die Saplogon.ini wird bei jeder Anmeldung aus dem WINNT Ordner des WTS in das Verzeichniss %userhome%\windows kopiert. Wenn jetzt ein User das Saplogonpad öffnet und sofort einen Server auswählt ist alles OK. Wenn der Anwender aber das Pad offen lässt und länger nix auswählt und irgendwann später einen Server auswählt landet er auf einem anderen System aus der Liste aber nicht auf dem welches er ausgewählt hat ! Das ganze hat aber System denn es ist immer die gleiche Verschiebung. Am Anfang dachte ich das noch irgendwo eine Ini rumliegt die sich der Client greift aber dem ist nicht so ...habe das im Pad unter Optionen überprüft !

 

Ich hoffe ihr versteht mein Problem ?!? und könnt mir helfen !

 

Gruß

Michael

Share this post


Link to post

Hi !

Wirklich helfen wohl nicht ! :(

 

Wir haben das so gelöst, daß wir den Usern den zu benutzenden Server in der Kommandozeile gleich mit übergeben (wie haben nur einen ProduktivServer und ein Testsystem zur Schulung - da hat sich das so angeboten).

 

Wie groß ist denn die Serverauswahl bei Euch - vielleicht sind es effektiv für den User auch nur 2 oder 3 Server, dann wär das so eine Lösungsvariante.

Share this post


Link to post

Hi,

danke für Deine Antwort !

Aber bei 24 SAP Servern ist das leider nicht möglich :-(

.....wasn ...dre**!!

Nicht SAP selbst kann dazu was sagen ...toll !

 

Naja vielleicht findet sich ja hier noch jemand ??!??

 

Gruß

Michael

Share this post


Link to post

Hi,

 

das Workdir liegt im Userhome des Anwenders !

Bei jeder Anmeldung die INI aus WINNT in ein Netzlaufwerk kopiert !

 

Gruß

MZE

Share this post


Link to post

Das Profil wird doch auch auf dem Server erstellt?!?

C:\Dokumente.........

Nach der Anmeldung wird die saplogon.ini in das verzeichnis kopiert.....hatte noch nie probs damit...sind glaube ich sogar std. einstellungen (bin mir aber nicht sicher, das echr die default einstellungen sind).

Sonst breche die die NTFS rechte auf und geben jedem User Lese+Ausführ Rechte auf die SAPLOGON.INI unter \winnt

Das ist zwar nicht ganz so sauber, sollte aber klappen.

Das Prob, dass nach einer Zeit eine andere Connection genommen wird hatte ich noch nie bei meinen Usern (und das sind ein paar *g*)

Share this post


Link to post

Hi,

 

bei uns sieht das Ganze etwas anders aus !

Wir betreiben das SAGUI auf ner WTS Farm und die USERSHELL Folders sind auf das Userhome auf einen Fileserver umgebogen damit im Zweifel jeder User eine andere SAPLOGON.INI haben könnte !

 

:-((( Schöner Mist das Ganze aber was will ich machen ?!?!

 

Gruß

MZE

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...