Jump to content
Sign in to follow this  
JoachimJOY

DNS-Server Problem

Recommended Posts

Hallo zusammen, ich habe bei der Implementierung des DNS-Servers in die Windows NT Dömäne Probleme.

Wenn ich von einem DNS-CLIENT aus eine nslookup abfrage mache bekomme ich die Meldung DNS-request Time out. Die Standardserver sind nicht verfügbar.

Standardserver: Unkown

Adress: 192.168.10.111

 

Muss ich bei der Konfiguration des DNS-Servers vielleicht noch zusätzlich irgendwo den Server Standardmäßig setzen.

PS: Der DNS und die Zonen sind meineswissens richtig konfiguriert. Beim DNS-Client sind die DNS Einträge richtig.

Share this post


Link to post

Hi,

kennt denn der Client den DNS Server ?

Wenn ja bekommt er Ihn über DHCP oder hast Du ihn fest eingestellt ?

 

Gruß

Michael

Share this post


Link to post

Hallo,

 

der Client kann pingen jedoch kommt die meldung NON-Exitent Domäin. Der Name des DNS-Servers ist unbekannt und kann nicht zugeordent werden. Es ist eine Feste ip eingestellt.

Share this post


Link to post
Original geschrieben von JoachimJOY

der Client kann pingen jedoch kommt die meldung NON-Exitent Domäin.

Diese Meldung deutet auf einen schwerwiegenden Konfig-Fehler hin. Pingst du mit dem FQDN oder der IP?

Poste doch mal bitte die Netzkonfig/Übersicht des Clients und des Servers.

 

Grüße

Olaf

Share this post


Link to post

Installation von Windows 2000 Server. Danach DNS gestartet und Forward und Reverse Zone erstellt. Nun wenn ich den Server vom Client aus Pinge funktionierts. Wenn ich jedoch von einem Client aus nslookup eingebe erscheint:

 

 

C:\>nslookup

*** Der Servername für die Adresse 192.168.10.111 konnte nicht gefunden werden:

Non-existent domain

*** Die Standardserver sind nicht verfügbar.

Standardserver: UnKnown

Address: 192.168.10.111

 

Da muss ich doch sicher noch was am DNS-drehen....???

Share this post


Link to post

hi,

 

nur mal so ne frage zwischendurch:

 

der dns-serverdienst ist aber gestartet auf dem server?

 

und der dns-client dienst auf dem client auch?

 

gruss, gr@mlin

Share this post


Link to post

Hat das hinzufügen in den Bereichsoptionen (006 DNS Server) was gebracht, oder war er schon vorhanden?

 

Sind die Zeigereinträge im Reverse Lookup ordnungsgemäß gesetzt?

 

DNS-Server in den TCP/IP Einstellungen des Clients richtig vergeben?

 

so long

 

Christian

Share this post


Link to post

Das Problem ist folgendes der Server kann keine Reverse-lookups bearbeiten. Die Reverse Zone hab ich schon öfters neu gemacht aber das bringt nichts hab aus nem anderen forum folgendes gefunden

 

"Du musst auf deinem DNS-Server einen A-Record und einen PTR-Record für den DNS-Server selber einrichten. Dann sollte es funktionieren."

 

Jedoch weiß ich nicht wie das funktioniert. Jemand nen rat für mich ich benutze Windows 2000 Server.

Share this post


Link to post

So, jetzt erzähl doch bitte erstmal, wie das Netz aufgebaut ist. Wir raten hier rum, ohne zu wissen, welche IP der DNS-Server überhaupt hat. Dann erzähl mal bitte, wie der Client konfiguriert ist (ipconfig /all) und ob der DNS-Server dynamisch per DHCP oder manuell eingetragen wird. Dann dürfte die Lösung vermutlich schnell da sein.

 

Grüße

Olaf

 

PS: und bitte nicht wieder alles überlesen, ich hab nicht immer Laune, zweimal zu fragen ;)

 

[Nachtrag]

PS: Der DNS und die Zonen sind meineswissens richtig konfiguriert. Beim DNS-Client sind die DNS Einträge richtig.

Na was nu? Richtig oder vielleicht richtig oder bestimmt falsch? :confused:

[/Nachtrag]

Share this post


Link to post

Einen A-Record in der Forward Lookup-Zone hat der Server selber hoffentlich schon. Wenn nicht, dann (sinngemäß) "Neuer Host-Eintrag" , Name und IP eingeben, fertig.

Dasselbe nochmals in der Reverse Lookupzone mit "Neuen Zeiger-Eintrag" (oder so ähnlich, NT schon lange her...) hinzufügen. Wenn die Reverse-Lookupzone bereits steht, und man den A-Record in der FWD-Lookup-Zone einträgt, kann man auch das häkchen setzen "PTR automatisch anlegen", dann kann man sich Step 2 sparen ;)

 

grizzly999

Share this post


Link to post

Hi zusammen, also die Forward Lookupzone funktioniert. In dieser Sehe ich auch die DNS-Clients

 

Jedoch stimmt die Reverse-Lookupzone nicht. Es wird einfach nicht automatisch erkannt. Leider bringt das manuelle anlegen des PTR Eintrages auch nichts..........

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...