Jump to content

Email amCleint bei ICS+ADSL


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

dringende Hilfe erforderlich:

 

habe Host win2k mit 2 NIC (1x zu DSL Modem, 1 x LAN) und VPN zur Einwahl installiert; alles fkt. Ping, Inet, Email, FTP, Daten Zugriff auf Client, Client erscheint in Netzwerkumgebung usw.

192.168.1.x (Host als Gateway 192.168.1.254)

In der VPN-Verbindung das Kästchen für gemeisame Nutzung angeklickt. :D

 

Client: win2k mit 1 Karte (192.168.1.200) über HUB mit Host verbunden, alles fkt. Ping, Inet, Datenzugriffe --> NUR sobald ein Email länger als ca. 3 Zeilen ist, wird es nicht versandt --> Fehler: Die TCP/IP-Verbindung wurde unerwartet vom Server abgebrochen .........Fehlernummer 0x800cccc0f! Inet ist trotzdem möglich!! Emails können gelesen werden und bis zu ca. 3 Zeilen auch blitzschnell versandt werden??!??!?! :cry:

 

Beide selbe Arbeitsgruppe HOME, Netzwerkdrucken fkt., usw.

 

WER KANN MIR DAZU BITTE EINE TIPP GEBEN???? :confused:

Link to comment

Hallo checker007

 

Ich gehe mal davon aus, daß du nicht nur dein Häckchen bei "gemeinsame Internetverbindung" gemacht hast, sonder bei dem Reiter "Dienste" auch die entsprechenden Protokolle angehackt hast. Ansonsten könnte ich mir vorstellen, daß es da zu einem Problem kommen könnte.

 

Ansonsten, kann ich mir vorstellen, daß es ein Problem beim routen des Protokolls SMTP kommt. Wie sieht es denn beim Empfang aus ?? ... mal getestet, wie es sich da verhält ? (Mail via Webmailer an sich selbst schreiben und per Client abholen). Verschiedene Größenverhältnisse erzeugen. Vielleicht gibt es ein Problem, bei "zu grosen Mails"....

 

Ansonsten fällt mir erstmal nichts weiter ein.

 

 

Gruß Echo

Link to comment

hallo echo,

 

beim Reiter Dienste nehme ich an meinst du z.b. das Protokoll TCP/IP --> ist angekreuzt. :)

ich hab Emails in verschiedenster Größenordnung heruntergealden - alles kein Problem!

hat jetzt sogar den IP-Bereich auf 192.168.0.x gesetzt, selbes Resultat! :mad:

ich bringe am cleint allerdings auch kein email per web-mail hinaus!! --> vielleicht liefert dir das einen weiteren Hinweis.

Hab übrigens die Symatec Software erst deaktiviert und dann deinstalliert - hat aber am Problem nichts geändert! :cry:

 

JA WAS IST DA NUR LOS!!!!!

 

cu Markus

Link to comment

hallo Dr. melzer, hallo ricwa

 

die seite hab ich schon gecheckt, trotzdm fkt. bei mir die

einstellungen nicht (sitzen allerings in österreich).

frage a): was muss beim cleint als DNS eingtragen sein?

frage b): die gemiensamte nutzung bei der VPN-verbindung oder beim ADSL-anschluss anklicken?

frage c): gateway hab ich jetzt meinen hauptrechner der am i-net hängt mit 192.168.0.1 eingestellt.

 

cu checker

Link to comment

Der Hauptrechner muss die Adresse 192.168.0.1, auf der Karte welche in das lokale Netz geht, haben. Diese Adresse dann bei allen Klients als Gateway eintragen. Als DNS entweder deinen lokalen DNS Server eintragen, wenn du einen hast, oder einen externen aus dem Internet z.B. 141.1.1.14. Die Internetverbindungsfreigabe musst du für die eingerichtete DFÜ-Verbindung, über die du dich einwählst einrichten, nicht für eine der Netzwerkkarten.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...