Jump to content

Browsen im Internet teilweise nicht möglich


Recommended Posts

Hallo Zusammen,

 

bei uns im Firmennetz melden sich immer mehr User die entweder mit einem, mit mehreren oder mit keinem Browser ins Internet kommen.

Nachdem von den Browsern der Cache gelöscht wurde geht es dann erst einmal wieder. Schleißt man den Browser und öffnet ihn neu, geht es wieder nicht.

Es ist mega seltsam.

Wir arbeiten mit einem Proxy und einer Proxy.pac. Diese lässt sich, wenn es geht auch runterladen, wenn es nicht klappt kann man sie entsprechend auch nicht laden.

DNS mäßig sieht alles gut aus, auch in dem Moment wenn der Internet Zugang nicht funktioniert, man kann den Proxy mit allen Möglichkeiten auflösen

 

Eine Vermutung war der McAfee, was aber dagegen sprich ist ja, dass es geht nachdem man den Cache gelöscht hat.

 

Habe echt keine Idee mehr, hat jemand eine Tip wo ich ansetzen könnte?

Link to post

Also, es gibt eine neue Erkenntnis.
Wir haben vor ein paar Wochen das 20H2 Update firmenweit installiert
Scheinbar ist es so, dass das Proxy.pac jetzt auch über 443 abgefragt wird.

Wir haben jetzt auf dem Proxy Server 443 auch für die Kommunikation freigegeben und seit dem läuft es.

 

Warum es aber alles funktioniert hat nachdem man den Browser Cache gelöscht hat ist mir noch unklar

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...