Jump to content

Recommended Posts

Hallo, ich habe ein "kleines" Ip problem :-(

 

Ich habe einen Windows Server 2016 (Hauptserver), auf diesen laufen 2 Vserver (Win Server 2016) und ein Vrechner (Windows 10).

Die beiden Windows Server 2016 sind einmal für Active Directory und der andere für Exchange Server 2016.

Bei meinem Provider habe ich 3 Ip adressen bestellt und diese auch passend zugewiesen (damit Vbox die besser trennen kann)

 

Seit einigen Tagen habe ich das Problem das alle Verbindungen nur noch über eine IP laufen, und das leider über die Falsche. Wenn ich diese beim Hauptserver rausnehme, ist nur noch die Ipv6 aktiv. Die Ipv4 scheint er zu deaktivien.

 

Die Ip`s habe ich nur in der Netzwerkkonfiguration eingeben, sonst nirgens. Wie kann ich dem Server sagen das er nur die eine nehmen soll und nicht die andere?

 

Gruss von verzweifelten Dave

Share this post


Link to post
Share on other sites

Um Deine Frage richtig zu verstehen

a) Das ist ein Mietserver vom einem Provider?

b) Die VM laufen auf Virtualbox?

c) Was möchtest Du erreichen/betreiben?

Share this post


Link to post
Share on other sites

Hallo mba,

 

1. ja, es ist ein Mietserver von Hetzner :-)

2. Die Vm`s laufen über Virtualbox

3. Erreichen ist so eine sache. Habe mehrere Projekte die darüberlaufen. Einmal eine als Cloudlösung bzw Backuplösung, um meine Daten nicht im "Haus" zu haben. Dann als Virtuelles Netzwerk (meine Rechner zu Hause laufen über den Active Directory)

Mein Netzwerk (zu Hause) hängt mit im dem VBox drin.

 

Gruss, David

 

Ps.: Meine Emails hängen auch mit drauf :-)

Edited by DAFOX

Share this post


Link to post
Share on other sites

? Wieso magst du das wissen? 2 Lizenzen hab ich bei Blitzhandel gekauft , der andere Server läuft noch auf Testphase, die nächste Lizenz werde ich im Sommer kaufen. Sind halt net grad günstig :-(

Aber das hat nix mit meinem Problem zu tun

 

Gruss, David

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb DAFOX:

? Wieso magst du das wissen? 2 Lizenzen hab ich bei Blitzhandel gekauft , der andere Server läuft noch auf Testphase, die nächste Lizenz werde ich im Sommer kaufen. Sind halt net grad günstig :-(

Aber das hat nix mit meinem Problem zu tun

 

Gruss, David

Doch, da ich Raubkopien nicht unterstütze.

Share this post


Link to post
Share on other sites

Kurzes Update:
Hab die Ip die er nimmt rausgenommen und einen neustart gemacht. Kein Erfolg. Er ging dann über die Ipv6 adresse :-( Die zwei anderen Ipv4 wollte er gar net.

Jetzt hab ich erstmal den DNS auf die Ipv4 gesetzt die er nimmt.

Ich frage mich aber immernoch wieso er die Ip gewechselt hat ? Nicht das das nochmal vorkommt :-(

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...