Jump to content
Marco31

Migration Exchange 2010 -> 2016 Postfach lässt sich nicht verschieben

Recommended Posts

Hallo Forum,

ich habe hier ein Problem mit dem ich nicht weiterkomme. Migration Exchange 2010 zu 2016, fast alle Postfächer sind schon am 2016er. Leider macht mir ein Postfach Probleme - es ist ein Postfach mit Archiv. Da das Archiv (von mir erst unbemerkt) eine Größe von 34 Gbyte hat schlug der erste MoveRequest wegen Platzmangel fehl. Ich habe dann den MoveRequest entfernt (Remove-MoveRequest), den Plattenspeicher erhöht und das ganze noch mal versucht. Leider nicht erfolgreich - es kommt folgender Fehler:

 

Das Postfach /o=domain/ou=Exchange Administrative Group
(FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=EXCHANGESERVER/cn=Microsoft System Attendant kann nicht geöffnet werden.
    + CategoryInfo          : NotSpecified: (:) [New-MoveRequest], RemoteTransientException
    + FullyQualifiedErrorId : [Server=EXCHANGESERVER,RequestId=781c85a3-5a17-4ebc-a2dd-5211aa7a9d97,TimeStamp=16.12.2019 1
   7:52:37] [FailureCategory=Cmdlet-RemoteTransientException] 9272D5A,Microsoft.Exchange.Management.Migration.Mailbox
  Replication.MoveRequest.NewMoveRequest
    + PSComputerName        : EXCHANGESERVER.domain.local

 

Google hat nichts wirklich passendes ausgeworfen, oder ich habe was übersehen. Alle anderen Postfächer, auch welche mit Archiv, haben keine Probleme gemacht. Vielleicht hat jemand eine zündende Idee. Auf dem 2016er sind auf der DB-Platte noch 64 GByte frei, auf dem 2010er 20 GByte.

Share this post


Link to post
Share on other sites

Hi,

 

schau mal nach, ob das Postfach in der Quarantäne gelandet ist:

Get-Mailbox -ResultSize unlimited | Get-MailboxStatistics | Where-Object { $_.IsQuarantined -eq $True } | Select DisplayName,IsQuarantined

 

Alternativ auch mal einen Blick in die Eventlogs werfen.

 

Gruß

Jan

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Marco31:

Was mache ich wenn es tatsächlich in der Quarantäne gelandet ist?

Eins nach dem anderen. Erstmal schauen was das Problem ist :)

 

Bye

Norbert

 

PS: Übrigens muss man wegen des Platzmangels nicht gleich den Moverequest wegwerfen. Ein Suspend und Set-moverequest hätte problemlos geholfen. :)

Edited by NorbertFe

Share this post


Link to post
Share on other sites

Scheint sich erledigt zu haben, MoveRequest läuft jetzt. Das Problem war wohl dass am Zielserver die maximale Postfachgröße geringfügig zu klein war, nach Erhöhung des Limits läuft es jetzt. Sieht auf jeden Fall schon mal ganz gut aus. Wie immer die Kleinigkeiten...

Share this post


Link to post
Share on other sites

Falls die Mailbox in Quarantäne gewesen sein sollte, wäre es denkbar, dass sie automagisch nach 24(?) Stunden wieder rausgenommen wurde.

Ansonsten könntest du dir den Report des MoveRequests noch mit

Get-MoveRequestStatistics -Identity <Mailbox> -IncludeReport | fl Report

angucken.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...