Jump to content
ineedhelp

Chrome Browser mit servergespeicherten Profilen

Recommended Posts

@All.

 

In meiner Domäne habe ich Google Chrome im Einsatz. Für die Domäen-Benutzer habe ich servergespeicherte Profile konfiguriert. Gerne möchte ich für den Chrome Browser Roaming-Nutzerprofile aktivieren. Hierfür habe ich die Chrome-Richtlinienvorlage heruntergeladen und auf dem Domänecontroller in C:\Windows\PolicyDefinitions gespeichert. Leider finde ich passende Einstellung nicht. Ich habe schon in der Dokumentation und in der chrome.adml nachgeschaut. Aber auch so konnte ich nicht die passende Einstellung im Gruppenlinieneditor finden. Der DC ist auf Englisch eingestellt. Vielleicht habt Ihr ein Tipp für mich?

 

Danke im Voraus.

 

 

Share this post


Link to post
Share on other sites

Was genau hast Du heruntergeladen, was genau hast Du wo genau gespeichert? Was genau rufst Du wo auf und was siehst Du dann nicht?

Share this post


Link to post
Share on other sites

Du kannst es doch recht schnell selbst manuell via GPEDIT.MSC probieren. Oder manuell in die Registry eintippen.

Windows registry location for Windows clients:

HKLM\Software\Policies\Google\Chrome\RoamingProfileLocation

Und dann die Policies und Werte übernehmen bzw. manuell eintragen und testen.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb ineedhelp:

Danke. Das Problem ist gelöst.

Und wie genau hast Du es gelöst?

vor 2 Stunden schrieb ineedhelp:

Warum setzt Du Einstellung für den Computer (HKLM) und nicht für den Benutzer (HKCU)?

Wenn sowieso alle User des Rechners/der Rechner die Einstellungen bekommen sollen, spricht nichts gegen HKLM. Wenn es die Einstellungen für beide gibt, nehme ich immer HKLM, außer es gibt einen sehr guten Grund für HKCR.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...