Jump to content
betti2019

Exchange 2016 interne Unzustellbarkeit

Recommended Posts

Hallo zusammen,

wir betreiben ein multimandanten Exchange Cluster mit Exchange 2016 CU5 auf Microsoft Server 2012 R2.
Aktuell hat ein einziger User bei nur einem Kuden sporadisch Probleme an interne Empfänger zu senden.
Wenn der vorhandene Adressvorschlag verwendet wird, gibt es dann die Unzustellbarkeitsnachricht zurück. Wenn der Vorschlag gelöscht wird und die gewünschte Adresse neu aus dem Adressbuch gewählt wird, dann klappt der Versand wieder für eine gewisse Zeit, bis der Fehler irgendwann wieder auftritt.

 

So sieht das Problem auf dem Exchange aus:

AMW_Unzustellbar.thumb.jpg.15c43f12e379da98f70be2a473edbc98.jpg

 

Vor 3 Monaten haben wir schon einmal die AD User und Postfächer des Kunden komplett neu erstellt und die Mailbox Daten wieder importiert. Die ersten Wochen sah auch alles gut aus, aber seit Mitte Januar tritt das Problem bei dem Benutzer jetzt wieder auf.
Als letztes hatte ich den Eintrag in der ersten Zeile der Fehlermeldung als zusätzlichen X500 Eintrag testweise in zwei Postfächern hinterlegt, weil ich dies so als Tipp gelesen habe, aber das hat leider nicht geholfen.

 

Aktuell sind wir nun ratlos, da dieses Problem wie gesagt nur einen Benutzer betrifft...
Hat jemand eine Idee dazu oder ein ähnliches Problem schon mal gehabt?

Über Feedback würde ich mich sehr freuen.

Share this post


Link to post
Share on other sites

Hallo Nobbyaushb,

 

danke für die schnelle Antwort.

Die genaue Exchange Version ist Enterprise Version 15.1 (Build 845.34)

Der Benutzer hat ein Samsung Handy über Active Sync zusätzlich angebunden, falls du das meinst?

ActiveSync läuft dann über einen Reverse Proxy.

 

Repariert wurde das Postfach nicht, nur einmal komplett neu erstellt. Vor der Neuerstellung hatten wir auch schon den kompletten Adress Cache gelöscht.

 

In eine Datenbank habe ich das Postfach glaube ich noch nicht verschoben.... das wäre ja noch einen Test wert :-)

Share this post


Link to post
Share on other sites

Wenn du die Version gemäß Anleitung ausgelesen hast ist diese mit CU5 Uralt - bitte ASAP auf das CU11 gehen.

 

Der Reverse ist nur für extern oder intern auch einer davor?

 

Ist das ein Server oder sind das mehr (DAG) - Loadbalancer?

Share this post


Link to post
Share on other sites

Moin Nobbyaushb,

das Exchange Update wird voraussichtlicht diese Woche durchgeführt.

Der Reverse ist nur für extern.

 

Es sind zwei Server mit DAG.

Share this post


Link to post
Share on other sites
Am 2/11/2019 um 15:48 schrieb Nobbyaushb:

Wenn du die Version gemäß Anleitung ausgelesen hast ist diese mit CU5 Uralt - bitte ASAP auf das CU11 gehen.

11?!? Aktuell ist CU22.

 

ASR

Share this post


Link to post
Share on other sites

Zum Problem: sicher dass der User ein aktuelles OAB hat? Kann er das auch in OWA reproduzieren? NickName Cache in OWA schon mal komplett gelöscht?

 

ASR

Gerade eben schrieb Nobbyaushb:

Nö - der TO hat Exchange 2016

meine ja CU12. Typo.

Share this post


Link to post
Share on other sites

Das kann viele Ursachen haben, allerdings fehlt immer noch die Angabe, ob und welcher LB davor ist.

Kenne solche „Probleme“ bei Round-Robin

Share this post


Link to post
Share on other sites

ich würd mir mal den Client anschauen! Tritt das Problem auch im OWA auf? Wenn nein, dann ist Outlook schuld - bzw. die zwischengespeicherten Adresseinträge.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...