Jump to content
Sign in to follow this  
SethHamburg

Exchange 2010, Transport Dienst hängt ständig

Recommended Posts

Hallo,

 

ich habe seit einigen Tagen bei einem Kunden folgendes Problem:

Der Echange-Transport Dienst verweigert seinen Dienst, nichts geht mehr dann.

 

Es handelt sich um einen Exchange 2010 SP3, der gleichzeitig Domaincontroller (w2k8 R2) ist.

 

Nach einem Neustart funktioniert alles eine Zeit lang (mal wenige Stunden, mal fast einen ganzen Tag).

Der BPA gibt keine Auffälligkeiten zurück. Ich habe das Logging des Transport-Dienstes also auf "hoch" gestellt. Zudem habe ich nach killn des Transportdienstes alle Dateien

und c:/programme/microsoft/exchange server/v14/TransportRules/data/Qeue umbenannt. Diese wurden dann tatsächlich neu erstellt (mail.qeue, trn.log tmp.edb etc.).

Dann lief es etwa einen Tag und wieder hängt der Transport-Dienst. Der Festplatte C hat mit gut 260 GB ausreichend Speicherplatz.

 

Im Anwendungsprotokoll steht: (Fehler) id 1009, Der MS Exchange-Mailübergabedienst kann derzeit keine Verbindung zu einem Hub-Transport Server am lokalen Active Directory Standort herstellen....

 

Ich würde mich freuen, wenn jemand einen Tipp für mich hätte.

 

Vielen Dank,

Stefan

 

 

Share this post


Link to post
Share on other sites

Vielen Dank, tatsächlich wurde KB4338818 an jenem Tag installiert, an dem die Probleme erstmals auftraten. Das rettet mir gerade sowas von den Abend :-)

Alarmstufe Gelb bleibt aber vorerst.

 

Nochmals vielen Dank,

 

Stefan

Share this post


Link to post
Share on other sites

Jetzt gibts noch ein Update:

 

Zitat

We wanted to provide you an update on resolving this issue.

The Windows team has removed all bad packages from Windows Update and systems should no longer attempt to download an update which exposes this problem. New updates are being published through Windows Update and should be available for all operating systems by end of day July 17th. The Exchange Team recommends that customers use Windows Update or update the catalogs on their own SUS servers to ensure the latest version of the update is available for installation on your Exchange Servers. Doing so will avoid any possible disruption to the MSExchangeTransport service which was impacted by the July 10th update.

https://blogs.technet.microsoft.com/exchange/2018/07/16/issue-with-july-updates-for-windows-on-an-exchange-server/

 

Neu ist jetzt KB4345418: https://support.microsoft.com/en-us/help/4345418/july162018kb4345418osbuild143932368

Edited by testperson

Share this post


Link to post
Share on other sites

Ok, bei uns läuft es seit der Deinstallation wieder einwandfrei. Die Updates zu checken werde ich zukünftig in die ToDo's aufnehmen bei Fehlfunktionen.

Dies war in diesem Fall auch das Einzige, was in letzter Zeit installiert wurde. Wie dem auch sei, nochmals vielen Dank für die Hilfe!

 

Grüße

Stefan

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...