Jump to content
Sign in to follow this  
kosta88

Event 105: RemoteDesktopServices-RdpCoreTS

Recommended Posts

Hallo,

 

hat jemand für mich bitte einen heißen Tipp? Was ist das, bzw. worauf bezieht sich das? Es ist ein 08/15 Intel NUC Client.

 

event105.thumb.JPG.4f942e38c7e720c4db0c7691bc807895.JPG

Edited by kosta88

Share this post


Link to post
Share on other sites

Das bezieht sich darauf, dass du rdp Verbindungen nur mittels rdp Verschlüsselung verwendest, anstatt auf die sicherer Variante rdp über tls/ssl zu wechseln. Steht eigentlich ja auch im Event. ;)

Share this post


Link to post
Share on other sites

Zu den Clients ja, aber warum kommt die Meldung auf einem Client im Minutentakt, auch wenn niemand auf dem Client per RDP angemeldet ist? Geht es hier lediglich um die Einstellung dass man auf TLS/SSL begrenzt? Ist das seit irgendeinem WU im Eventlog?

 

Und wie würde ich vorgehen wenn ich alle Verbindungen mit TLS/SSL machen will?

 

EDIT:

Nun gut, umgestellt auf der lokalen GP Ebene. DIe Meldung ist weg. Wie weiß ich jetzt womit verschlüsselt wird wenn ich die Verbindung aufbaue?

 

Aber ist nicht TLS 1.0 unsicher? Warum fordert mich das System TLS 1.0 zu verwenden?

 

EDIT2:

Ich lese was von der falschen Angabe:

https://support.microsoft.com/en-sg/help/3097192/incorrect-tls-is-displayed-when-you-use-rdp-with-ssl-encryption

Wird dann unter Srv2016 standardmäßig bei der Einstellung TLS 1.0 tatsächlich TLS 1.2 verwendet?

Edited by kosta88

Share this post


Link to post
Share on other sites

Hi,

 

vor 22 Stunden schrieb kosta88:

Nun gut, umgestellt auf der lokalen GP Ebene. DIe Meldung ist weg. Wie weiß ich jetzt womit verschlüsselt wird wenn ich die Verbindung aufbaue?

warum denn per lokaler GP?

 

vor 22 Stunden schrieb kosta88:

Aber ist nicht TLS 1.0 unsicher? Warum fordert mich das System TLS 1.0 zu verwenden?

das ist AFAIK nur ein Anzeigefehler. Ggfs. mal mit IIS Crypto von Nartac auf dem Server alles außer TLS1.1 und 1.2 abschalten, durchbooten und prüfen, ob du noch verbinden kannst. ;)

 

Gruß

Jan

 

 

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb testperson:

warum denn per lokaler GP?

Nur weil ich nichts auf der Domainebene mache, bevor ich es nicht auf irgendeine Weise teste... und das war eben lokale GPO.

 

vor 18 Minuten schrieb testperson:

das ist AFAIK nur ein Anzeigefehler. Ggfs. mal mit IIS Crypto von Nartac auf dem Server alles außer TLS1.1 und 1.2 abschalten, durchbooten und prüfen, ob du noch verbinden kannst. ;)

Oh Mann... hab bessere Sachen zu tun, hier werde ich einfach vertrauen ;-)

Edited by kosta88

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb kosta88:

Oh Mann... hab bessere Sachen zu tun, hier werde ich einfach vertrauen ;-)

Solange der Server TLS1.0 anbietet kann es der Client auch nutzen. Wenn aber schon IIS Crypto ausführen zuviel verlangt ist, naja... Jeder wie er mag.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb testperson:

Solange der Server TLS1.0 anbietet kann es der Client auch nutzen. Wenn aber schon IIS Crypto ausführen zuviel verlangt ist, naja... Jeder wie er mag.

Denn wenn man nicht weiß was das ist...

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...