Jump to content
Sign in to follow this  
phatair

AD User Objekt kann nicht kopiert werden

Recommended Posts

Hallo zusammen,

 

ich habe ein AD User Objekt welches ich kopieren möchte. Wenn ich das versuche, kann ich ganz normal über den "Kopieren..." Assistenten den neuen Namen, das Konto und das Passwort vergeben.

Wenn ich am Ende auf "Fertigstellen" klicke erhalte ich aber folgende Fehlermeldung:

Zitat

 

Das Objekt test test konnte aufgrund folgenden Problems nicht erstellt werden:

Der Vorgang kann bei einem Backlink nicht ausgeführt werden.

 

 

Andere User lassen sich problemlos kopieren. Hat jemand eine Idee woran das liegen kann?

Wenn ich in den Attribut-Editor Tab des Users schaue, fällt mir auf das bei dem Attribut "msExchSafeSendersHash" ein etwas merkwürdiger Wert steht (siehe angehängten Screenshot).

Kann das daran liegen?

 

Hintergrund ist folgender. Der User hat auch Probleme sich bei unserem SSL VPN zu authentifizieren. Die Rückmeldung des AD Objektes scheint fehlerhaft zu sein. Deshalb wollte ich den User einmal kopieren und dabei ist mir der Fehler aufgefallen. Vielleicht ist das auch der Grund für die fehlerhafte SSL VPN Authentifizierung. Nur leider sagt mir dieser Backlink Fehler nichts.

 

Für Hilfe wäre ich sehr dankbar.

msExchSafeSendersHash.png

Share this post


Link to post
Share on other sites

Moin,

 

es ist ausgesprochen unwahrscheinlich, dass es an dem Attribut liegt. Das wird beim Kopieren eines Users gar nicht übertragen. Dass der Wert darin seltsam aussieht, liegt einfach daran, dass es kein Textfeld ist, sondern ein Binärwert, den kann ein Text-GUI natürlich nicht besser anzeigen.

 

Ist bei dem User evtl. die Primary Group geändert worden auf einen anderen Wert als "Domänen-Benutzer"?

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites

Hi Nils,

 

ok, dann kann ich das zumindest schon mal ausschließen.

 

Die Primäre Gruppe ist bei dem User "Domänen-Benutzer". Ich habe auch schon den User mit anderen verglichen. Ich kann keinen Unterschied feststellen.

Share this post


Link to post
Share on other sites

Das wäre auch sehr "strange", wenn man beim Userkopieren die "SafeSendersList" eines anderen Users gleich mit rüberbekommen würde. Der Datenschutz läßt grüßen. :)

Share this post


Link to post
Share on other sites

Moin,

 

hm, seltsam. In einem Forum sind die Möglichkeiten begrenzt - ich würde mir das Objekt und den Vorgang jetzt mal genau ansehen. Wie lautet die Fehlermeldung denn bei dem erfolglosen Anmeldeversuch per VPN?

 

Gruß, Nils

 

Share this post


Link to post
Share on other sites
vor 24 Minuten schrieb NorbertFe:

Das wäre auch sehr "strange", wenn man beim Userkopieren die "SafeSendersList" eines anderen Users gleich mit rüberbekommen würde. Der Datenschutz läßt grüßen. :)

Ja das stimmt. Ich bin auch nicht zwingend davon ausgegangen, dass es kopiert wird. Es hätte ja auch sein können, dass beim kopieren dieses Attribut geprüft wird oder aus anderen Gründen auffällt das hier ein Fehler vorliegt und dann eben das Kopieren fehlschlägt.

 

vor 22 Minuten schrieb NilsK:

Moin,

 

hm, seltsam. In einem Forum sind die Möglichkeiten begrenzt - ich würde mir das Objekt und den Vorgang jetzt mal genau ansehen. Wie lautet die Fehlermeldung denn bei dem erfolglosen Anmeldeversuch per VPN?

 

Gruß, Nils

 

Wir verwenden Sonicwall für das SSL VPN und Dell Defender (One Identity) mit Token für die Authentifizierung. Wir verwenden 2 Authentifzierungen - erst die Windows Anmeldung, gefolgt vom Token.

Die Windows Anmeldung klappt noch. Der Token wird aber immer abgewiesen. Im Dell Defender Log sehe ich dann folgende Fehlermeldung:
 

Zitat

 

Authentication abandoned

An authentication was started and a challenge issued to the user but no subsequent response was received.

 

 

Ich habe den Token dann einem anderen User zugewiesen und dort funktioniert er einwandfrei. Somit muss es irgendwo am User liegen.

Share this post


Link to post
Share on other sites

Moin Nils,

 

danke für deine Rückmeldung. Ist in der Tat etwas schwierig hier über das Forum eine Lösung zu erhalten. Ich dachte, vielleicht ist diese Fehlermeldung die beim kopieren des User Objektes erscheint bei jemanden bekannt. Aber es scheint ja eher eine sehr allgemeine Fehlermeldung zu sein.

 

Ich werde jetzt beim Dell Defender Support anfragen, die müssten mir hier eigentlich weiterhelfen können. Wenn ich dann den Grund für die fehlerhafte Authentifizierung kenne, hilft mir das vielleicht auch beim AD Objekt weiter.

 

Ich werde berichten :)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...