Jump to content

Empfohlene Beiträge

Hallo Community,

folgendes Problem bei einem Kunden zudem wir keine Antwort in vorhanden Themen finden können.

 

Umgebung

Hyper-V   ---   Windows Server 2012 R2 Std   ---   Version 6.3 Build 9600

RDS-Server   ---    Windows Server 2008 R2 SP 1   ---   Version 6.1 Build 7601

Exchange 2010   ---   Updaterollup 18   ---   Version 14.03.0361.001

Office 2016 Standard   ---   16.0.4639.1000  (auf dem RDS-Server)

 


Die User im Unternehmen arbeiten komplett auf dem RDS und nutzen dort auch Outlook. Es kommt sporadisch vor das bei einigen folgende Fehlermeldung erscheint:

"Outlook konnte sich nicht anmelden. Überprüfen Sie Ihre Netzwerkverbindung sowie den Server- und Postfachnamen. Die Verbindung mit dem Microsoft Exchange Server ist nicht verfügbar. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang auszuführen".

Normalerweise hat das entfernen und neu erstellen des Mail-Profils genügt um diesen Fehler zu beheben (bei anderen Kunden und Umgebungen).

Hier ist es aber so, dass diese Herangehensweise nicht funktioniert und auch keine andere die man zu diesem Fehlerbild finden kann.

Die betroffenen müssen sich einmal oder mehrfach vom RDS ab- und anmelden. Dann verbindet sich Outlook wieder problemlos.

Den RDS neu aufsetzen auf einem aktuelleren OS war auch schon unser Gedanke nur würden wir es eher vermeiden, weil die Gesamte Serverumgebung ins Hosting umziehen wird. Nur bis das realisiert wurde muss das Vorhandene laufen.

Jemand schon ähnliches Szenario gehabt und gelöst? Sind für jeden Tip dankbar.

 

MfG

Johannes

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Drücke bei einem betroffenen User (im Fehlerfall) die Tasten STRG+Shift und klicke parallel auf das Outlook Tray-Icon. Welche Verbindungen werden angezeigt?

 

Ihr habt nur einen EX2010?

 

Ihr habt ggf. alle Migrationen sauber abgeschlossen?

 

Wie ist das DNS für Exchange und die Dienste konfiguriert?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo djmaker,

 

das Outlook Tray-Icon erscheint ja leider erst wenn Outlook gestartet ist. Jedoch verhindert der Fehler das das Programm in irgendeiner weise läuft.

Wenn es mal startet, nach merfachen Ab- und Anmelden sind die Angaben in der Übersicht OK.

 

Ja es ist noch ein EX2010 weil der Kunde erst bei der Migration ins Hosting auf eine neue Version wechseln möchte. Und dank des schnellen Breitbandausbaus hier in der Region dauert es noch etwas bis die Umsetzung beginnen kann.

 

Die weit zurück liegende Migration lief problemlos. Ein Ereignis kann nicht mit dem Fehler in verbindung gebracht werden. Er tauchte von einem auf den anderen Tag auf.

 

Deine Frage zur DNS-Konfiguration musst du mal spezifizieren.

Name und IP werden korrekt aufgelöst.

Autodiscover funktioniert auch einwandfrei.

Selbige gilt für OWA.

Mailabruf ist nicht über MX-Eintrag sondern über eine seperate Software.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×