Jump to content

Windows 10 und Bios


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Boarder,

 

habe ein merkwürdiges Prob.! Ich hatte, wie viele Andere auch, nach dem Universal-Update von Microsoft, Probleme mein Windows 10 zu starten (ist immer beim booten im blauen Bild mit den weißen Kreisen hängen geblieben). Mir war es möglich im abgesicherten Modus zu starten. Ich hatte zunächst alle Chipsätze und Treiber aktualisiert (inkl. Bios geflasht). Mein Windows-Boot-Problem war somit behoben, allerdings habe ich jetzt ein viel merkwürdigeres Prob.!

Wenn ich meinen PC starte, friert das Bild beim Biosstart ein und bleibt stehen (immer schwiereig zu sagen, ich habe einen Alienware-PC und das 1te Bild ist das Bios -> das schafft mein PC noch; das 2te Bild ist ein Alienkopf mit den drehenden weißen Kreisen -> dort friert der PC ein). Ich muss den PC dann im booten ausschalten und anschl. wieder einschalten, dann fährt er ohne Probleme hoch.

RAM-Check habe ich bereits gemacht, da is alles OK.

 

Prinzipiell funktioniert dieser Workaround, es ist nur nervig immer den PC 2x starten zu müssen.

Hat einer von Euch eine Ahnung?

 

Danke vorab und schönen Sonntag!

 

Gruß

Outsider01

Link to comment

Moin,

 

ich möchte mal fragen, friert der Rechner ein während des POSTs, also vor dem Booten? Oder während des Bootens, Laden der rudimentären Treiber von der Festpaltte oder einem anderen Datenträger? POST, Power on and Self Test,  und BIOS Basic Input Output System sind noch nicht Booten. Das Booten beginnt mit dem Laden des Boot-Sektors vom Datenträger durch das BIOS.

 

Was versuchte ich? Im BIOS-Setup die Defaults oder die Optimize Defaults, die anderen Optionen nach dem BIOS-Update einmal genau anschauen. Dann wahrscheinlich nochmals die Reparaturoptionen versuchen. Weiter ob ein Start von einem anderen Datenträger möglich ist, eine Installation auf einem anderen datenträger vornehmen, HD, SSD.

 

Neulich hatte ich einen startunwilligen Rechner, die System-reserved Partrition befand sich auf der nicht mehr verfügbaren D-Platte. Ich benutzte eine Startdisk mit Programm zum Reparatieren von Partitionen von Paragon. Damit stellte ich die bootfähigkeit her, ohne System-reserved Partition von Windows.

Edited by lefg
Link to comment

Hey dank dir für die Antwort.

Schaue mir mal das Bios an. Wie gesagt, merkwürdig ist nur, dass das System nach dem 2ten Anschalten startet....

 

Ich weiss es ja, ich bin schon mal pinglig, ein Erbsenzähler. Ich unterscheide in solchen Fall streng die Vorgänge, Starten des Systems, Laden der Systemtreiber, Laden des Bootsektors, Abarbeiten des BIOS, Power on and Self Test.

 

Werden Post und BIOS denn erfolgreich bis zum Ende durchgeführt, beginnt das BIOS mit dem Laden des Bootsektors von der Festplatte, danach die Systemtreiber?

 

Wie schaut es eigentlich aus mit der Batterie?

 

Wenn ich meinen PC starte, friert das Bild beim Biosstart ein und bleibt stehen (immer schwiereig zu sagen, ich habe einen Alienware-PC und das 1te Bild ist das Bios -> das schafft mein PC noch; das 2te Bild ist ein Alienkopf mit den drehenden weißen Kreisen -> dort friert der PC ein).

 

Der Alienkopf, ist dass das Logo? Ist das im BIOS-Setup abschaltbar?

Edited by lefg
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...