Jump to content

Zertifikatsproblem mit Clients


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Community,

 

ich bin gerade am verzweifeln... Bin erst seit ein paar Monaten in der neuen Firma und kenne mich in der IT-Infrastruktur noch nicht 100% aus.

Ein User muss sich über Citrix Xenapp per VPN auf ein Lager unserers Kunden verbinden. Habe schon probiert einfach das Zertifikat trotz warnung zu akzeptieren, er bringt mir beim connecten dann aber eine Fehlermeldung, wie folgt:

"Verbindung mit Citrix XenApp-Server ist nicht möglich.SSL-Fehler 61: Sie stufen den Aussteller 'COMODO RSA Organization Validation Secure Server CA' des Sicherheitszertifikats des Servers nicht als vertrauenswürdig ein."

Habe es mit Firefox und IExplorer probiert und bekomme bei beiden Zertifikatsfehler...

So.. das Interessante ist, dass ich als Admin keinerlei Probleme habe, wenn ich mich an diesem PC anmelde und dort wird das Zertifikat auch akzeptiert.

Das heißt für mich, dass das Zertifikat korrekt auf dem PC installiert sein sollte, nur gibt es hier wohl ein Berechtigungsproblem?

Wir setzen hier im Hause Enteo, bzw. DSM Heat als Software Verteilung und Patchmanagement ein. Dort haben wir mit einem Dienstleister u. A. auch ein escript Paket erstellt, welches ein rootsupd durchführt. Müsste man auch noch checken, ob das noch aktuell ist. Aber wie gesagt, wenn hier fehlerhafte Zertifikate bzw. Zertifikate garnicht in der Domain installiert werden würden, dann müsste ich als Admin auch einen Fehler bekommen richtig?

Die einzige GPO welche ich in unserem Group Policy Management gefunden habe, hab ich mal in den Anhang gepackt. Diese ist im Hierarchi Baum auf domain Ebene.

Bin leider echt gerade aufgeschmissen und weiß nicht wie ich an das Problem weiter ran gehen soll.

Hoffentlich hat hier jemand nen Tipp, wäre wirklich super!

 

Grüße,

 

noctar

post-72284-0-86280300-1474288279_thumb.jpg

Edited by Noctar
Link to comment

Hi Oliver,

 

ja war etwas undurchdacht in der Tat...

Die Fehlermeldung kommt erst, wenn ich die Applikation auf der Webseite starten will.

Dann wird normalerweise die Verbindung mit dem lokal installierten Citrix Receiver aufgebaut, aber eben nur bei mir als Admin.

Beim normalen User kommt diese Fehlermeldung. An Active X im Inet Explorer kann es nicht liegen und Java unter Firefox sollte auch passen.

 

Grüße

Link to comment

Habe mir im mmc snap in auf dem client pc als admin die user Zertifikate anzeigen lassen.

Die letzte Instanz des Zertifikats habe ich nicht finden können.

 

Ich habe im Anhang einen Screenshot "vonroll" angehängt. Dort ist die Zertifikatshierarchi zu sehen welche mir im Browser angezeigt wird.

Wenn ich jetzt nach vonroll im zertifikatsspeicher - aktueller benutzer suche finde ich nichts auch nicht im computer store

Lediglich die Zwischenzertifizierungsstelle finde ich im aktuellen benutzer Speicher, wie im Anhang "Zert_user" zu sehen ist.

Diese ist im Computer Store nicht vorhanden.

 

post-72284-0-16113600-1474361589_thumb.jpg

post-72284-0-42542200-1474361648_thumb.jpg

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...