Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
4zap

Exchange Online - Outlook: Bild download erlauben von bestimmer ext. Domäne

Empfohlene Beiträge

Hai

 

ich hab drei externe Domains die wir für Newsletterversand verwenden. Ich möchte erreichen das im Outlook der User diese Domäne als sicherer Absender erkannt wird und der download von Bildern in der Email nicht blockiert wird. Das ist ja eigentlich eine lokale Einstellung von Outlook und dem User selbst. Bislang ist es mir nicht gelungen. Die Domain als sicher im O365 Admin zu definieren hilft da nicht.

 

Unser Exchange ist ein Office365 Tenant, unser AD liegt im Azure. Hab ich per Rules die Chance diese Option zu verteilen? Tante Google und Herr Technet hat mir nicht geholfen, vielleicht bin ich zu doof zum Suchen?

 

Bräucht mal kurz eure Einschätzung. Danke ! :)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

muß man IMHO auf den Clients machen, Stichwort Gruppenrichtlinien.

 

Kurz gefasst erstellt man eine sog. "Junk-E-Mail-Filterliste", d.h. eine triviale Textdatei, die die gewünschten Adressen/Domains enthält und weist diese per Gruppenrichtlinie (GPO) den Outlook-Clients zu.

 

Man kann Filterlistendateien für "Sichere Absender", "Sichere Empfänger" und "Blockierte Absender" erstellen.

 

Siehe:

https://technet.microsoft.com/de-de/library/cc179183.aspx

 

Wie das allgemein beim Azure-AD mit GPOs so funktioniert ist mir jetzt nicht praktisch geläufig.

 

Bei uns im "lokalen" AD geht das recht gut.

bearbeitet von massaraksch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habs jetzt mit der Liste gelöst und mir die ADMX Vorlagen gezogen für Outlook 2013. Die Verteilung an die OU zickt noch aber scheint der richtige Weg zu sein. Hab meinen DC im Azure, ist der gleiche Prozess wie onprem.


Verteilung klappt, GPO wird dem User rübergebügelt allerdings fügt er die Einträge aus der Liste nicht ins Outlook hinzu. Die Liste darf von jedem gelesen werden und liegt im SysVol. Ich kann die Liste als User öffnen/lesen.

....der Ansch***** lauert echt überall....


Verteile nun zusätzlich noch Reg Einträge für 

 

"JunkMailImportLists"=dword:00000001

"JunkMailImportAppend"=dword:00000001

 

nach HKCU\Software\Microsoft\Office\15.0\Outlook\Options\Mail

 

Der hängt mir die Liste immer noch nicht an meinen sicheren Absender im Outlook.GRrrrrrrr......

 

Irgendne Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Scheinbar ja. Die Registry Einträge werden sauber erstellt am Client. allerdings sehe ich nach einem gpuddate das hier der Key JunkMailImportLists auf "0" zurückgesetzt wird. Da ist das Problem, ich fix das mal und berichte gleich wieder.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Registry Einträge haben mit dem "Verwenden" von Outlook genau nichts zu tun. ;) Nimm doch mal irgendwas, was die GUI beeinflußt. Schalt doch mal die Spamfilterung ab. Akzeptiert dein Outlook das?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

versuch ich mal. Guter Tipp, danke!


Ja geht. Hab die Ansicht für die JunkFilter Option ausblenden lassen und die is nu grau. Scheint also zu greifen.


Aber das Hauptproblem ist das er mir den Wert JunkMailImportLists immer wenn Outlook neu startet auf 0 setzt. Also wird kein Listenimport ausgeführt.


Die GPO setzt es auf 1 nach einem gpupdate. Starte ich Outlook ändert sich der Wert auf 0.......(hier steht ein langer hässlicher Fluch)


Das Rücksetzen des Wertes auf 0 ist wegen exeziver RPC Auslastung implementiert worden. Um das zu vermeiden setzt Outlook den Wert standardmäßig auf 0 zurück bei jedem Programmstart. Das erklärt das schonmal....


Ist ein Tippfehler im Pfad... ich brauch ne Brille. Sorry. jetzt klappts auch mit der Liste die im SysVol rumliegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

:D Mein Problem ist das meine Augen echt schlecht werden in den letzten Monaten. CMD Fenster mit 8er Schrift ist für mich unlesbar und ich stelle fest das man mit zunehmendem Alter  wieder Tippfehler macht und diese nicht auf Anhieb sieht. Da sucht man sich dann einen Wolf....`bastel auch privat viel mit Raspberry und hab inzwischen ernste Probleme Platinen zu löten. Nervt total.

 

Die GPO greift gut aber taugt nix. :( Der Newsletter wird über eine sublevel Domain versendet und der Sublevel ändert sich ständig mit jedem newsletter.)

 

Als Platzhalten hab ich in die Liste die TLD eingetragen, also als Beispiel:

 

@newsletterdomain.com

 

Die Emails kommen dann an von

 

firma@mail94-34.4938spt.newsletterdomain.com

 

Der Platzhalter greift da nicht. der Part hinter dem @ ist wechselnd. Nur die TLD newsletterdomain.com bleibt gleich.

 

Hat da noch jemand ne Idee zu?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nie probiert, aber was passiert bei @*.newsletterdomain.com? Keine Ahnung, ob das Ding mit Wildcards klarkommt.

Wildcards in der GPO? Mir war so als wäre das ein NoGo.... aber Versuch macht kluch:

 

@*.*.newsletterdomain.com

@*.newsletterdomain.com

 

greift leider nicht. Ich seh die Einträge in den sicheren Absendern aber der Bilddownload ist nach wie vor geblockt bei diesem Absender.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmm, wenns jetzt On-Premise wäre, hätt ich für nen TransportAgenten votiert. ;)

https://social.technet.microsoft.com/Forums/de-DE/25a70b5d-ee2f-4f1a-a40b-4317be9b997b/create-transport-rule-to-modify-from-or-replyto-header?forum=exchangesvrsecuremessaginglegacy

 

Ich denk da hast du einfach "Pech" gehabt. Eventuell kann man auch mit dem Newsletter Versender sprechen. ;)

 

Bye

Norbert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

Wildcards in der GPO?

 

Naja, die Wildcards sind ja nicht in einer GPO, sondern in einer Textdatei, die von Outlook einfach ausgelesen wird. Insofern hat das mit der GPO selbst nicht viel zu tun.

 

Ich glaube aber, Wildcards werden in den Junk-Mail-Listen nicht ausgewertet. Versuch mal ohne, also nur:

 

newsletterdomain.com

 

Hinweis: Kein @ hinzufügen!

bearbeitet von massaraksch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich denk da hast du einfach "Pech" gehabt. Eventuell kann man auch mit dem Newsletter Versender sprechen. ;)

 

Bye

Norbert

 

 

Seh ich ähnlich. :D

Der IE kann wohl mit Wildcards umgehen https://support.microsoft.com/en-us/kb/184456 für seine sicheren Zonen usw.

Outlook kann es nicht. Hab nochmal ne Anfrage Richtung MS geschickt, warte jetzt auf den Anruf von irgenwo.

Danke für den Support Norbert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube aber, Wildcards werden in den Junk-Mail-Listen nicht ausgewertet. Versuch mal ohne, also nur:

 

newsletterdomain.com

Das wird dann gekürzt auf @newsletterdomain.com ;)

bearbeitet von NorbertFe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×