Jump to content
Sign in to follow this  
sreiter

Windows Server 2008 R2 Standard - Terminalserver RDP funktioniert nur manchmal?

Recommended Posts

Hallo liebe Community!

 

Ich wende mich wieder mit einem sehr "kosmischen" Problem an euch...

 

Ich habe einen Windows Server 2008 R2 Standard mit aktiviertem RDS am laufen. Dieser läuft seit Jahren ohne Probleme.

 

Seit Vorgestern ca. 18:00 melden meine Mitarbeiter, dass sie sich nicht mehr verbinden können... Dann habe ich mir das ganze angeschaut...

 

Ich bin nun seit 2 Tagen am verzweifeln... Folgender Tatbestand:

 

  • User können sich nur nach mehrmaligem Versuch erfolgreich verbinden. Lokal im LAN sowie von außerhalb.
  • Wenn ich versuche eine telnet Verbindung auf den Port 3389 aufzubauen dann funktioniert das auch nur ca. 1 von 10 mal (LAN sowie von außen)
  • Keine Fehler im Eventlog des Servers
  • netstat -ano zeigt an, dass der Server auf den Port 3389 hört
  • Habe mit Wireshark mitgeschaut lokal im LAN (gleiches Subnet wie Server) und ich bekomme sofort ein RST, ACK Paket vom Server zurück wenn ich versuche mit telnet eine Verbindung auf den Port 3389 aufzubauen. (Ist das normal???) Telnet versucht anscheinend 3 mal hintereinander eine Verbindung aufzubauen (SYN Paket) und 3 mal bekomme ich das Reset Paket retoure.... als würde der Server sagen (Nein Port 3389 darfst du nicht verwenden). Wie gesagt, nach mehrmaligen Versuchen funktioniert es dann aber doch... und ich bekomme erfolgreiche TCP Pakete zurück und ich kann mich mit telnet verbinden

Nun würde es mich brennend interessieren ob jemand von euch eine Idee hätte. Oder sich jemand das Problem einmal anschauen möchte.... Natürlich auch gegen Rechnung möglich! Bei Interesse PN an mich bitte.

 

Vielen Dank!

 

Share this post


Link to post
Share on other sites

Hallo,

 

es muss nicht immer zwingend am Server direkt liegen.

Was wurde zu diesem Zeitpunkt ggf. geändert?

Gibt es eine Firewall, welche dazwischenfunken kann?

 

Ist der Server virt. oder physikalisch?

Falls. virt, schau mal im genutzen Hypervisor, ob du dort was findest.

Falls. phys.:

 - Switchport meckert nicht?

 - Patchkabel noch i.O.?

 - ...

 

Erfolgt der Zugriff per DNS oder per IP?

Falls DNS, läuft dieser problemlos?

 

Gruß Sebastian

Share this post


Link to post
Share on other sites

Hallo!

 

Das ist ja das komische... es wurde nichts verändert außer, dass ein Windows Security Essentials Update installiert wurde.... aber das kann es doch nicht sein oder? Der Server installiert fast täglich Microsoft Security Essentials Updates...

 

Der Server ist physikalisch...

Switchport und Kabel habe ich noch nicht gewechselt, da ja noch Leute verbunden sind im Moment... das kann ich heute Nacht testen.... obwohl ja sonst alles funktioniert.... Windows Freigaben, RDP sofern man sich verbinden kann, Ping etc... das ist ja das komische...

 

Der Zugriff erfolgt prinzipiell über DNS... aber es geht über IP auch nicht ... also eben nur sporadisch....

 

Auflösung funktioniert.

 

Noch eine Idee?

 

LG

Share this post


Link to post
Share on other sites

 

Windows Freigaben, [...], Ping..

 

Diese Zugriffe bzw. Abfragen laufen dauerhaft fehlerfrei (auch während temp. RDP nicht funktioniert)?

 

 

es wurde nichts verändert außer, dass ein Windows Security Essentials Update installiert wurde

 

Spricht was dagegen, genau dieses tempo. zu deinstallieren?

Share this post


Link to post
Share on other sites

Ja die Freigaben laufen ständig fehlerfrei (Ping etc..) ich kopiere eine Datei (5GB) ohne Geschwindigkeitsverlust etc... während der RDP Zugriff nicht funktioniert...

 

Leider kann man das Microsoft Security Essentials Update nirgends deinstallieren! Ich habe es zumindest nirgends gefunden.

Wenn du mir sagen kannst, wo man ein Definitionsupdate deinstallieren kann, dann bitte ich darum.

 

Ich sagte ja es ist ein "kosmisches" Problem... jedoch macht mir die Firma schon die Hölle heiß, weil kein reibungsloser Betrieb möglich ist.... :(

Share this post


Link to post
Share on other sites

Moin,

 

du kannst die Updates nicht deinstallieren, nur Security Essentials als Programm, wobei m.E. das auch bei den installierten Updates zu finden sein sollte.

 

Wenn du einen ping auf den Namen oder die IP mit dem Schalter -t laufen lässt, gehen Pakete verloren?

 

Aus Versehen was in der Firewall verstellt?

 

Im OP schreibst du "..von außen..." - wie ist der veröffentlicht?

Hoffentlich nicht direkt im I-Net per Port 3389, oder?

Da steht ein TMG davor?

 

Wenn es wirklich so wichtig ist, hole einen Experten dazu.

 

;)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...