Jump to content

Unglückliches Verhalten im Outlook mit AutoMapping


fazez
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

kennt jemand das folgende Problem bzw. gibts da eine brauchbare Lösung dafür?

 

In einem Team haben die Leute FullAccess auf die Postfächer der Kollegen.

Für die Postfächer der Kollegen wird jeweils ein weiteres Konto zum Outlook-Profil hinzugefügt. (Hat den Vorteil, dass die gesendeten Emails immer im Ordner "gesendete Objekte" von dem versendenden Postfach abgelegt werden und so jeder im Team nachvollziehen kann, was an Emailverkehr über dieses Konto gelaufen ist.)

 

Das Problem dabei ist nur, dass Outlook für jedes Konto beim Start das AutoMapping ausführt. Das bedeutet wenn die Leute gegenseitig FullAccess haben, werden die Postfächer doppelt bis vielfach im Outlook eingebunden.

 

Kann man das verhindern?

 

Meine Lösungsansätzen wären gewesen:

- AutoMapping am Exchange komplett zu deaktivieren: Geht nicht. Für neue Postfächer muss man immer manuell das AutoMapping deaktivieren...

- Outlook beibringen dass es nur für sein Standardkonto das AutoMapping ausführt: Geht sowas?

 

oder viel einfacher: Outlook verbieten, dass es Postfächer doppelt hinzufügt.

 

Danke,

 

MfG Fazez

Link to post

Hallo RobertWi,

 

danke für die schnelle Antwort!

Ich hätte es halt gerne einheitlich gehabt. So müsste ich nebenher eine Liste führen für welche Accounts ich das flag herausgenommen habe.

 

Gibt es noch andere Möglichkeiten das AutoMapping zu verhindern?

 

MfG Fazez

Link to post

Moin,

 

mir ist keine bekannt. Eventuell kein Outlook eine Gruppenrichtlinie dafür, habe ich aber noch nie nachgesehen.

 

Die Liste könntest Du ja auch per PowerShell machen.

 

Allerdings klingt das oben ja so, als wolltest Du Automapping grundsätzlich deaktivieren. Und dann ist die Liste doch sehr übersichtlich, oder?

Link to post

Hi.

 

Das Problem mit Automapping und dem Ordner für gesendete Objekt ist mit Exchange 2010 SP2 Rollup 4 auch gegessen.

Über OWA hat man nun die Möglichkeit einzustellen, in welchem Postfach die gesendeten Objekte abgelegt werden sollen - http://msmvps.com/blogs/wstein/archive/2012/09/19/neuerung-in-exchange-2010-sp2-rollup-4-wo-werden-gesendete-emails-abgelegt.aspx

 

LG Günther

Link to post

Oder den Regkey in Outlook setzen - geht IMHO seit Ol 2003

 

> When you send an e-mail message from a shared mailbox in Outlook 2007, the sent message is not saved in the Sent Items folder of the shared mailbox

 

(Versionnummer im Pfad anpassen, 14.0 für Ol 2010)

 

Allerdings ändert das nicht wirklich was an den Problemen mit Automapping, wenn da welche hat (z.B. das man keine unterschiedlichen Signaturen hat oder die Regeln nicht in Outlook ändern kann).

Link to post

Ich habe bei einem Kunden eine Mailbox auf Ex 2010 SP 2 RU 4 mit Automapping und diesem Regkey.

 

Der hätte mir schon längst gesagt (ungefähr 10 Minuten nach der Installation des RU), wenn der nicht mehr wirksam wäre.

 

Muss ich bei Gelegenheit mal prüfen.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...