Jump to content
Sign in to follow this  
Mundl

Small Business Server 2003

Recommended Posts

Zuerst einmal ein Hallo an Alle :D

 

Ich lese mich hier schon seit einigen Wochen durch das Board

und finde jeden Tag nützliche Beiträge.

 

Nun zu meiner Frage:

 

Wir wollen in der Firma einen SBS aufsetzten.

 

Comp:

 

Compaq DL 380

CPU 1400

512 MB RAM

3 x 9.1 GB in RAID 5

 

Es läst sich alles (fast) ganz gut Installieren bis zu dem Punkt wo die verbleibende Zeit der Installation anzeigt das noch 13 Minuten verbleiben.

Das war es dann mit der Installation, wir haben schon 1/2 Std

gewartet aber es tut sich nicht .

Keine Fehlermeldung kein Bluescreen nichts.

 

Hat jemand das gleiche Problem oder weiss jemand was daran Schuld sein könnte ??

 

Danke fürs lesen und helfen.

 

lg Mundl :(

Share this post


Link to post

OK hat sich von selbst erledigt

 

Q5. Which HP servers are supported by HP for Windows Small Business Server 2003?

A5. The following currently shipping servers are supported by HP:

HP server tc 2120

ProLiant ML310

ProLiant ML330

ProLiant ML350

ProLiant ML370

 

 

Q6. Which HP servers will not be supported with Windows Small Business Server 2003?

A6. The following servers will not be supported by HP:

ProLiant ML530

ProLiant DL320

ProLiant DL360

ProLiant DL380

All four processor capable ProLiant servers

All two processor capable 550 MHz and below ProLiant servers

 

lg Mundl

Share this post


Link to post

Hallo Mundl, willkommen on Board.

 

Besorgt euch doch einfach 'ne Intel-Kiste mit Standardkomponenten, dann klappt's auch mit der Installation. ;)

Proprietäre Hardware ist *******.

 

Was ist eigentlich so toll an HP ProLiant-Servern?

 

Damian

Share this post


Link to post

Wenn du nicht unbedingt eine Windows_SQL Datenbank brauchst, nimm linux und samba.

Das kostet dich nur die Installationszeit, wie bei Windows, aber keine Lizensgebühren.

Es ist schneller und sicherer.

Ach ja, und noch etwas:

Linux interessiert sich nicht für den Hersteller der Hardware, sondern nur für die eingesetzten Chips.

Verstehst du, eine Netzwerkkarte mit einem RTL-Chip ist eben eine Netzkarte mit dem RTL-Chip und nicht der Hersteller rambo, typhoon, oder gigabit. Der Hersteller und dessen MAC-Kennung ist uninteressant, es bleibt ein RTL-Chip. Den ****sinn der Erkennung nach Hersteller und den dann speziellen Treiben der Hardware mach nur Windows

Share this post


Link to post

Hallo und danke für eure Antworten ;)

 

Naja da wir in der Firma grössten Teils Compaq Rechenr haben bleibt uns nichts anderes über, aber wir haben ja einige Rechner,

unter anderem auch einen ML 350 auf dem hat sich SBS installieren lassen.

Linux ist OK wenn mann sich auskennt.

Ich versuche schon seit einer Woche ein USB Modem unter Linux zu konfigurieren.

Und jetzt stell dir vor ich soll einen SBS unter Linux konfigurieren.

Wenn ich auf Zack bin dann würd ich sagen 1 Monat dann sollte es funktionieren. :cool:

 

THX

 

lg Mundl :wink2:

Share this post


Link to post

Welches USB-Modem-Modell hast du und mit welcher Linux-Distri soll es laufen?

 

Thema SBS mit LInux: wenn's etwas Geld kosten darf, empfehle ich dir den SuSE Standard Server 8. Alle Server und Dienste werden über eine grafische Oberfläche administriert. Der Server wurde extra für den Einsteigerbereich konzipiert.

 

Damian

Share this post


Link to post

Hi

 

Also es ist ein Alcatel Speed Touch USB Modem und soll unter

Suse Linux 8.0 laufen.

Der SBS ist für einen Kunden daher wir es bei MS bleiben.

Aber danke für den Tip da ich Suse zuhause habe kann ich es zuhause probieren hab sowieso vor einen Server aufzusetzen unter Linux.

 

thx und lg

 

Mundl

Share this post


Link to post

Hallo Damian

 

Linux erkennt das Modem und ich habe auch einige Seiten im Internet durchstöbert und hab auch in der hosts datei den eintrag gemacht und auch den DNS eintrag.

Es steht auch dabei das 10.0.0.38 das Modem ist und ich soll den PC auf 10.0.0.140 konfigurieren und danach pinge.

Aber wenn ich das Modem pinge bekomme ich keine Antwort.

Er erkennt sogar die USB Ports.

Und da ich ein Newbie unter Linux bin hab ich da so meine schwiereigkeiten wo eventuell der Fehler liegen könnte.

 

lg

 

 

Mundl

Share this post


Link to post

Meine Güte, ist das umständlich. :shock:

 

Ist DSL in Österreich so unterschiedlich zur Technik in Deutschland? Oder liegt's am Provider bzw. dem Modem?

SuSE bringt doch einen pppoe-Treiber mit und über YaST2 ist alles einzustellen.

 

Damian

Share this post


Link to post

Ob die Technik unterschiedlich ist kann ich nicht sagen.

Ich nehme an das es am Modem liegt kann aber auch am Provieder liege.

Kann aber auch an meiner unwissenheit über Linux liegen :confused:

 

Trotzdem danke Damian

 

lg Mundl :)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...