Jump to content
Sign in to follow this  
Glasnudel

Seltsame DNS-Suffix

Recommended Posts

Hi leute ich hoffe es kann mir jemand bei deisem Problemchen helfen... Also ich bin da nich grade Experte bei dem Thema und hab durch rumgoogeln noch nix gefunden bisher... also ich glaube es hat sich irgend ein ******* bei mir eingenistet trotz Router (SMC 7004 ABR) und Anti Spyware Progs und Virenscanner und so Zeug... Naja also um auf den Punkt zu kommen wenn ich in der ipconfig nachschaue im cmd Fenster ist als DNS Suffix q6301.tjgo.com angegeben... ihr könnt die Seite gerne mal anschauen ist irgend ein ******* mit websearch... völliger Unsinn. Aja und bei den Routereinstellungen hab ich bei DNS bisher gar nichts eingetragen ist auch nich nötig oder ?? Also zumindest ging bisher alles prächtig...

 

Wie bekomm ich das weg ??? Bei meim Brother steht da einfach nur der Arbeitsgruppennamen... wenn ich das bei mir genauso mache per Arbeitsplatz/Computername/Ändern/Erweitert und neustarte bekomm ich in der ipconfig immer noch das gleiche.

 

Und wenn ich versuche in der Systemsteuerung bei den Netzwerkverbindungen/Lan-Verbindung/Eigenschaften versuch was zu machen geht auch ned vor TCP/IP ist ned mal ein Haken und der lässt sich auch ned setzen das selbe IPX/SPX. Nutzen kann ich die Protokolle aber ohne Probleme sonst wär ich ja jetzt ned hier im Forum ^^ Lan zocken geht auch... Wenn ich auf Erweitert klicke oder auf Authentifizierung kommt die Meldung dass min. ein Protokoll ausgewählt sein muss (was ja nicht geht... die Kästchen bleiben weiß).

 

Würde mich sehr über einige Antworten freuen,

Grüße die Glasnudel ;)

Share this post


Link to post

Da scheint sich was in den Registryeinstellungen zur Netzwerkkarte verbogen zu haben. Das Problem, dass du die Protokolle nicht auswählen kannst, ist nicht gut :(

Per regedit.exe könntest du nach dem ominösen "q6301.tjgo.com" suchen(komplette Registry, also immer F3 bis nix mehr gefunden wird). Schlüssel merken, regedit schliessen, Schlüssel mit regedt32.exe wieder aufsuchen. Nachsehen, ob die Rechte für den Schlüssel so sitzen, dass du auch änderungsberechtigt bist. Wenn nicht, Rechte setzen.

Hilft das alles nix, würde ich das Hardwareprofil kopieren (zur Sicherheit). Danach Kiste neu booten, kopiertes "Test"-Profil wählen, alle Netzprotokolle deinstallieren (so es geht), Kiste runterfahren. Netzwerkkarte raus (wenn nicht on-board), PC neu starten im Test-P rofil(kennt jetzt keine Karte). PC wieder runterfahren, Karte wieder rein (am besten anderen Slot), PC booten (auch Test-Profil), Netzwerk neu einrichten.

Hoffen, dass es geholfen hat ;)

Wenns geholfen hat, Orginalprofil löschen, Testprofil zum Standard erklären.

 

Thomas

Share this post


Link to post

Ok Dankedanke schonmal im Vorraus ich probier das jetzt alles ma aus und sorry dass ich so lang ned reingeschaut hab hehe ich habs irgendwie vergessen vor lauter Schulstress und Mädls :)

Share this post


Link to post

Ok also die Sache is leider noch ned gegessen in der Registry find ich tjgo in mehreren Schlüsseln als Wert eines Domain Eintrages...

wenn ich den änder is es nach nem Neustart wieder da...

 

Berechtigungen hab ich alle bei dem Schlüssel in dem diese tjgo Einträge sind aber die Protokolle lassen sich weder löschen noch kann ich sie "auswählen", noch kann ich neue installieren (dabei kommt die Meldung es sind keine gefunden worden oder so ähnlich...) das bemerkenswerte is dass ich sogar nen tjgo Wert in nem Microsoft Programm namens Search Assistant gefunden hab. Hab diesen 000 Eintrag mit dem tjgo blabla Wert einfach mal gelöscht hehe.

kann ich die Protokolle vielleicht auch einfach per Reg löschen bzw auswählen oder was schlägst du/ihr vor?

Share this post


Link to post

Ok jetzt hab ich wenigstens wieder ne normale DNS Suffix wenn ich in der ip config nachschaue... habs per registry geändert ging jetzt doch vielleicht hat Spy Sweeper ja doch was gebracht danke für den Tipp :) aber leider hab ich immer noch das oben genannte Problem mit dem Protokolle auswählen, löschen oder installieren :(

Share this post


Link to post

Hi!

 

Wie bekomm ich das weg ??? Bei meim Brother steht da einfach nur der Arbeitsgruppennamen... wenn ich das bei mir genauso mache per Arbeitsplatz/Computername/Ändern/Erweitert und neustarte bekomm ich in der ipconfig immer noch das gleiche.

 

Was steht den dort bei Dir?

Share this post


Link to post

Das problem mit dem Arbeitsgruppennamen oder dem DNS ******* is gelöst nur bekomm ich immer noch ne Fehlermeldung wenn ich in den Eigenschaften einer Lan Verbindung Protokolle installieren will... Einfaches auswählen der protokolle durch Häkchen setzen geht auch nicht.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...