Jump to content
Sign in to follow this  
hans008

Sicherheitshinweis - Zertifikat

Recommended Posts

Guten Tag

 

Wir haben einen Exchange Server 2010. Soweit funktioniert alles wie es soll: Outlook, OWA und iPhones.

 

Jedesmal wenn ich Outlook öffne erhalte ich folgende Warnung:

 

Sicherheitshinweis:
autodiscover.pluess-production.ch

Informationen, die Sie mit dieser Website austauschen,
können von anderen nicht angezeigt oder geändert werden.
Es besteht jedoch ein Problem mit dem Sicherheitszertifikat der
Website.

v Das Sicherheitszertifikat stammt von einer
  vertrauenswürdigen Zertifizierungsstelle.

v Das Datum des Sicherheitszertifikates ist gültig.

x Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt
  nicht mit dem Namen der Website überein.

Möchten Sie den Vorgang fortsetzen?

 

 

Wie werden wir diese Warnung los?

Share this post


Link to post
Share on other sites

Ich bin nicht sicher, ob es am Zertifikat liegt.

 

Unsere Clients sind nicht in der Domäne angemeldet. Zudem verwenden wir weiterhin die POP-Accounts unseres Hosters und holen die Mails via pop-con ab. Der Mailclient ist Outlook 2010. Der Exchange-Server ist via eine Dyndns Adresse im Web erreichbar.

 

Was funktioniert:

Mailzugriff via iPhone und OWA, sowohl im LAN wie auch via Dyndns von Remote. Outlook im LAN geht auch.

 

Was nicht geht:

- Outlook im LAN zeigt immer die Eingangs erwähnte Fehlermeldung an.

- Outlook via Dyndns geht nicht.

 

Meine Vermutung:

Wenn die Adresse info@domain.ch lautet, versucht Outlook dann nicht bei domain.ch nach einem Exchange und Zertifikat? Das macht in unserem Fall aber keinen Sinn, weil der Exchange-Server ganz wo anders steht.

 

Ich habe den Eindruck, dass Outlook 2010 schlussendlich im LAN unseren Exchange findet (wie auch immer), aber das SSL Zertifikat von domain.ch verwendet, dass natürlich überhaupt nicht passt.

 

Remote findet Outlook 2010 dann offensichtlich gar nichts mehr. Weder Exchange noch Zertifikat.

 

Wie kann ich Outlook 2010 beibringen, immer gleich bei der IP unseres Exchangeservers nach Server und Zertifikat zu suchen?

Share this post


Link to post
Share on other sites
Ich bin nicht sicher, ob es am Zertifikat liegt.

 

Ähm doch, genau das steht ja da.

x Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein.

 

Unsere Clients sind nicht in der Domäne angemeldet.

 

Egal.

 

Zudem verwenden wir weiterhin die POP-Accounts unseres Hosters und holen die Mails via pop-con ab. Der Mailclient ist Outlook 2010. Der Exchange-Server ist via eine Dyndns Adresse im Web erreichbar.

 

Eklig, aber egal bei dem Problem.

 

Mailzugriff via iPhone und OWA, sowohl im LAN wie auch via Dyndns von Remote. Outlook im LAN geht auch.

 

Welcher Name steht im Zertifikat? Und welchen Namen ruft ein internes Outlook auf?

 

- Outlook im LAN zeigt immer die Eingangs erwähnte Fehlermeldung an.

- Outlook via Dyndns geht nicht.

 

Dann ist Autodiscover falsch konfiguriert und der Name im Zertifikat ist falsch. ;)

 

Meine Vermutung:

Wenn die Adresse info@domain.ch lautet, versucht Outlook dann nicht bei domain.ch nach einem Exchange und Zertifikat? Das macht in unserem Fall aber keinen Sinn, weil der Exchange-Server ganz wo anders steht.

 

Konfiguriere Autodiscover korrekt.

 

Wie kann ich Outlook 2010 beibringen, immer gleich bei der IP unseres Exchangeservers nach Server und Zertifikat zu suchen?

 

Konfiguriere Autodiscover korrekt. ;)

 

Bye

Norbert

 

PS: Diese Wildcard Zertifikate bei den Hostern sind oftmals das Problem

PPS: Du kannst Outlook 2007/2010 auch die Reihenfolge für Autodiscover beibringen. How to troubleshoot Autodiscover issues in Outlook in a Business Productivity Online Standard Suite environment

Share this post


Link to post
Share on other sites

ich habe ebenfalls dieses Problem und ich weiss nicht, warum diese Meldung kommt noch wie man diese auch abstellen kann.

Den es werden noch Mails mit einem SBS2003 verarbeitet (kostengründe)

 

PoPcon läuft auf diesem Server und ruft einige Strato Konten ab. die natürliche eine andere Domänenendung haben, wie die Domäne.

 

Aber warum kommt es jetzt auf den Clients zu dieser Meldung, die a) Mails über den Exchange bekommen und somit die Konten nicht mal selber abrufen, denn dieses über PopCon Pro läuft?
Wer mir da helfen kann, dem sage ich danke, denn ich kann mir das nicht erklären, wie das mit dieser Meldung zusammen hängt.

 

 

Danke an euch...

 

Gruß Mike
 

Share this post


Link to post
Share on other sites

Wenn ihr Exchange 2003 habt, dann habt ihr dieses Problem nicht. Also liegts wahrscheinlich daran, dass eure Domain (extern) mit einem Catchall DNS Eintrag arbeitet und alle Outlooks ab Version 2007 fragen nunmal ab und an nach einem Autodiscover und wenn da was antwortet kommts eben zu solchen Fehlern. Was steht denn in der Fehlermeldung und welches Zertifikat wird angezeigt? Eigentlich ja nicht so schwer, oder? ;)

 

Bye

Norbert

 

PS: wäre sinnvoller, wenn du deine Frage einfach in einen eigenen Threads schreibst.

PPS: Anfragen auf PM sind für sowas auch nicht unbedingt notwendig.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...