Jump to content
Sign in to follow this  
gismo

Wins replikation

Recommended Posts

Hi habe mal zwei Wins S erveraufgesetzt wegen

http://www.mcseboard.de/showthread.php?threadid=9348

und als Replikationspartner konfiguriert aber leider sobald ich eine Replikation anstoße kommt die Fehler meldung

 

ID: 4102

 

Verbindung wurde durch den Remote-WINS-Dienst abgebrochen. Der WINS-Dienst ist möglicherweise nicht für die Replikation mit diesem Server konfiguriert.

 

Auf den beiden Server läuft Wins soweit ich das beurteilen kann jedenfalls ist der Server Grün.

Die beiden Server sind in unterschiedlichen Segmenten 192.168.130. xxx und 192.168.120.xxx

sie können sich gegenseitig anpingen dazwischen hängt ein Router meine vermutung ist das der Router vieleicht irgentwas nicht durchläßt

 

mein frage ist nun was muß der Router alles durchlassen für Wins und gibt es irgentwas um zu überprüfen (tool oder befehl) ob er es Wins durchläßt?

Share this post


Link to post

Hi

 

danke erstmal für die schnelle antwort

 

42 kommt an aber 137 nicht

 

geht aber immer noch nicht was kann ich noch testen?

Share this post


Link to post

Hallo hat alles nicht geholfen wie kann ich die Fehler weiter eingrenzen?

 

Vieleicht liegt es ja doch am Router der dazwischen ist?

versuche es mal auf einem Testsystem im selben Bereich.

Share this post


Link to post

hallo brache unbedingt Hilfe im Selben Segment 192.168.120.xxx glabt die Sache einwandfrei waran kann es jetzt liegen der Router macht angeblich alles mit außer Broadcast kann es daran Liegen?

Share this post


Link to post

hallo zusammen,

 

du sagst das es im ersten segment funktioniert... meinst du nun die aufkösung generell? sprich clients können wins nutzen? oder meinst du die replikation?

falls du die clients meinst... da fällt mir noch die einstellung 0x8 ein... wenn du dhcp fährtst dann richte doch einfach mal die option 46... 0x8 (Hybrid) ein.

 

ansonsten lass doch mal ein netzwerkmonitor auf einer der schnittstellen des routers laufen. dann siehst du ja was durch geht und was dann doch nicht...

Share this post


Link to post

Hi @Stragami ich habe im 192.168.120.xxx subnetz einen zweiten testrechner w2003 eigene Domäne aber gleiches subnetz 192.168.120.xxx da habe ich mal die Replikation eingestellt und die Repliezieren untereinander ohne Fehler

 

ps. habe mal noch mit portqry ins andere Segment gescannt über den Router zum anderen Server 137 udp wird doch durchgelassen und auch tcp 42 müßte doch alles stehen für die Replikation oder ?

Share this post


Link to post

Hast du dir den Technet-Artikel "PSS ID Number: 321208" angeschaut? Hat wohl eher was mit deiner Wins-Konfiguration als mit deinem Netz zu tun.

cu

blub

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...