Jump to content
Sign in to follow this  
tesso

2k7 Fehler bei Deinstallation

Recommended Posts

Hallo,

 

ich verusche nach erfolgreicher Migration den alten Exchange außer Betrieb zu nehmen. Die letzte verbliebene Rolle ist die Mailboxrolle. Bei deren Deinstallation kommt folgender Fehler:

C:\Program Files\Microsoft\Exchange Server\Bin>setup.com /mode:uninstall

Willkommen bei der unbeaufsichtigten Installation von Microsoft Exchange Server
2007

Das Exchange-Setup wird vorbereitet.

Die folgenden Serverfunktionen werden entfernt
   Mailbox-Funktion

Vorangegangener Installationsfehler beim Ausführen der Aktion 'DisasterRecovery
'. Die Installation kann nicht durch Ausführen der Aktion 'Uninstall' fortgesetzt werden.

Fehler beim Setup von Exchange Server.

 

Ich suche schon seit gestern nach einer Lösung, komme aber nicht weiter. Kann mich mal jemand in die richtige Richtung stoßen oder mir das Brett vorm Kopf entfernen?

 

Danke

Share this post


Link to post

Sorry, das hätte ich gleich mitschicken können.

[17.12.2010 18:57:40] [0] Setup version: 8.2.254.0.
[17.12.2010 18:57:40] [0] Logged on user: ****\Administrator.
[17.12.2010 18:57:40] [0] Command Line Parameter Name='nologo', Value=''.
[17.12.2010 18:57:40] [0] Command Line Parameter Name='mode', Value='Uninstall'.
[17.12.2010 18:57:40] [0] Command Line Parameter Name='fromsetup', Value=''.
[17.12.2010 18:57:40] [0] ExSetup was started with the following command: '/NoLogo /mode:uninstall /FromSetup'.
[17.12.2010 18:57:42] [0] Setup is choosing the domain controller to use
[17.12.2010 18:57:42] [0] Setup is choosing a local domain controller...
[17.12.2010 18:57:43] [0] Setup has chosen the local domain controller server-01-****.****.local for initial queries
[17.12.2010 18:57:43] [0] PrepareAD has been run, and has replicated to this domain controller; so setup will use server-01-****.****.local
[17.12.2010 18:57:43] [0] Setup is choosing a global catalog...
[17.12.2010 18:57:43] [0] Setup has chosen the global catalog server server-01-****.****.local.
[17.12.2010 18:57:43] [0] Setup will use the domain controller 'server-01-****.****.local'.
[17.12.2010 18:57:43] [0] Setup will use the global catalog 'server-01-****.****.local'.
[17.12.2010 18:57:43] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=****,DC=local'.
[17.12.2010 18:57:43] [0] Exchange organization container for the organization is 'CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=****,DC=local'.
[17.12.2010 18:57:43] [0] Setup will search for an Exchange Server object for the local machine with name 'SERVER-01-****'.
[17.12.2010 18:57:43] [0] No Exchange Server with identity 'SERVER-01-****' was found.
[17.12.2010 18:57:43] [0] The following roles are unpacked: MailboxRole AdminToolsRole 
[17.12.2010 18:57:43] [0] The following roles are installed: 
[17.12.2010 18:57:43] [0] The local server has some Exchange files installed.
[17.12.2010 18:57:43] [0] Setup will use the path 'c:\install\ex2k7sp2' for installing Exchange.
[17.12.2010 18:57:43] [0] The server is cluster type: 'None'.
[17.12.2010 18:57:43] [0] The requested cluster type: 'None'.
[17.12.2010 18:57:43] [0] The installation mode is set to: 'Uninstall'.
[17.12.2010 18:57:43] [0] An Exchange organization with name 'First Organization' was found in this forest.
[17.12.2010 18:57:43] [0] Active Directory Initialization status : 'True'.
[17.12.2010 18:57:43] [0] Schema Update Required Status : 'False'.
[17.12.2010 18:57:43] [0] Organization Configuration Update Required Status : 'False'.
[17.12.2010 18:57:43] [0] Domain Configuration Update Required Status : 'False'.
[17.12.2010 18:57:43] [0] The locally installed version is 8.2.176.2.
[17.12.2010 18:57:43] [0] Exchange Installation Directory : 'C:\Program Files\Microsoft\Exchange Server'.
[17.12.2010 18:57:44] [0] Applying default role selection state
[17.12.2010 18:57:44] [0] Applying default role selection state
[17.12.2010 18:57:44] [0] Setup will run from path 'C:\Program Files\Microsoft\Exchange Server\'.
[17.12.2010 18:57:45] [0] Setup is determining what organization-level operations to perform.
[17.12.2010 18:57:45] [0] UninstallModeDataHandler has 2 DataHandlers
[17.12.2010 18:57:45] [0] RootDataHandler has 1 DataHandlers
[17.12.2010 18:57:45] [0] The following server roles will be removed
[17.12.2010 18:57:45] [0]     Mailbox-Funktion
[17.12.2010 18:57:45] [0] Validating options for the 2 requested roles
[17.12.2010 18:57:45] [0] UninstallModeDataHandler has 2 handlers and 2 work units
[17.12.2010 18:57:45] [0] Setup previously failed while performing the action "DisasterRecovery".  You cannot resume setup by performing the action "Uninstall".
[17.12.2010 18:57:45] [0] End of Setup
[17.12.2010 18:57:45] [0] **********************************************

Share this post


Link to post

Wenn ich das Recht verstehe gab es vor über einem Jahr einen Fehler beim Disasterrecovery. Nur wie werde ich den Server jetzt trotzdem los? Ich brauch ihn nicht mehr.

 

Was mich wundert ist auch die Meldung, das auf dem Server keine Exchange gefunden wurde.

Share this post


Link to post

Für den Ex2k10 ist der alte Server nicht mehr vorhanden. Der Organisationsstatus findet nur noch 1x ex2k10 und keinen ex2k7

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...