Jump to content
Sign in to follow this  
maik.de

Netzwerkverbindung bricht ab

Recommended Posts

Hallo zusammen,

 

ich habe bei einem Windows 7 Client ein sehr eigenartiges Problem.

Das System wurde vor einiger Zeit neu aufgesetzt mit Windows 7 x64. Aktuelle Treiber wurden geladen und installiert. Das System läuft so auch ganz ordentlich.

Wenn ich jedoch größere Mengen an Daten herunterlade bricht mir die Netzwerkverbindung komplett weg, so dass am Tray-Icon unten rechts das gefürchtete Ausrufezeichen erscheint mit dem Hinweis "Keine Konnektivität".

Die Verbindung ist dann wirklich tot, es geht nichts mehr übers Netz.

Erst wenn ich das ganze System neustarte sind wieder Verbindungen möglich.

 

Zuerst hatte ich Threatfire als verdächtiges Tool im Visier. Aber auch nach der Neuinstallation bleibt das Problem bestehen.

LAN ist natürlich onboard...

 

Nachfolgend mal mein System kurz zusammengefasst:

 

CPU: Intel Core2Duo E6600

MB: Asus P5Q SE Plus

RAM: 4GB Kingston HyperX DDR2 1066Mhz

Sound: Creative X-Fi Gamer

OS: Windows 7 x64 Ultimate

 

Hoffe die Infos reichen euch soweit...

 

Bin wie immer für jeden Hinweis dankbar!

 

Gruß

 

Maik

Share this post


Link to post
Das könnte ich mal ausprobieren.

Was hälst du von der Theorie, dass das Netzwerkinterface selbst bzw. der Treiber Probleme macht?

 

Auch möglich, ich tippe aber eher auf irgendwelche Hintergrundprogramme. Ist die Installation eine Recovery DVD? Wenn ja, kannst Du eine nackte Windows 7 DVD verwenden?

Share this post


Link to post
Nein, war eine nackte Windows 7 DVD. Von diesem Recovery Müll halte ich nicht viel...

 

Dann probiers einfach direkt nach der Installation ohne Treiberaktualisierung. BIOS auch auf Standardwerte einstellen und testen.

Share this post


Link to post
Du sagst also neu aufsetzen?

Gewisse Treiber muss ich aber denke ich installieren um es zu testen :-)

 

Ich würde es gleich nach der Installation testen. Wenn 7 Treiber für die NIC hat, einfach loslegen. Schritt für Schritt, wie willst Du es ansonsten vernünftig testen?

Share this post


Link to post

Moin maik.de,

 

vielleicht hilft dir auch das Programm AutoRuns von Sysinternals.com (jetzt Microsoft). Dort kannst du deine Hauptverdächtigen erst einmal deaktivieren und weiter testen ohne das System gleich neu aufzusetzen.

 

Gruß vom Löwen aus der Löwenstadt

DocBrown

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...