Jump to content
Sign in to follow this  
minime01

Probleme bei der Benutzeranmeldung

Recommended Posts

Guten Morgen,

 

leider gibt es bei uns nach der Aktualisierung unserer Firmensoftware erhebliche Probleme, die ich kurz schildern möchte:

 

Wir haben einen Server mit Windows Server 2003 laufen. Dazu gibt es drei Clients, auf denen Windows XP prof. installiert ist, alle Systeme führen regelmäßig updates durch, so dass sie auf dem neuesten Stand sind. Der Server läuft ständig, wird also abends oder am Wochenende nicht heruntergefahren. Des weiteren stellt der Server eine Verbindung zu einem zweiten Standort in einem anderen Ort her, um dort auf die Datenbank zugreifen zu können.

 

Wir haben nun unsere Firmensoftware aktualisiert, an Windows selbst wurde keine Veränderung vorgenommen.

 

Seit der Aktualisierung ist es jedoch so, dass manche Benutzer sich nicht mehr anmelden können. Nach Eingabe von Benutzernamen und Passwort erscheint folgende Meldung:

 

"Sie konnten nicht angemeldet werden. Überprüfen Sie Benutzernamen und Domäne, und geben Sie das Kennwort erneut ein. Bei Kennwörtern wird die Groß-/Kleinschreibung beachtet"

 

Die Benutzernamen und Kennwörter sind richtig eingegeben. Es ist auch so, dass sich morgens ein Benutzer sofort anmelden kann, ein anderer nicht. Am nächsten Tag ist es wieder ein anderer, also mehr Zufall.

 

Nach mehrmaligen Neustarts des Clients ist dann irgend wann die Anmeldung möglich.

 

Woran könnte das liegen? Unser Computerhändler vor Ort findet leider keine Lösung.

 

Danke.

 

m-m

Share this post


Link to post

Hallo,

 

was steht in den Ereignisnazeigen von Clients und Server?

 

Tritt da Phänomenen nur bei einem Domänenbenutzer oder auch einem Domänen-Admin oder auch dem Administrator auf, Domänen- und lokale Anmeldung?

 

Wurde die Client-Serververbindung getestet mit netdiag?

 

Was ist das für eine Firmensoftware, ist das ein Eigenbau oder stammt die von einem 3.Party?

 

Gruß

 

Edgar

Share this post


Link to post

Die Ereignisanzeige des Clients meldet folgendes:

 

________________________

 

"Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1054

Datum: 27.09.2010

Zeit: 08:02:55

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: HP-WEISSE

Beschreibung:

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Ein unerwarteter Netzwerkfehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter Events and Errors Message Center: Basic Search.

 

_________________________________

 

Die Ereignisanzeige des Servers gibt keinen Fehler aus.

 

Der Fehler tritt bei unterschiedlichen Domänbenutzern zu unterschiedlichen Zeiten auf. Eine Anmeldung als Admin ist dann auf diesem Client auch nicht möglich, es kommt die gleiche Fehlermeldung.

 

netdiag gab auch keine Fehler aus.

 

Als Firmensoftware läuft AdvoWare, vor dem Update gab es das Problem nicht.

 

VG

 

m-m

Share this post


Link to post

"Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1054

Datum: 27.09.2010

Zeit: 08:02:55

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: HP-WEISSE

Beschreibung:

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Ein unerwarteter Netzwerkfehler ist aufgetreten. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

 

Setz doch mal beiden Einstellungen aus der No. 36 der GPO-FAQ in der GPO und starte die Clients zweimal neu durch. FAQ-GPO

Share this post


Link to post

Wurde der Hersteller der Software kontaktiert?

 

Wie ist es mit der Gruppenrichtlinie "..... immer auf das Netzwerek warten", ist die bekannt, ist ide aktiviert?

Share this post


Link to post

So, habe dann mal den Punkt 36. abgearbeitet, Test´s haben keine Probleme mehr gezeigt.

 

Dann warte ich mal den morigigen Tag ab, mal sehen, ob sich alle anmelden können.

 

Erst einmal vielen Dank an den Helfer.

 

m-m

Share this post


Link to post

Heute morgen war nun die Stunde der Wahrheit. Leider hat es nicht funktioniert, der Fehler ist wieder aufgetreten.

 

Jetzt bin ich ein bischen am Verzweifeln.

 

m-m

Share this post


Link to post

Was sagt der Hersteller der Software, des Updates dazu?

 

Was ist mit der Gruppenrichtlinie ".... immer auf das Netzwerk warten."?

 

Wie ist es, falls der Benutzer sich nicht gleich nach dem Erscheinen des Anmeldefensters versucht anzumelden, sondern so zwei Minuten wartet?

Share this post


Link to post
Heute morgen war nun die Stunde der Wahrheit. Leider hat es nicht funktioniert, der Fehler ist wieder aufgetreten.

 

Hast Du kontrolliert ob die Einstellungen auch auf dem Client angekommen sind? HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon > SyncForegroundPolicy = 1

 

Sind die Treiber der Netzwerkkarte aktuell?

 

Prüf doch auch das SMB-Signing gem. BestPraxis: http://www.gruppenrichtlinien.de/HowTo/SMB_Signing.htm

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...