Jump to content
Sign in to follow this  
MIC_BAC

UMTS Stick + Novell Client = BlueScreen

Recommended Posts

Hallo Board,

 

ich habe hier ein Lenovo T61 mit WinXP Pro SP3 alle Updates & Treiber sind installiert.

Der User meldet sich über den Novell Client SP5 im Netzwerk an.

Der UMTS Stick ist ein T-Mobil HUAWEI Model: E122 aus Österreich

 

Der MA soll mit dem Notebook in Österreich arbeiten. Die Firma die uns in Sachen Telekommunikation berät, hat für den MA ein UMTS Stick von T-Mobil in Österreich geliefert, da ein Stick von T-Mobil in Deutschland, aus Vertragssicht, zu teuer ist.

 

Und damit fingen meine Probleme an:

Der Stick kann installiert werden, man kann die PIN eingeben und der WebManager von T-Mobil startet. Alles klar soweit. Kein Hardwarekonflikt etc.

Starte ich nun die Internetverbindung dauert es ca. 3 Sekunden und dann bekomme ich einen BlueScreen mit der Meldung:

 

IRQL_NOT_LESS_OR_EQUAL

 

Mit einem "deutschen" UMTS Stick von T-Mobil HUAWEI Model:E1823 passiert dies nicht. Man kann ganz normal im INet surfen.

 

Deinstalliere ich den Novell Client, funktioniert der "Österreich" - Stick einwandfrei. Installiere ich den Novell Client wieder, hab ich nach 3 Sekunden den BlueScreen.

Die Installationsreihfolge ist hierbei egal, also erst Novell dann Stick oder umgekehrt.

 

- Ich haben den neusten Treiber zu dem "Österreich" - Stick von http://www.T-Mobil.at heruntergeladen, kein Erfolg.

- Ich habe ältere Novell Clients installiert SP 3 & 4, ebenfalls kein Erfolg.

- Ich habe es mit einem "Deutschen" - Treiber für dieses Model versucht, nichts...

 

Das Problem tritt auf allen PCs/NBs auf, auf denen der Novell Client installiert ist und ich den UMTS Stick anschließe.

 

Einen def. des "Österreich" - Sticks schließe ich aus, da er ohne Novell Client einwandfrei funktioniert.

 

Hat vielleicht jemand eine Idee?

 

mfg

 

Michael

Share this post


Link to post

Hi,

 

Hast Du mal versucht, an Stelle des "orginal" Novell Clients den Client von Microsoft zu verwenden? Der kann zwar deutlich weniger als der Novell Client, aber für Netzwerkzugriffe reicht er allemal aus.

 

 

Gruß, Thomas

Share this post


Link to post

Hallo Loki-123

 

nein hatte ich nicht.

Leider musste ich die Versuche am Freitag auch einstellen.

Der User brauchte das NB.

Es wurde nun doch ein "Deutscher Stick" genommen.

 

Ich finde die Lösung nicht gut, aber was soll man machen...

 

Trotzdem Danke für Deine Antwort.

 

Der Beitrag ist dann geschlossen.

 

mfg

 

Michael

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...