Jump to content
Sign in to follow this  
Evi

Verbindung zu eigener Website

Recommended Posts

Hallo,

 

seit Freitag habe ich folgendes Problem:

 

Win 2003 SBS-Netzwerk mit 4 PCs mit XP Prof. SP3 und Exchange 2003 funktionierte bisher einwandfrei.

 

Seit Freitag passieren folgende Dinge, die wir uns nicht erklären können:

 

Mails über Exchange kommen nicht mehr rein. Eigene Website ist nicht mehr erreichbar, obwohl sie online ist.

 

DNS-Server ist die 192.168.0.1 - Router ist die .10

 

Wenn ich einen PC mit folgenden Einstellungen bestücke klappt es:

 

DNS-Server = Router 192.168.0.10 - Website erreichbar.

 

Dann habe ich im Outlook zusätzlich zum Exchange ein Pop3-Konto auf das Postfach hinterlegt - es kommt ...nicht erreichbar...

 

Wie kann ich rausbekommen, was passiert ist??

 

Liegt es an uns oder möglicherweise am Provider, der uns ausblockt??

 

mfg

 

evi

Share this post


Link to post

Wenn ihr Mail per POP3 holen wollt und der DNS falsch konfiguriert ist wäre das das Problem.

 

Wie ist der DNS denn auf dem SBS konfiguriert? ider SBS die 192.168.0.1? wenn nein sollten die Clients auf den SBS zeigen für DNS (Gateway natürlich die 10).

 

Beim SBS muss der DNS Forwarder entsprechend konfiguriert sein.

 

Wenn der SBS E-Mail per SMTP empfängt und die nicht durch kommen wäre die 1. Sache von extern ein telnet zu testen, wenn das nicht tut und die Firewall korrekt konfiguriert ist wäre der Provider in die Pflicht zu nehmen.

Achso, gehts telnet intern?

Share this post


Link to post

Hallo,

 

natürlich ist der Server so konfiguriert - bis Freitag funktionierte alles einwandfrei, sowohl was die Website betrifft, als auch was die Mails betrifft. Es wurde überhaupt nichts am Netzwerk verändert - nur plötzlich klappt der Aufruf der eigenen Website eben nicht mehr und Mails von diesem Provider, wo auch die Website liegt, kommen über Pop3 nur an, wenn ich auch auf dem PC statt des eigenen Servers als DNS den Router mit der IP 192.168.0.10 eintrage.

 

Was ist aber die Ursache - das "umschiffen" über den Router ist ja nicht die Lösung, sondern eben nur die Notlösung, um unsere Mails zu bekommen

 

mfg

 

evi

Share this post


Link to post

wenn du an einem client dessen dns auf den server zeigt nen nslookup google.de machst, was passiert dann? die FM die kommt wäre interessant.

 

Achso, hast du überprüft ob der server passend konfiguriert ist? hört sich oben so an wie "war letzte woche so, wird dann immernoch so sein". sorry wenn das falcsh an kam

Share this post


Link to post

Hallo,

 

sorry, wenn ich jetzt eine Zwischenfrage stelle:

 

Wenn ich am Server (hab gerade gegoogelt und für einen W2K2-Server eine ähnliche Frage gefunden) unter Verwaltung - DNS - den Server wähle, re. M.taste - Eigenschaften und im Register Weiterleitungen den Router hinterlege. Dann den Client als DNS-Server wieder mit der Server-IP versehe, scheint alles zu klappen.

 

Hat das Konsequenzen, die mir anderweitig dazwischenfunken können??

 

Natürlich stellt sich die Frage, warum die bisherige Konfiguration nicht mehr funktioniert.

 

mfg

 

evi

Share this post


Link to post

das wäre die korrekte Konfiguration wie sie sein müsste. darauf wollte ich oben hinaus.

 

Sonst weiß der SBS ja gar nicht, wo er seine DNS Anfragen hinschicken soll. Er selber zeigt ja hoffentlich mit seinem DNS Eintrag auf sich selbst. Der DNS Server leitet anfragen für Domains die ihm nicht gehören weiter an den Router, der an DNS vom Provider und von da kommt die Antwort wieder zurück.

Share this post


Link to post
Sonst weiß der SBS ja gar nicht, wo er seine DNS Anfragen hinschicken soll.

 

Doch, nur dauern die Antworten wahrscheinlich länger. ;)

 

bye

Norbert

Share this post


Link to post

Hallo

 

und danke für die Hilfe - dann hat sich das Problem somit gelöst. Die Weiterleitung war leer - und offensichtlich war es Zufall, dass es vorher funktioniert hat?

 

mfg

 

evi

Share this post


Link to post

Nein eigentlich nicht, da dann die "Stammhinweise" genutzt werden. Und genau deswegen kann es auch etwas länger dauern, oder eben auch mal nicht funktionieren. ;)

 

Bye

Norbert

Share this post


Link to post

Hallo,

 

da ich jetzt nochmals reingeguckt habe - die Stammhinweise bedeutet??

 

Wäre furchtbar nett, wenn ihr mir kurz darüber Aufschluß gebt.

 

Herzlichen Dank

 

gruss

 

evi

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...