Jump to content
Sign in to follow this  
Jheidel

Exchange 2010, Probleme beim senden von Mails an "öffentliche Ordner"

Recommended Posts

Hallo zusammen,

 

habe bei einem Kunden einen Exchange Server 2010 Installiert nun habe ich Probleme mit den „öffentlichen Ordnern“ einige Mails die an die jeweiligen öffentlichen Ordner geschickt werden kommen mit folgender Fehlermeldung zurück.

 

Hat schon einer mit diesem Problem Erfahrung gemacht oder ne Ahnung wo der Fehler liegen kann?

 

 

LG

David

 

 

 

Hier ist ein Überblick über die Berechtigungen der öffentlichen Ordner, sind bei allen öffentlichen Ordnern gleich:

 

post-45514-13567389852521_thumb.jpg

 

 

 

Und das ist die Fehlermeldung die zurück kommt:

 

Von: Microsoft Outlook

Gesendet: Dienstag, 27. Juli 2010 08:50

An: XXXXXXXXXXX

Betreff: Unzustellbar: AW: Anfrage

 

 

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

 

XXXXXXXXXX@xxx.de (XXXXXXXXX@xxx.de) <mailto:XXXXXXXXXX@xxx.de> Problem mit dem Postfach des Empfängers. Versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk.

 

 

 

 

 

 

 

 

 

Diagnoseinformationen für Administratoren:

 

Generierender Server: Exchange.xxx.local

 

XXXXXXXXX@xxx.de

#550 5.2.0 STOREDRV.Deliver: The Microsoft Exchange Information Store service reported an error. The following information should help identify the cause of this error: "MapiExceptionNotAuthorized:16.18969:011D0000, 17.27161:000000004A020000000000004000000000000000, 255.23226:44010000, 255.27962:0A000000, 255.27962:0E000000, 255.27962:0A000000, 255.27962:9E000000, 255.17082:D6040000, 0.18273:00000000, 4.21921:D6040000, 255.27962:FA000000, 255.1494:07000000, 255.1238:80030400, 4.23921:EC030000, 6.21970:0F01048040008F660B001630, 4.23921:EC030000, 6.21970:0F01048003002F3D0B001630, 4.23921:EC030000, 6.21970:0F0104800B003A66B0847000, 4.23921:EC030000, 6.21970:0F0104800300C46640001180, 4.23921:EC030000, 6.21970:0F0104800201E13F0F010480, 4.23921:EC030000, 6.21970:0F0104800300606740007480, 0.22086:0F010480, 4.4580:05000780, 4.4408:05000780, 4.7637:D8040000, 0.49797:0F010480, 4.5093:D6040000, 4.5318:D6040000, 4.10104:D6040000, 0.57449:40007780, 4.6025:05000780, 4.5257:05000780, 4.4606:D6040000, 255.1750:00000000, 0.26849:0F010480, 255.21817:D6040000". ##

 

Ursprüngliche Nachrichtenkopfzeilen:

 

Received: from Exchange.xxx.local ([fe80::2d86:5a2e:ee97:b55f]) by

Exchange.xxx.local ([fe80::2d86:5a2e:ee97:b55f%10]) with mapi; Tue, 27 Jul

2010 08:50:20 +0200

Content-Type: application/ms-tnef; name="winmail.dat"

Content-Transfer-Encoding: binary

From: XXXXXXXXXX <XXXXXXXXXXX@xxx.de>

To: XXXXXXXXXXX <XXXXXXXXXXXXX@xxx.de>

CC: XXXXXXXXXXX <XXXXXXXXXXXX@xxx.de>, "XXXXXXXXXXXXX@xxx.de"

<XXXXXXXXXXXXXX@xxx.de>

Subject: AW: Anfrage

Thread-Topic: Anfrage

Thread-Index: Acss1XmrjWWcUiNtQ8afGgiIjRQHnwAf4aXw

Date: Tue, 27 Jul 2010 08:50:18 +0200

Message-ID: <76CE2CED097FB24792F21F68962BE19B0B3F9E@Exchange.xxx.local>

References: <A2D649195922DE4BBB3AD6994EED4E51013A2913@Exchange.xxx.local>

In-Reply-To: <A2D649195922DE4BBB3AD6994EED4E51013A2913@Exchange.xxx.local>

Accept-Language: de-DE, en-US

Content-Language: de-DE

X-MS-Has-Attach:

X-MS-TNEF-Correlator: <76CE2CED097FB24792F21F68962BE19B0B3F9E@Exchange.xxx.local>

MIME-Version: 1.0

Edited by Jheidel

Share this post


Link to post

Moin,

 

hast du in den Ordnereigenschaften unter "Nachrichtenübermittlungseinstellungen/Einschränkungen für die Nachrichtenzustellung" das Häkchen bei "Authentifizierung aller Absender anfordern" abgeschaltet?

 

Gruß, Nils

Share this post


Link to post

Hi Norbert,

 

hab deinen Tip gerade mal versucht im Anhang habe ich auch noch die Meldung aus der Shell... Die Berechtigung scheint da wohl korrekt zu sein.

 

post-45514-13567389852825_thumb.jpg

Share this post


Link to post

Hi Nils,

 

habe grad auch mal wegen der Nachrichtenübermittlung nachgesehen... leider sind die Einstellungen dort auch korrekt... im Anhand der Screenshot

 

post-45514-13567389853126_thumb.jpg

Share this post


Link to post

Hallo Jheidel

 

Wie von Norbert angekündet sollte dies eigentlich funktionieren!

Hier noch weitere Infos:

n months in berlin: E2K7SP1 MapiExceptionNotAuthorized

 

Ich würde zuerst aber die bestehende Berechtigung entfernen:

 

Remove-PublicFolderClientPermission -Identity "\public Folder mailenabled" -AccessRights FolderVisible -User Anonymous

 

Add-PublicFolderClientPermission -Identity "\public Folder mailenabled" -AccessRights Contributor -User Anonymous

 

Grüsse

fluehmann

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...