Jump to content
Sign in to follow this  
mfdoom

Problem mit lokalen Benutzerprofile

Recommended Posts

Hallo liebes Board,

 

ich habe seit einiger Zeit dass Problem das Benutzerprofile kaputt gehen. In den Ereignislogs finde ich die betreffenden Einträge hintereinander:

 

ID:1508

Quelle:Userenv

 

Details - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. for C:\Dokumente und Einstellungen\benutzer\ntuser.dat

 

ID:1502

Quelle:Userenv

 

Das lokal gespeicherte Profil kann nicht geladen werden. Mögliche Fehlerursachen sind nicht ausreichende Sicherheitsrechte oder ein beschädigter lokales Profil. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

 

Details - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.

 

ID:1515

Quelle:Userenv

 

Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automatisch versucht, dieses gesicherte Profil zu verwenden.

 

ID:1511

Quelle:Userenv

 

Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

 

Das geschah zu einem Zeitpunkt als der Rechner eingeschaltet aber kein Benutzer angemeldet war.

 

Ich habe auf allen Clients und Servern den UPHClean-Service eingerichtet weil ich dachte das Problem damit in den Griff zu bekommen.

 

In der userenv.log Datei finde ich zu besagtem Zeitpunkt diverse Einträge:

 

USERENV(308.8f0) 20:05:27:767 MyRegLoadKey: Failed to load subkey <S-1-5-21-1129535903-344073798-1182547822-2319>, error =32

USERENV(308.8f0) 20:05:27:877 ReportError: Impersonating user.

USERENV(308.8f0) 20:06:07:959 ReportError: Timeout occurs. Client not responding

USERENV(308.8f0) 20:06:07:959 RestoreUserProfile: Deleting cached profile directory <C:\Dokumente und Einstellungen\bwerner>.

USERENV(308.8f0) 20:06:08:881 ReportError: Impersonating user.

USERENV(308.8f0) 20:06:08:881 ReportError: Impersonating user.

USERENV(308.8f0) 20:06:48:885 ReportError: Timeout occurs. Client not responding

USERENV(308.ce4) 10:26:48:301 ProcessGPORegistryPolicy: Failed to move archive file to temporary file due to error: 2.

USERENV(308.ce4) 10:26:49:958 CExtSessionLogger::Log: Didn't find an instance of the extension object when trying to set the dirty flag.

USERENV(308.ce4) 10:26:50:161 CExtSessionLogger::Log: Didn't find an instance of the extension object when trying to set the dirty flag.

USERENV(308.c88) 10:26:50:208 PolicyChangedThread: UpdateUser failed with 1008.

USERENV(308.8f0) 10:26:55:051 DropClientContext: Client 0000093c doesn not have enough permission. Error 5.

USERENV(fc8.98c) 10:26:55:051 UnLoadUserProfile: Calling DropClientContext failed. err = 5

USERENV(308.46c) 10:38:39:286 CExtSessionLogger::Log: Didn't find an instance of the extension object when trying to set the dirty flag.

USERENV(308.efc) 10:38:39:442 PolicyChangedThread: UpdateUser failed with 0.

 

Ich bin auf der Suche ob vielleicht der benutzte Virenscanner dafür sorgt dass die Datei beschädigt wird. Ich benutze Kaspersky Antivirus 6.0.4.1212.

 

Bis jetzt ist dieses Problem bei ungefähr 15 Clients zu unterschiedlichen Zeitpunkten aufgetreten. Auf den Clients ist Windows XP SP3 inkl. aller Updates (WSUS) installiert.

 

Vielleicht hatte ja jemand schon ein ähnliches Problem.

 

Viele Grüße

Share this post


Link to post

Gibts eine aktuellere Version von Kaspersky? Wenn ja, dann installier die. Schmeiß auch all alle NVIDIA Einträge aus den RUN-Zweigen der Registry raus. Deaktiviere evtl. vorhandene NVIDIA Dienste. Ist Teamviewer installiert? Wenn ja, welche Version genau?

Share this post


Link to post

Hallo Sunny61,

 

ich benutze die Version 6.0.4.1424 welche die aktuellste von Kaspersky 6 ist. Die NVIDIA-Einträge werde ich checken da wir viele Boards mit NVIDIA-Chips haben (Audio, LAN, etc.). Ich muss mir erst mal einen Überblick verschaffen was denn alles gestartet wird.

 

Der Teamviewer 5 ist in der Version 5.0.8232 installiert, ich werde diese Woche das MSI aktualisieren.

 

Danke erst mal für deine Lösungsvorschläge.

 

LG

Share this post


Link to post

Ich habe an einem Rechner tatsächlich einige NVIDIA EInträge im Run Zweig der Registry, ich entferne die mal

nwiz.exe /install
RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

 

Im Nachhinein ist das natürlich nicht so einfach nachzuvollziehen - ich werde zukünftig mal darauf achten ob betroffene Clients eine ähnliche Systemumgebung haben.

Share this post


Link to post
Gibts eine aktuellere Version von Kaspersky? Wenn ja, dann installier die. Schmeiß auch all alle NVIDIA Einträge aus den RUN-Zweigen der Registry raus. Deaktiviere evtl. vorhandene NVIDIA Dienste. Ist Teamviewer installiert? Wenn ja, welche Version genau?

 

Guten Morgen,

 

ich konnte das Problem jetzt eingrenzen:

 

Wir haben jeden Donnerstag um 20:00 Uhr einen Vollscan (lokale Platten, USB) von Kaspersky 6.0.4.1424. Genau wie in der letzten Woche wurde das Profil eines Nutzers zerstört und der Nutzer hat jetzt ein temporäres Profil und eine Sicherungskopie. Testweise hatte ich schon die Datei NTUSER.DAT vom Vollscan ausgeschlossen, scheinbar ohne Erfolg.

 

Das Interessante an der Geschichte ist dass der Benutzer nicht angemeldet ist während das Profil zerstört wird.

 

:shock:

 

Beste Grüße

Share this post


Link to post

Wir haben jeden Donnerstag um 20:00 Uhr einen Vollscan (lokale Platten, USB) von Kaspersky 6.0.4.1424. Genau wie in der letzten Woche wurde das Profil eines Nutzers zerstört und der Nutzer hat jetzt ein temporäres Profil und eine Sicherungskopie. Testweise hatte ich schon die Datei NTUSER.DAT vom Vollscan ausgeschlossen, scheinbar ohne Erfolg.

 

Das Interessante an der Geschichte ist dass der Benutzer nicht angemeldet ist während das Profil zerstört wird.

 

Wenn das nur bei einem Benutzer der Fall gewesen ist, kann natürlich auch das Profil nicht sauber entladen worden sein.

Share this post


Link to post
Wenn das nur bei einem Benutzer der Fall gewesen ist, kann natürlich auch das Profil nicht sauber entladen worden sein.

 

Aber ich dachte genau dafür habe ich den User Profile Hive Cleanup Service installiert? Es ist definitiv der Virenscanner, denn es ist um die Uhrzeit des geplanten Vollzeitscans geschehen - und das 2x in Folge.

 

Liebe Grüße

Share this post


Link to post
Aber ich dachte genau dafür habe ich den User Profile Hive Cleanup Service installiert? Es ist definitiv der Virenscanner, denn es ist um die Uhrzeit des geplanten Vollzeitscans geschehen - und das 2x in Folge.

 

UPHC kann helfen ein Profil sauber zu entladen. Der Dienst kann aber nicht verhindern, dass ein AV-Scanner ein entladenes Profil beschädigt. Wenn Du es nachweisen kannst, wende dich an den Hersteller vom AV-Scanner.

Share this post


Link to post
UPHC kann helfen ein Profil sauber zu entladen. Der Dienst kann aber nicht verhindern, dass ein AV-Scanner ein entladenes Profil beschädigt. Wenn Du es nachweisen kannst, wende dich an den Hersteller vom AV-Scanner.

 

Ich habe heute ein Supportticket bei Kaspersky geöffnet und entsprechende Logdateien verschickt, mal sehen was dabei rauskommt.

 

LG

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...