Jump to content
Sign in to follow this  
Jatel

EXCH 2007 "senden als" nicht von Standard-E-Mail-Adresse

Recommended Posts

Hallo,

 

tatsächlich habe ich zwei Probleme.

 

1) Ich habe mir selbst das Recht gegeben, als Administrator zu senden. Den Microsoft Informatinsspeicher-Dienst habe ich danach neugestartet. Ich bekomme trotzdem die Meldung, dass ich nicht die Berechtigung habe, in diesem Auftrag zu senden. Das ist jetzt länger als 2 Stunden her. Irgendetwas muss ich da noch einstellen, dass es geht. Aber was?

 

2) Der Benutzer "Administrator" hat mehrere E-Mail-Adressen, die unterschiedliche Domains haben. Ich möchte nun eine Mail senden und beim Versenden eine E-Mail-Adresse wählen, die nicht der Standard-Adresse entspricht. Ich habe mich zum Testen als Administrator angemeldet, und trage im Feld "Von" die entsprechende E-Mail-Adresse ein. Sobald ich aber auf "Senden" klicke, wird die E-Mail-Adresse gegen den Namen "Administrator" ausgetauscht und die Mail wird nicht mit der eingegebenen, sondern mit der Standard-E-Mail-Adresse versendet. Wie kann ich dieses Problem beheben?

 

Vielen Dank schonmal!

 

Grüße,

die Jatel

Share this post


Link to post

Hallo

 

wie sieht es wenn du dich mit dem dementsprechenden Profil im Outlook anmeldest.

 

Bei mir ist es so wenn ich an der Hotline sitze melden ich mich im Outlook mit dem Hotline Profil an und wenn ich an meinem Platz sitze, melde ich mich mit meinem Outlook Profil an.

 

die verschieden Profile kannst du dir ja anlegen und dann beim Outlokk start dann auswählen. z.B.

 

MFG Nico

Share this post


Link to post
Hallo,

 

tatsächlich habe ich zwei Probleme.

 

1) Ich habe mir selbst das Recht gegeben, als Administrator zu senden. Den Microsoft Informatinsspeicher-Dienst habe ich danach neugestartet. Ich bekomme trotzdem die Meldung, dass ich nicht die Berechtigung habe, in diesem Auftrag zu senden. Das ist jetzt länger als 2 Stunden her. Irgendetwas muss ich da noch einstellen, dass es geht. Aber was?

 

hmm, sollte so sein, wählst du den Admin aus dem Globalen Adressbuch aus?

 

2) Der Benutzer "Administrator" hat mehrere E-Mail-Adressen, die unterschiedliche Domains haben. Ich möchte nun eine Mail senden und beim Versenden eine E-Mail-Adresse wählen, die nicht der Standard-Adresse entspricht. Ich habe mich zum Testen als Administrator angemeldet, und trage im Feld "Von" die entsprechende E-Mail-Adresse ein. Sobald ich aber auf "Senden" klicke, wird die E-Mail-Adresse gegen den Namen "Administrator" ausgetauscht und die Mail wird nicht mit der eingegebenen, sondern mit der Standard-E-Mail-Adresse versendet. Wie kann ich dieses Problem beheben?

 

Gar nicht. Das kannst du nur entweder über SMTP tun, oder aber mit mehreren Postfächern/Verteilern/Öffentlichen Ordnern von denen jeder nur eine Emailadresse hat.

 

Bye

Norbert

Share this post


Link to post

Hallo Norbert,

 

hmm, sollte so sein, wählst du den Admin aus dem Globalen Adressbuch aus?

 

Nein! Ich gehe dazu in die Exchange Verwaltungskonsole. Empfängerkonfiguration! Klicke rechts auf mein Postfach, wähle "Berechtigung 'senden als' verwalten", klicke auf "Hinzufügen" und wähle dann "Administrator" in der Liste.

 

Gar nicht. Das kannst du nur entweder über SMTP tun, oder aber mit mehreren Postfächern/Verteilern/Öffentlichen Ordnern von denen jeder nur eine Emailadresse hat.

 

Danke! Habe jetzt einen neuen öffentlichen Ordner erstellt. Klickte dann auf "E-Mail aktivieren". Ich kann dann die entsprechende E-Mail-Adresse für diesen Ordner hinzufügen. Allerdings kann ich die nicht als Standard-E-Mail-Adresse auswählen, da der Button "Als Antwortadresse verwenden" ausgegraut und somit nicht verfügbar ist. Was kann ich jetzt tun, die E-Mail-Adresse trotzdem als Standard zu definieren?

Share this post


Link to post
Nein! Ich gehe dazu in die Exchange Verwaltungskonsole. Empfängerkonfiguration! Klicke rechts auf mein Postfach, wähle "Berechtigung 'senden als' verwalten", klicke auf "Hinzufügen" und wähle dann "Administrator" in der Liste.

 

Ich meinte wenn du in Outlook versuchst als der Administrator zu senden. ;)

 

Danke! Habe jetzt einen neuen öffentlichen Ordner erstellt. Klickte dann auf "E-Mail aktivieren". Ich kann dann die entsprechende E-Mail-Adresse für diesen Ordner hinzufügen. Allerdings kann ich die nicht als Standard-E-Mail-Adresse auswählen, da der Button "Als Antwortadresse verwenden" ausgegraut und somit nicht verfügbar ist. Was kann ich jetzt tun, die E-Mail-Adresse trotzdem als Standard zu definieren?

 

Einfacher wären Verteiler, aber ok. Wenn der Öffentliche Ordner nur eine SMTP Adresse hat, dann ist das seine StandardAdresse. ;)

 

Bye

Norbert

Share this post


Link to post
Ich meinte wenn du in Outlook versuchst als der Administrator zu senden. ;)

 

Achso! :D Ja, das tue ich. Es bringt aber auch nichts, wenn ich "Administrator" manuell eingebe oder den aus der Liste aller Benutzer hole. :(

 

Einfacher wären Verteiler, aber ok. Wenn der Öffentliche Ordner nur eine SMTP Adresse hat, dann ist das seine StandardAdresse. ;)

 

Ich bevorzuge in diesem Fall wirklich einen Ordner, da ich ja nicht der Admin bin. Das heißt, bin ich schon, aber ich will das E-Mail-bezogen trennen. Du weißt was ich meine. Daher würde ich Mails für den Admin auch tatsächlich in einen eigenen Ordner laufen lassen.

Aber da kommt eben das Problem auf, dass der öffentliche Ordner, sobald ich auf "E-Mail aktivieren" klicke, sofort ca. 10 E-Mail-Adressen automatisch zugeordnet bekommt. Das kann ich auch nicht ändern. Sobald ich eine Adresse entferne und auf übernehmen klicke, wird die Adresse wieder hinzugefügt. Das alles fand in der "Öffentliche Ordner-Verwaltungskonsole" statt.

Das gleiche passiert in der "Exchange-Verwaltungskonsole", wenn ich dem Administrator die E-Mail-Adresse wegnehmen möchte, um sie später dem öffentlichen Ordner zuzuweisen.

Wie kann das mit dem Verteiler klappen? Wenn ich für mich "senden als" verwalte, kann ich in der Liste keinen Verteiler auswählen.

Share this post


Link to post
Aber da kommt eben das Problem auf, dass der öffentliche Ordner, sobald ich auf "E-Mail aktivieren" klicke, sofort ca. 10 E-Mail-Adressen automatisch zugeordnet bekommt.

 

Dann ändere die Emailadressrichtlinien. ;)

 

Bye

Norbert

Share this post


Link to post

Guten Morgen! :)

 

Dann ändere die Emailadressrichtlinien. ;)

 

Ich schätze, an diesem Punkt sollte ich erwähnen, dass ich von dem Exchange kaum Ahnung habe.

 

Ich fasse nochmal fix zusammen, was ich eigentlich machen möchte:

Ich muss es irgendwie hinbekommen, eine E-Mail als Admin zu senden, die als Absendeadresse nicht die Standard-E-Mail-Adresse hat, sondern eine andere, die dem Postfach des Admin bereits zugeordnet ist.

 

Ich kann mich dazu ja auch als Admin anmelden und direkt senden, also ohne dass ich mir das Recht gebe, im Auftrag des Admin zu senden. Dann wäre schonmal dieses Problem umgangen.

 

Wie kriege ich das am einfachsten/schnellsten hin?

Share this post


Link to post

Hallo Norbert,

hallo zusammen!

 

Dann ändere die Emailadressrichtlinien. ;)

 

Bye

Norbert

 

Das muss ich gar nicht machen...

 

Hatte gerade wieder einen Moment Zeit, um mich damit zu befassen und endlich das Problem zu lösen. Und das war auch noch sooooo einfach!

 

Ich habe eben durch Zufall eine kleine Checkbox wahrgenommen, die bei der Empfängerkonfiguration in den Postfach-Eigenschaften der Benutzer zu finden ist. Bei den E-Mail-Adressen ist ganz unten diese Checkbox, bei der steht, "E-Mail-Adressen automatisch basierend auf der E-Mail-Adressenrichtline aktualisieren". UND BAM! Den Haken hab ich sofort gekillt und BAM konnte ich beim Admin die Standard-Antwort-Adresse definieren. :D Nichts mit SMTP senden und so. Man! Dieser kleine Haken! Schön getarnt am Bildschirmrand.

 

Das wäre damit geklärt! :cool:

 

 

Liebe Grüße und eine angenehme Woche noch,

die Jatel

Share this post


Link to post

Na sowas. Dafür mußt du das aber bei jedem Ordner einzeln machen. Wenn du die Adressrichtlinie für Öffentliche Ordner angepaßt hättest, wäre das einmaliger Aufwand gewesen.

 

Bye

Norbert

Share this post


Link to post

 

2) Der Benutzer "Administrator" hat mehrere E-Mail-Adressen, die unterschiedliche Domains haben. Ich möchte nun eine Mail senden und beim Versenden eine E-Mail-Adresse wählen, die nicht der Standard-Adresse entspricht. [...]

 

Genau das wollte ich, und das habe ich jetzt erreicht. Ich brauche dafür keinen öffentlichen Ordner anlegen und die Adressrichtlinien verändern. Wie gesagt, es waren nur 2, 3 Klicks und schon war ich am Ziel.

 

Danke für die Hilfe, haben wir wieder was gelernt!

 

MfG,

die Jatel

Share this post


Link to post

Nein, du wolltest entscheiden können, mit welcher Adresse er raussendet. Dass du das einmalig festlegen wolltest, ging aus keinem deiner Postings hervor. Deswegen mein Vorschlag.

 

Bye

Norbert

Share this post


Link to post

Da stehts doch...

 

Ich möchte nun eine Mail senden

 

Naja schade, kann man offensichtlich falsch verstehen.

 

Egal jetzt! Funktioniert!

Share this post


Link to post

Ja kann man. Wenn ich eine Mail versenden will mit einem anderen Namen, dann gehe ich davon aus, dass du eine Mail versenden willst und ansonsten wieder mit der anderen Domain. ;) Logisch oder?

 

Bye

Norbert

 

PS: Aber wenns funktioniert dann ist ja gut.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...