Jump to content
Sign in to follow this  
kerberos_242

Multiboot Problematik w2k/nt4.0

Recommended Posts

Hi Leute ! habe volgendes problem in der firma habe einen neuen rechner mit w2k profesional aufgesetzt (p4 , supermicro board, S-ATA) nun gab man mir den auftrag NT 4.0 in eine andere partition zu installieren, bis dahin alles klar. Ich habe mit Partition Magic eine neue partition erstellt 3.5 GB NTFS. So jetzt startete ich die NT4.0 cd er sieht die partition auch (da ich die andere w2k partition versteckt habe)aber er laesst mich einfach nicht weiter machen !! Er schlaegt mir vor die partition neu zu formatieren da sie seiner ansicht nach kapput oder nicht formatiert war, ok ich sage im er soll NTFS partition erstellen. Dann kommt volgende fehler meldung "(0x5, 0, 0, 0x1)"

S.O.S kann mir jemand helfen ?????? Ich muss das system bis Freitag fertig haben !!!

 

 

DANKE IM VORAUS :D

Share this post


Link to post

Hi,

 

NT4 kann mit dem NTFS aus W2K erst ab SP4 was anfangen. Ergo Installationsreihenfolge erst NT4.0 dann mindstens SP4 besser SP6a einspielen, dann erst mit dem neuen Betriebssystem weiter.

 

cu Erich_F

Share this post


Link to post

Hallo,

 

zwei Hindernisse liegen auf dem Weg zum Ziel:

1.) Nicht mit PM arbeiten.

2.) Die Partition nicht vorher formatieren.

Aber selbst das dürfte nicht so viel helfen, da NT40 auf die Systempartition die boot.ini schreiben muss. Diese Part ist aber verdeckt oder durch NTFS V5 nicht lesbar, so dass eigentlich nur der Tip von Erich bleibt.

 

Wenn du es geschickt machen willst, dann installiere erst NT, dann 2K. Alles andere artet in unnötigem Chaos und zeitraubenden Versuchen aus, die - so wie ich es sehe - niemals zum Ziel führen werden.

 

Grüße

Olaf

Share this post


Link to post

1. Mit irgendeinem Tool vorne auf der Platte Platz schaffen (<1024 Zylinder) und aktuell aktive Partition verstecken.

2. WINNT ganz normal installieren, u. U. mit Treiber für S-ATA (F6)

3. Unbedingt SP4/SP6a installieren

4. Mit Tool alte Partition wieder sichtbar und aktiv machen.

5. Nach Neustart meldet sich WINNT, da BOOT.INI auf erste Partition zeigt (jetzt 2. Partition).

6. BOOT.INI für Pfad von W2K ergänzen.

 

Achtung: Klappt so nicht mit W2003, da Pfad nun wieder \Windows. Aber es geht auch, mit einigen Schritten zusätzlich, z. B. BOOT.INI voer dem ganzen Manöver an die geplante Konfiguration anpassen!

 

Viel Erfolg wünscht Michael

 

P.S.:Kann auch W9x nach NT/W2K/W2003 istallieren und Mit MS-Hausmittel dualbootfähig bekommen. (debug)

Share this post


Link to post
Original geschrieben von MikeBerlin

P.S.:Kann auch W9x nach NT/W2K/W2003 istallieren und Mit MS-Hausmittel dualbootfähig bekommen. (debug)

 

Was meinst Du damit?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...