Jump to content
Sign in to follow this  
wolf84

Anmeldeproblem am Terminalserver

Recommended Posts

Hallo Leute,

 

ich habe einen Terminalserver unter Windows 2003 Server am Laufen.

 

Diverse Benutzer können Sie problemlos anmelden und arbeiten. Es gibt einen Beutzer mit den gleichen Rechte wie alle anderen bei dem während der Anmeldung folgende Meldung erscheint:

 

"Das Gerät ist nicht bereit. Dieses Arbeitsverzeichnis ist ungültig E:\Notes\

Weiteres Informationen finden Sie in der Hilfe"

 

Leider bin ich bisher beim googln und in der Hilfe nicht fündig geworden.

 

habt ihr eine Idee?

Share this post


Link to post

Laufwerk E: auf dem Terminalservice ist das CD Laufwerk.

 

Das Logon Script des Users weißt ebenfalls kein Laufwerk E: zu.

 

Sonst gibt es bei uns im Haus auch kein Netzlaufwerk namems E:

Share this post


Link to post

Irgendwelche Programme, die automatisch gestartet werden? Was ergibt die Suche nach dem genannten Pfad in den User-Einstellungen der Registry? Einträge in INI-Dateien der automatisch gestarteten Programme?

Versuch mal testweise ein neues Userprofil.

Share this post


Link to post

Im Autostart und auch in de Registry ist kein Programm was automatisch gestartet wird hinterlegt.

 

Das Programm selbst bzw. der Order ist nicht zu finden?

Das Profil habe ich gelöscht. bringt nix.

 

noch ne Idee?

Share this post


Link to post

"Das Gerät ist nicht bereit. Dieses Arbeitsverzeichnis ist ungültig E:\Notes\

Weiteres Informationen finden Sie in der Hilfe"

 

Findet sich etwas in der jeweiligen Notes.ini? Oder in der Verknüpfung zu Notes?

 

UPHC ist installiert auf dem TS? http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582&displaylang=en

Share this post


Link to post

also ich habe jetzt UPHC installiert.

 

Den Server neu gestartet und siehe da die Anmeldung klappt wieder.

Danke für die Hilfe

Share this post


Link to post
also ich habe jetzt UPHC installiert.

 

Auch auf allen Clients? Wenn nein, dann hol das nach, glaubs mir, hilft. ;)

 

Den Server neu gestartet und siehe da die Anmeldung klappt wieder.

Danke für die Hilfe

 

Schön, freut mich für Dich und Danke für die Rückmeldung. ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...