Jump to content
Sign in to follow this  
scream

win xp bootproblem

Recommended Posts

also, ich hab seit der neuinstallation von win xp pro ein problem beim booten..

 

also:

 

rechner startet. dann sagt er aber

"kein bootdevice"

wenn ich eine win xp boot cd einlege. und dann das

"bitte taste drücken, um setup auszuführen"

nicht beachte. fährt der rechner in xp hoch.

 

ohne cd kann ich das ding einfach nicht booten.

 

kenn jemand das problem? :shock:

Share this post


Link to post

hast du im bios deine hdd´s auf boot gestellt? sprich bootdevice = hdd ??? ansonsten steck die platte mal an den secondary ide zum cd rom / jumper checken) und teste mal

 

gruss saracs

Share this post


Link to post

Jumper bei HDD auf master setzen und im BIOS unter dem Menüpunkt Advanced BIOS settings folgendermaßen einstellen:

First boot Device: CD-Rom

Second Boot device: HDD-0

Third Boot device (falls vorhanden) : Floppy oder Disabled

 

dann dürfte es eigentlich funktionieren ;)

 

peace

MurphY

Share this post


Link to post

so steht es ja im bios...

1. HDD

2. CD-ROM

3. Floppy

 

hab auch schon bios update hinter mir. aber kein erfolg.

 

 

es lief ja vorher alles. nur hab ich formatiert. und nun läuft nix mehr.

Share this post


Link to post
Original geschrieben von scream

...

es lief ja vorher alles. nur hab ich formatiert. und nun läuft nix mehr...

 

Das ist jetzt aber nicht Dein ernst... oder?

Share this post


Link to post

wenn du deine platte formatiert hast kann auch nichts mehr drauf sein ;) oder hast du schon ne neuinstallation hinter dir die nicht funktionieren will? wird die platte im bios erkannt / steht deren erkennung auf auto? ansonsten mal das ide kabel wechseln / strom kabel wechseln. vielleicht hilft auch ne rep installation von xp.

 

gruss saracs

Share this post


Link to post

wieso?!

mit es lief alles meine ich .. er bootet :)

 

edit:

ähm, also ein bissel was versteh ich schon vom pc..

 

und das man xp vorher installiert weiss ich auch :)

es läuft ja auch gerade. wie man sieht :P

nur bootet es nicht direkt von hdd. sondern nur wenn eine boot cd drin liegt.

Share this post


Link to post

:suspect: mal verucht die rep zu machen (als die platte noch am primary hnig) ? kannst jetzt wenn dein cdrom am primary hängt davon booten? gruss saracs

Share this post


Link to post

also... solangsam glaub ichs nimmer ..

 

jetzt läuft scheinbar alles.

und woran lags?! am ide kabel :shock:

 

hab das ide kabel der hdd getauscht.

 

nu primary hdd und sec cdrom

bootet..

hmpf :p

 

danke an alle (;

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...