Jump to content
Sign in to follow this  
gogo_sven

GFI Pop Connector

Recommended Posts

Hallo Leute,

 

habe auf meinem Exchange-Server 2003 den GFI Mail Essentials installiert, abhohlen von meinen Strato Pop3 Konten klappt wohl ganz gut aber das rausschicken der Mails klappt nicht ganz, Sie kommt nicht aus der Warteschleife raus !!!

 

Habt ihr ne Idee was ich falsch machen könnte ???

 

Ich kann bei den Dail uP Funktionen nix einschalten weil - Trial VERSION..................

 

 

Aber ich habe ja eh Dsl Router :) ?

 

Vielen Dank schon mal

Share this post


Link to post

Verschickst du an deinen Strao-SMTP-Host? Wenn ja, überprüf,ob du dich authentifizierst.

Kannst du ohne den GFI denn versenden?

 

 

Ich kenn den GFI-Pop nicht. Nimmt der die Mails vom Exchange und verschickt die selbst, oder holt der nur POP3 ab und Exchange versendet noch selbst?

Share this post


Link to post

Also ich kann nirgends einen SMTP server eintragen bei dem GFI-Connector. die MAil geht in die Warteschleife des lokalen virtuellen SMTP-Servers und bleibt da.....

 

 

Wie meinst du das den mit dem auth.......... ????

 

Vielen Dank für deine Antwort

Share this post


Link to post

Hy, ich kenne den Connector auch nicht, aber wenn er seinem Namen alle Ehre macht und in die Fussstapfen aller anderen bekannten Connectoren tritt, so ist er ein reiner "Abholer", keiner, der statt Exchange sendet.

 

Und damit wären wir wieder beim Thema Deines anderen Threads, nämlich dem Versuch, Exchange im typischen Homeoffice zu verwenden ohne statische IP etc.

 

Es gibt wohl noch eine interessante Software, die Du statt Exchange verwenden könntest, die Dir z.B. die Kalenderfunktionen von Exchange nachrüstet. Die ist zwar ebenfalls kostenpflichtig, aber Exchange brauchst Du dann nicht mehr.

 

OutlookFolders heisst die glaube ich, such am besten danach mal im Forum, Du findest bestimmt ne URL!

Share this post


Link to post
Und damit wären wir wieder beim Thema Deines anderen Threads, nämlich dem Versuch, Exchange im typischen Homeoffice zu verwenden ohne statische IP etc.

Hm, ich kann da kein Problem sehen, wenn man einen POP-Retriever einsetzt. Funktioniert überall einwandfrei.

Ich kenne den GFI auch nicht, aber bist du sicher, dass du mit dem Port 25 nach draußen ins Internet kommst?

 

grizzly999

Share this post


Link to post

Tja, raus momme ich wohl auf jeden fall, sonst könnte ich über Port 25 auch keine norm. Emails versenden....

 

 

Es liegt wohl am GFI Mail Essi......

 

 

 

Besorge mir noch einen anderen Connector..

 

 

Thx für die Antworten

Share this post


Link to post

Wenn ich Dich recht verstanden habe, dann ist doch auch nicht das Abholen das Problem, sondern das Versenden!?! Und dass meinte ich mit "Exchange im Homeoffice", denn ein ExchangeServer ist dafür ausgelegt, mit statischer IP und MX Record als eigenständiger SMTP-Server zu agieren, und nicht als Client für den SMTP des ISP.

 

POP ist natürlich was anderes, dass kriegst Du mit allen gängigen Konnektoren hin!

Share this post


Link to post

Es gehen Gerüchte um, dass man mit den Exchange-SMTP-Connectoren auch irgendwas basteln kann, so dass man über fremde SMTP-Server versenden kann, das widerum ist aber auch abhängig von der Relayfähigkeit des anderen SMTP-Servers usw. Wenn es gehen sollte, dann wohl eher sehr fehlerträchtig und vor allem kompliziert. Da ich dasselbe ja mal vorhatte, habe ich schon viel gesucht, aber eine gute Lösung hatte ich nie gefunden.

 

Das Kernproblem ist halt, dass Exchange eine Enterprise-Class-Serveranwendung ist, die man nicht in solch "dilettantischen" Umgebungen einsetzt. (das ist nicht abwertend gemeint, aber Exchange gibt sich ja so, denn es bringt dafür einfach keine Mittel mit)

Share this post


Link to post

Warum sollte man das Versenden den nicht hinbekommen in einer SOHO-Umgebung? OK, das Exchange nicht unbedingt SOHO ausgelegt ist ist mir schon klar, aber auf welche Nutzergruppe zielt den der SBS vom Microsoft ab, und in dem ist auch Exchange drin.

 

@gogosven: Hast du schonmal die hier im Forum geposteten Links zu Exchange durchgesehen? Speziell meine ich den hier:

http://www.msexchangefaq.de/default.htm

 

Da kann man dein Problem unter anderem Finden. Schau mal unter SMTP-Relay und T-DSL nach :)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...