Jump to content

kein Ping ?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Also zuerstmal nabend@all

 

Ich hoffe ihr könnt mir helfen.

 

Ich habe eine Testumgebung gebaut bestehend aus 2 realen rechnern die über ein Lan im 192.168.0.0/24 verbunden sind.

Auf jeder "echten" Maschine laufen 2 Server und 2 XP-Clients.

 

Der eine Server fungiert als DHCP. Der andere als Router.

 

Ich hab das mal zum besseren Verständnis dargestellt

plan.jpg

 

hier die Routingtabellen:

 

Router links router links.jpg

 

Router rechts router rechts.jpg

 

Jetzt mein Problem:

 

Ich kann vom rechten Router auf den linken pingen und andersrum.

versuche ich es von einem der rechten XP-Clients kommen ich bis zur rechten Schnittstelle ins Fremdnetz. auf der linken Seite das selbe.

 

weiß jemand Rat?

 

Ich nicht mehr.

 

Hoffe ich habe es einigermaßen erklärt.

Link to post

bei beiden Routern fehlt je eins der direkt angeschlossenen Netze. Normalerweise kennt jeder ROuter seine angeschlossenen Netze und man braucht nur die Routen eingeben, die 1Hop und mehr entfernt sind, aber dennoch sollten die Netze automatisch in der Liste stehen.

 

stehen die wenigstens drin?

 

wie schaut es aus mit einem internen Ping in den jeweiligen Netzen?

 

 

mit welcher Virtualisierungssoftware arbeitest du und sind da eventuell bestimmte Regeln für den Netzwerkzugriff eingestellt? Könnte ja auch sein, dass die einfach keine Verbindung nach draußen bekommen, kommt mir jetzt zumindest so vor.

 

Lass doch mal Wireshark oder Packetyzer auf der realen Schnittstelle von einem der ROuter laufen und schau an, was für Pakete gesendet und empfangen werden, das hilft teilweise echt viel :)

Link to post

Wenn deine beiden Routingtabellen als Screenshot aus dem Routing&RAS stammen, dann kannst du an jdem Router die Einträge der Netze weglassen, die direkt an den jeweiligen Router angeschlossen sind. Für diese Netze erzeugt der Router die Einträge in seiner Routingtabelle automatisch (analog beim Client...zu sehen mit "route print").

 

Lediglich die Netze, die nicht direkt angeschlossen sind, benötigen eine manuelle Route.

 

(kleiner Schnelltest für eine korrekte Syntax der Routen: Schnittstelle und Gateway müssen im gleichen Subnetz liegen)

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...