Jump to content
Sign in to follow this  
Küken

Veritas Backup Exec - spukt Tape aus, bevor er sichert

Recommended Posts

Hallo,

ich habe ein Problem mit Veritas Backup-Exec Version 8.5 auf einem Win 2000 Server. Die Sicherung wird mit einem Tandberg SLR100 Bandlaufwerk durchgeführt.

Das Tape wird ausgeworfen und dann versucht das Programm, den Sicherungsjob zu starten. In der Auftragsüberwachung steht die Meldung: "Medium wird geladen." Abbrechen konnte ich den Job nur, indem ich die Backup-Exec Dienste beendete.

Das ist jetzt dreimal hintereinander passiert mit drei verschiedenen Sicherungstapes. Nach dem zweiten Mal, habe ich das Bandlaufwerk mit einem Reinigungstape gereinigt - die entsprechende Lampe am Laufwerk leuchtete und im Ereignisprotokoll war ein entsprechender Eintrag. In den Ereignisprotokollen sind sonst keine Hinweise auf einen Fehler, die im Zusammenhang mit Backup Exec stehen.

Was ich seltsam finde, ist die Tatsache, dass ich zwischendurch von einer älteren Sicherung eine Datei problemlos wiederherstellen konnte... :confused:

Ich habe auch eine Mail an den Support geschickt, weil ich zu dem Problem so an sich leider nirgends was gefunden habe.

 

Hoffe, hier kann mir jemand helfen, denn bis von denen eine Antwort kommt, dauerts leider immer nen bißchen länger.

 

Schonmal danke im voraus.

Das Küken.

Share this post


Link to post

Hast du versucht den Server mal zu booten und zu prüfen, ob es nach booten funktioniert? Ich vermutte es liegt nicht am Veritas, es liegt an dem Bandlaufwerk. Versuche mal den Band vor der Sicherung zu formatieren. Und wie Gesagt der Laufwerk muss geprüft werden.

 

Bienchen

Share this post


Link to post

Werde den Server heute abend neu starten. Im laufenden Betrieb geht das hier nicht, wenn man keinen Lynchmord riskieren will (ist nämlich leider unser DC...)

 

Danke für die schnelle Antwort. :)

Share this post


Link to post

Manchmal sieht man den Wald vor lauter Bäumen nicht...das tut dann sehr, sehr weh.....

Sorry, ist mir jetzt echt peinlich. Das ganze hat nicht funktioniert, weil die zu sichernde Datenmenge immer größer wurde, darauf habe ich überhaupt nicht geachtet. Tut mir leid, dass ich damit Eure Zeit verbraten habe.

Nochmal danke für Eure Antworten.

...und jetzt gehe ich in die Ecke und schäme mich :D

Share this post


Link to post

So einfach war das Problem dann doch nicht gelöst.

Der Tip, das Laufwerk überprüfen zu lassen war schon nicht schlecht.

Ich hatte angenommen, dass das Tape vor dem Sicherungsvorgang ausgeworfen wird, das ist mir nämlich schon einmal passiert. Es waren aber ca. 84 GB gesichert und das Programm verlangt nach einem neuen Tape. Nach Einlegen eines Tapes hat er dann zu Ende gesichert. Mein Kollege hat daraufhin den Sicherungsjob angepasst und die zu sichernde Datenmenge verringert. Das erste Tape wurde beim nächsten Job dann schon nach 80 GB ausgeworfen. Nach einer weiteren Verringerung der Datenmenge hat er heute das 100er Tape nach Sicherung von ca. 69 GB ausgeworfen...

Ein Techniker hat sich das angesehen, die Hardwarekomprimierung deaktiviert und die Softwarekomprimierung aktiviert, um das Laufwerk zu überprüfen. Mal gucken, was ich dann Montag vorfinde...

Wir haben zwischendurch auch neue Tapes verwendet, um auszuschließen, dass es an den Bändern liegt.

 

Vielleicht hat ja noch jemand von Euch eine andere Idee und wenn nicht, werde ich auf jeden Fall noch berichten, was bei rausgekommen ist. Ich wollte das hier nicht so unkorrigiert im Raum stehen lassen, scheinen ja doch ein paar Leutchen gelesen zu haben ;)

Share this post


Link to post

Halte uns bitte auf jeden Fall auf dem Laufenden.

Hab viel mit BackupExec zu tun, daher interessiert mich das sehr.

 

Danke

 

- Pie

Share this post


Link to post

Es hat an defekter Hardwarekomprimierung gelegen. Das Laufwerk wurde ausgetauscht, war zum Glück noch Garantie drauf (war auch erst ein Jahr alt). Die Sicherung läuft jetzt wieder anstandslos.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...