Jump to content
Sign in to follow this  
brockers

HEPL! Bootvorgang unter WIN2000 bleibt stehen

Recommended Posts

Hilfe !

Benutze seit längerem problemlos ein WIN2000 Notebook.

Nun bleibt dieser beim Booten stehen.

 

Mit F8 kann man noch eine der vorgegebenen AUswahlen treffen, jedoch bleibt der Rechner anschließen immer an der gleichen Stelle stehen.

Kann mir jemand sagen wie ich diesen wieder ans laufen bekomme? :confused:

 

Habe wichtige Daten auf dem Rechner und noch keine Sicherung durchführen können.

Share this post


Link to post

z.B. bei der Auswahl "abgesicherter modus"

 

folgen 4 System- Meldungen/Zeilen:

 

mult(0)disk(0)Partition(1)\winnt\system32\ntoskrnl.exe

mult(0)disk(0)Partition(1)\winnt\system32\hal.dll

mult(0)disk(0)Partition(1)\winnt\system32\bootvid.dll

mult(0)disk(0)Partition(1)\winnt\system32\config\system

 

Die Festplattenlampe ist dauerleuchtend. Weiter keine Reaktionen.

Share this post


Link to post

An welcher Stelle bleibt der PC stehen und wie lautet die Fehlermeldung?

 

Keine Panik wegen deiner Daten - Falls das Betriebssystem nicht mehr zu retten ist, dann mußt du die Festplatte mittels einem Adapter an einen IDE-Kanal eines normalen PC's als zweite Festplatte anstecken und kannst so auf deine Daten zugreifen.

 

Wie gesagt, bitte um genauere Angaben des Fehlers

Share this post


Link to post

An welcher Stelle bleibt er denn stehen? Wenn du im "abgesicherten Modus" bootest, dann steht dran, welche Dateien er zuletzt geladen hat.

 

Um Daten würd ich mir keine Sorgen machen (ausser die Festplatte hat nen schlag - Achja, macht diese irgendwelche komischen Geräusche???). Im normalfall kann man diese retten, indem man die Notebookplatte in ein funktionierendes System als zweite HD dazusteckt und dann "wegkopiert".

 

Hast du kürzlich irgendwas an SW installiert, bzw. an Hardware dazugesteckt? Entferne auchmal alle PCMCIA Karten.

 

Hängt sich der Rechner dann komplett auf? Also funktioniert die Num Lock oder Capslock taste noch?

Share this post


Link to post

sobald ich den Rechner einschalte, erscheind :

 

Windows wird gestartet ...

||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||||

 

dann werden die ersten zwei Balken Fett und das wars. Weiter keine Meldungen. Keine weiteren Eingaben möglich.

 

Einen IDE- Adapter habe ich. Wollte den Ausbau der Platte am DELL Notebook als Nötlösung in betracht ziehen.

Danke für die Info.

Share this post


Link to post

Du könntest versuchen die Installation zu reparieren: Mit der Orginal CD booten, Reparatur auswählen, Startumgebung auswählen

Share this post


Link to post

Wenn du in einer IT-Firma arbeitest, gibts dort bestimmt eine WIN-PE CD. Damit anbooten, Netwerkverbindung herstellen und erstmal die Daten wegsichern.

Anschliessend kannst du dir Startdateien auf C:\ mal ansehen, oder einen chkdsk /f fahren.

cu

blub

Share this post


Link to post

oder lade im bios einfach mal die fail-safe einstellungen...hat bei mir auch funktioniert hatte das problem auch mal!

 

wenn des nich geht musst du halt schaun wie du die daten retten kannst aber das is eh weiter oben beschrieben ;)

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...