Jump to content

DSL und Wingate


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Liebe Kollegen,

Folgendes Problem: dsl wird durch einen Proxy (wingate) auf einem NT4-Server auf weitere Clients (W2K) verteilt. Beim Öffnen des Browsers (IE5) wird die in den Eigenschaften als Anfangsseite eingetragene URL nicht geladen stattdessen erscheint die Aufforderung zum downloaden der Seite. Bei Netscape (4.75) gleiches Problem. Ignoriert man die Aufforderung und gibt dann manuell irgendeine Seite ein, kann man die volle Funktionsfähigkeit von DSL nützen.

Warum funktioniert die Anfangsseite des Browsers nicht?

Danke im voraus :-)

Andreas

Link to comment
  • 3 months later...

Hallo,

 

das Problem bei Win2K Rechner ist der Umgang des Cache Ordners des Wingate Servers. Lösen läßt sich das Problem auf zwei Arten, nicht besonders elegant, aber es funktioniert.

 

unelegant, aber schnell

Man muß den Cache des Wingate Proxys auf 0 setzen und die Clients dazu bringen Ihren eigenen Cache lokal zu benutzen.

 

(Systemsteuerung/Internetoptionen/allgemein)

 

Unter dem Button Dateien verschieben kann explizit ein anderes Verzeichnis angegeben werden.

 

elegantere Lösung, aber langsamere Lösung

Man muß den Cache des Wingate Proxys auf 0 setzen und die Clients dazu bringen den Cache auf einem anderen Rechner zu benutzen.

 

Falls ein Server weiterhin als Cache Speicher für temporäre Internet Dateien benutzt werden soll, sollte man eine Laufwerksverknüpfung (keine Dateifreigabe) erstellen, in der man die tmp Dateien für die einzelnen Clients in eigenen Ordnern ablegen kann. Die Dateigrößenanpassung funktioniert auch Rechnerübergreifend, so daß man auch die Maximalgröße der Cacheordner angeben kann.

 

Der Cacherechner muß bei der Anmeldung des Clients schon hochgefahren sein, da W2K sonst seine Laufwerksverknüpfungen nicht findet und erst mal eine lästige Bestätigung haben will.

Kann man aber auch umgehen, indem in der regedit unter

unter:

 

HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ NetworkProvider

 

"RestoreConnection" als Datentyp "REG_DWORD" auf "0" setzen (Standard: 1).

 

Nun werden Verbindungen erst dann erstellt, wenn sie benötigt werden.

(WinFAQ ® Version 5.6 Copyright © 1996/2002 by Frank Ullrich)

 

So das war's eigentlich, hoffe man kann mit diesem Beitrag etwas anfangen. :)

 

postraider

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...