Jump to content
Sign in to follow this  
premiumBernie

Dateien beschädigt Datenverlust

Recommended Posts

Hallo Liebe Wissende

 

Ich habe in unserer Umgebung ein riesen Problem.

 

HP ProLiant ML150, W2k3 SBS, 3x 1TB WD HDD im RAID5, 8 XP SP3 Clients, 2 Mac OS X Clients.

Symatec Anti Virus, Symatnec Backup Exec 12 auf ext. hdds,

 

So, am 03.07.2008 ist mir aufgefallen, das einige Dateien (aufgefallen c.a 5) nicht geöffnet werden können.

Fehlermeldung: "Diese Datei kann nicht geöffnet werden da Sie nicht vorhanden oder Beschädit ist"

OK Kein Problem Restore vom Backup.

 

 

Prompt melded am 04.07.2008 Veritas Backup Exec von weiteren Daten, die nicht gesichert werden können in folgendem Fehler:

Verzeichnis D:\folder\ wurde nicht gefunden, oder es war kein Zugriff möglich.

Im Verzeichnis befindliche Dateien oder Unterverzeichnisse werden nicht gesichert.

 

Da werden c.a 10 Weitere Verzeichnisse aufgeliestet auf die ich nun auch kein en Zugriff mehr habe.

 

So nun hab ich mal Symantec Virenschutz vom Server entfernt und Norman installiert.

 

Über die nacht vom 07. bis 08.07.2008 hab ich chkdsk /f /r ausgeführt.

Nach dem Chkdsk sind Hunderte Dateien verschwunden. Sie werden nicht mal mehr aufgelistet.

 

Ist ja an und für sich kein Problem, diese Daten per Backup zurückzuspielen. Jedoch, weiss ich nicht wo welche Dateien fehlen. Wir haben 400 GB mit c.a 520k Datein in c.a 48k Ordner.

 

Viel wichtiger ist mir, dass diese Problem nicht wächst. bzw. gar nicht mehr auftritt.

 

Hat jemand eine Ahnung an was das liegen könnte?

 

Ich habe schon viel erlebt, dass chkdsk Software Probleme von Windows bsp. XP start behebt.

 

Denkt Ihr dass es an den HDD's liegt? Ansonsten läuft das System einwandfrei.

 

Gebt mir doch schnellst möglich Feedback.

 

Gruss premiumBernie

Share this post


Link to post
Share on other sites

moin erstmal,

hast du die Serverplatte mal mit einem Tool des HDD-Herstellers überprüft?

Nur so kannst Du Gewissheit über den Zustand der Festplatten erhalten.

Etliche Raidadapter zeigen auch an, ob und wie viele fehlerhaften Sektoren vorhanden sind bzw. ob sich der Zustand der Platte seit dem Einsetzen verändert hat...

Share this post


Link to post
Share on other sites

Hab nun das Western Digital LifeGuard tool gestartet und wollte einen QuickScan starten.

Nach 3h sind gerade mal 1% fortgeschritten und keine Zeit angegeben wie lange es noch geht.

Es wird in der Anleitung ganz klar geschreiben, dass keine Daten oder Programem geöffnet sein sollten.

Also musste ich diese überprüfung abbrechen.

 

Auf Laufwerk C: sind auch keine Daten "beschädigt" nur Laufwerk E: (zwei partitionen)

 

Habr Ihr noch weitere Tipps? Ideen?

 

Gruss premiumBernie

ps: kann jemand diese Thread in das passende Forum verschieben? Danke

Share this post


Link to post
Share on other sites

Hi,

 

so ein HD Test kann durchaus deutlich länger als 3 h dauern. Lass das Tool vielleicht mal übers Wochenende durchlaufen. Aufgrund der beschriebenen Probleme würde ich schon schwer auf einen HD Fehler tippen!

 

Viele Grüße

Share this post


Link to post
Share on other sites

Hallo

 

Hab gemerkt, dass es länger dauert. Das Problem ist, wir arbeiten Samstag und teils Leute sogar Sonntags.

 

Sonntag könnte man Streichen, jedoch läuft da wiederum das Full Backup, welches halt auch länger dauert, da 400 GB Daten verhanden sind. Einerseits muss dieses Backup unbedingt laufen, da ich ewigs Datenverlüste habe.

 

Wenn dieser Check in 3h 1% macht, kannst ja selber ausrechnen wie lange er für 100 % braucht. In dieser Zeit könnte ich die Festplatten austauschen und der Server würde am Montag wieder laufen.

 

Ich denke nicht, dass es an diesen Platten liegt.

 

Hat jemand noch weitere Ideen?

 

Hier noch ein paar Informationen:

Wie oben beschrieben wurden nach dem Checkdisk Daten gelöscht.

 

Diese hab ich so gut wie möglich wiederhergestellt.

Nun wurden am 08/09.07.2008 Inkrementelle Backups durchgeführ und das ohne Fehler.

 

Am 10.07.2008 hat mir der Save wieder c.a 15 Verzeichnisse gemeldet, die beschädigt sind.

Am 09.07.2008 (01.00 Uhr) wurden Sie jedoch noch Problemlos gesichert und in diesen Verzeichnissen wurde den ganzen Tag gearbeitet und niemand bemerkte etwas.

 

Könnte Symantec der verursacher sein?

Danke und Gruss

premiumBernie

 

ps: dieses Thema ist doch im falschen Forum?? Bitte verschieben.

Share this post


Link to post
Share on other sites

Hallo,

Hi,

Lass das Tool vielleicht mal übers Wochenende durchlaufen.

Viele Grüße

ACHTUNG!!!! das kann ganz doll ins Auge gehen.

Wenn möglich einen HDD Test nur unter Aufsicht machen.

Sollte die HDD auf einmal komische Geräusche von sich geben, ist sie sofort vom Strom zu trennen. Ansonsten kann es dir passieren das deine HDD am Montag richtig Schrott ist, und selbst ein Labor da nicht´s mehr machen kann.

 

MfG Schotte

Share this post


Link to post
Share on other sites

Hi,

 

ok Beitrag verschoben.

 

Also für mich hört sich das noch immer an wie ein Hardwarefehler entweder der Platten oder des Raidcontrollers.

 

Wenn du denkst, dass der Virenscanner die Ursache sein könnte (warum auch immer???) dann schalte ihn doch einfach mal einen Tag aus (den Full scan danach nicht vergessen!).

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...