Jump to content
Sign in to follow this  
sid841

RIS mit Intel NIC

Recommended Posts

Ich habe ein Problem mit RIS und zwar kann ich Siemens PCs mit Intel Netzwerkkarten einwandfrei mit der RIS Diskette installieren. Ich will aber auch von PXE booten, allerdings klappt dies absolut nicht, ich kann das Abbild auswaehlen und die Installation startet auch aber nach einiger Zeit kommt die Meldung: "Das von ihnen gewählte Betriebssystemabbild enthält keinen Treiber für die Netzwerkkarte."

Ich habe schon alle Artikel von Microsoft dadrüber gelesen und auch schon alles ausprobiert, alles vergebens. Es werden einige Netzwerkkarten auch noch nicht mal von der RIS Disk unterstützt.

Bitte um Hilfe!

 

Danke im voraus!

 

Mfg

 

Marcel

 

:confused:

Share this post


Link to post

Hi,

 

die Treiber auf der RIS- DISK sind dafür gedacht, wenn der Rechner kein PXE kann.

Hast Du schon mal mit CD den Rechner installiert? Fehlt evtl. der Treiber der Netzwerkkarte oder wird nicht richtig erkannt? Wenn ja must Du die Treiber noch in Deine Installation mit einbinden..

 

Gruß

Share this post


Link to post

Danke erstmal für die antworten,

 

aber wie schon im Artikel beschrieben habe ich die Treiber schon eingebunden und die RIS Disk unterstützt ja auch nicht alle Netzwerkkarten! :confused:

Share this post


Link to post

moin...

 

um welche intel karte handelt es sich ???

wenn es eine - im chipset - karte ist hast du ein problem.

ist diese jedoch separat dann musst du eine vergleichbare nehmen, hängt jetzt vom verwendeten chip ab.

 

 

gruss felix

Share this post


Link to post

Hallo SID841,

zu erst einmal, die RIS Diskette hat mit deinem Problem überhaupt nichts zu tun, da ja dein System schon mal bis zur Installationsroutine kommt.

Du hast eigentlich auch gar kein RIS Problem, sondern ein normales Installationsproblem, da W2K die Netzwerkkarte (ich vermute eine Intel Pro/100) nicht erkennt.

Du musst die Karte zum einen in die RISSTRND.SIF einbinden und zum anderen die Treiber in spezielle Unterverzeichnisse ($oem$) auf deinem RIS-Server in die entsprechenden Images einbinden.

Dazu gibt es in der MS-Knowledgebase eine Anleitung, wie die Dateien richtig eingebunden werden.

 

Gruß

Share this post


Link to post

Danke für die Antwort,

 

ich habe schon eine zweite Netzwerkkarte (3Com) eingebaut, von der ich auch booten kann aber auch nicht installieren kann! ich muss da also auch von Diskette starten. Da dieser Weg immer ziemlich umständlich ist wäre es ganz toll das es irgendeine Lösung gibt das ich direkt von PXE booten kann!!!

Share this post


Link to post

Bei den Intel-NIC ist das Problem, dass der Windows-eigene Treiber die NIC erkennt aber nicht unterstützt und damit ein alternativer Treiber nicht geladen wird, auch wenn er im richtigen Pfad bereitliegt. Daher auch mein Link zu einem anderen Beitrag - grizzly999 hat die Lösung für dieses Problem. Es muss wohl ein spezieller Treiber in die RIS-Installationsdateien integriert werden. Wende Dich mal per PN an grizzly oder schau bei Intel nach.

Share this post


Link to post

Ich hatte die Intel-Treiber direkt von HP/Compaq, nachdem ich dort stundenlang in der Knowledgebase gesucht hatte.

 

Vielleicht gibt's da ja jetzt noch neuere, bei mir war das über ein Jahr her.

 

grizzly999

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...