Jump to content
Sign in to follow this  
1.Sprengi

Druckerwarteschlange startet nicht automatisch

Recommended Posts

Hallo Leute,

 

ich habe ein seltsames Problem. Wenn ich den Rechner starte und mich in der Domaine anmelde, sind alle meine installieren Drucker nicht mehr zu sehen. Alle Weg. Wenn ich nun in Dienste schaue, wurde die Druckerwarteschlange nicht gestartet. Starte ich den Dienst, läuft alles wieder einwandfrei und ich kann drucken.

Leider ist dies ein zufälliger Fehler. Ab und zu starte ich meinen Rechner, melde mich an und alle Drucker sind vorhanden.

 

Sehr seltsam.

Folgende Fehlermeldung ist in der Ereignisanzeige zu lesen vom Dr.Watson:

 

Die Anwendung "C:\WINDOWS\system32\spoolsv.exe" hat einen Programmfehler verursacht. Datum und Zeit des Fehlers: 09.09.2003 um 10:06:51.117 Ausnahme: c0000005 an Adresse 00000000 (<nosymbols>)

 

Hat jemand Rat?

 

Gruß

Sprengi

Share this post


Link to post

Aufgrund der Fehlermeldung (000000) dürfte es sich um einen MS-Bug handeln, also bleibt nur ein Workaround, da ist ein Zeiger ungültig. Stelle unter den Diensteigenschaften - Wiederherstellen ein, daß der Dienst bei allen Fehlschlägen neu gestartet wird.

 

-----------

Gruß, Auer

Share this post


Link to post

Hm, okay. Das habe ich erstmal gemacht. Leider kommt dieser Fehler imme rnur sporadisch vor. Das beudetet, bei meinen letzen beiden Starts war der Fehler natürlich wieder nicht aufgetrehten. Aber ich passe nun mal auf.

 

Gruß Sprengi

Share this post


Link to post

Tja Leute.

 

leider habe ich heute morgen wieder das Problem gehabt, dass die Druckerwarteschlange nicht gestartet wurde.

 

Leider wurde auch im Ereignisprotokoll keine Fehlermeldung eingetragen. Wo könnte nun noch das Problem liegen? Ist es wirklich nur ein Bug von XP?

 

Gruß Sprengi

Share this post


Link to post

Warum? Dadurch sollte doch eigentlich nichts weiteres passieren, oder?

 

Es werden doch nur Systemdateien ersetzt.

 

Leider kam dein Hinweis zu spät. Hatte es gleich mal installiert. Habe mich nämlich erinnern, dass man bei NT auch öffter mal das letzte Servicepack installieren muss, damit alles wieder ordentlich funkst.

 

Und als Ergebnis: Beim letzten Neustart waren alle Drucker wieder da. Aber ich muss das ganze erstmal wiedr beobachten und schaun, ob in Zukunft auch wieder alles gut geht.

 

Gruß Dirk

Share this post


Link to post

Zu den Fehlermeldungen: Adresse 0000 ist immer Unsinn, das ist das erste Byte des Betriebssystems. Verwendet ein Prozeß das als Zeiger, so kriegt er unverzüglich eines auf die Finger (0005) und wird beendet. Damit liegt eine Inkonsistenz in den Systemdateien vor -> deshalb meine Vermutung 'Bug'. Hast Du allerdings bsp. SP1 installiert und anschließend eine Windows-Komponente hinzugefügt, so werden die SP1-Dateien durch ältere überschrieben, dies produziert solche Inkonsistenzen. Das erneute Installieren des SP1 bereinigt diese, ebenso kann natürlich jede andere Installation neuere Dateien durch ältere ersetzt haben.

 

Allerdings wundert es mich, daß man das Problem nicht einfach durch einen Neustart des Dienstes umgehen kann.

 

-----------

Gruß, Auer

Share this post


Link to post

Hm, der Neustart des Dienstes funktioniert ja. Wenn der Dienst am Anfang nicht gestartet wurde, dann kann ich ihn Manuel oder per Script starten und dann funktioneirt alles.

Wenn alles nichts hilft, habe ich mir vorgenommen, den Scriptbefehl bei der Benutzeranmeldung mit einzufügen. Dann funkst es natürlich auch, hoffe ich. Aber erstmal schaun, ob das Problem durch die Installation des Servicepacks behoben wurde.

 

mfg

 

Sprengi

Share this post


Link to post

Hi Mello,

 

bis jetzt ist es seltsamerweise nicht mehr aufgetrehten. Aber wenns es noch mal vorkommt, werde ich es mal mit deinem Tip versuchen.

Danke

 

Gruß Sprengmeister

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...